1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nach 10.4.8 keine automatische verbindung bei wlan

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lutz123, 30.09.06.

  1. lutz123

    lutz123 Ontario

    Dabei seit:
    14.02.06
    Beiträge:
    343
    hallo, nach dem neuen update, verbindet sich mein mac nach dem hochfahren nicht automatisch mit dem wlan. ich muß das immer von hand, bzw. maus machen.

    ich hoffe mir kann da jm. helfen, das ganze ist zwar nicht so schlimm, nerven tut es mich aber trotzdem.




    vielen dank schonmal



    gruß lutz
     
  2. Corny

    Corny Hildesheimer Goldrenette

    Dabei seit:
    15.06.06
    Beiträge:
    681
    Dein WLAN hat doch sicher Kennwortschutz, oder?
    Was hast du denn bei "Standardmäßig verbinden mit:" eingestellt?
    Könnte es sein, dass du dort "Bevorzugte Netzwerke" an hast, dein Netzwerk nicht in der Liste ist und auch nicht offen ist, sodass dein mac dann nicht automatisch damit verbindet?
     
  3. lutz123

    lutz123 Ontario

    Dabei seit:
    14.02.06
    Beiträge:
    343
    ja ich habe einen kennwortschutz.
    deine 2 punkte "Standardmäßig verbinden mit:" und "Bevorzugte Netzwerke" habe ich nicht gefunden, die sind doch in den systemeinstellungen oder?, wäre nett wenn du mir sagen könnetst wo ich die finde.
    komisch ist aber noch, dass der mac vor dem update wunderbar mit dem netzwerk verbunden wurde und erst nach dem update gestern abend hat es nicht mehr automatisch funktioniert.
     
  4. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100

    am besten die löschst das betreffende netzwerk aus der liste bevorzugter netzwerke und meldest dich noch einmal von hand an, bzw. legst ein profil dafür an. bei mir war es auch so, ich musste immer über "manuell" die Daten eingeben, sonst ging es nicht.

    edit:
    systemeinstellungen - netzwerk - airport auswählen - standardmässig verbinden mit: "bevorzugte netzwerke" auswählen - dein netz ggf. löschen und wieder eintragen - nochmal probieren...
     
  5. -rudi-

    -rudi- Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    24.04.05
    Beiträge:
    250
    Einfach eine Änderung bei den Airport Einstellungen in der Systemsteuerung machen.
    Dann werden die alten passwörter in den Schlüsselbund übernommen (siehe Hinweisfenster).
     
  6. iAlexander

    iAlexander Gast

    dito

    Wo das Thema Airport und 10.4.8 schonmal aufgetaucht ist.
    Seit dem Update auf 10.4.8 habe ich ein skuriles Problem. Mein Airport verbindet sich andauernt neu zur Airport Express Station. Es sieht zumindest so aus. Wenn ich im Dashboard in meinen Airport Radar gucke kommt andauernd ein neues Netzwerk und das alte geht weg (beides meins und dasselbe) und in der Leiste oben geht die Zeitanzeige, wie lange ich im Netzwerk bin weg und kommt wieder?

    Woran kann das liegen? Weis jemand Hilfe.

    Danke

    Ein oft mitlesender und nun registrierter :)
     
  7. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Hab dasselbe Problem.
    Hatte zuerst das 10.4.8-Update über die Software-Aktualisierung geholt, dann mußte ich aber immer das WPA-Password neu eingeben. Außerdem hat er nur noch 1/10 der WLAN-Geschwindigkeit hergegeben.
    Dann das Combo-Update drüberinstalliert - das sollte laut mitlesen hier alle Probleme beheben...
    Und nun sieht es fast so aus wie wenn er sich alle 4 Sek. neu connectet - das Airport-Icon geht runter auf einen Balken und fährt für 3-4 Sekunden auf 4 Balken (also voll) hoch, dann wieder 1 Balken. Und das Spiel wiederholt sich. Auch ein Neustart hilft nix. Alles deutlich spürbar in der Internetgeschwindigkeit...

    Hat jemand einen Rat???

    ciao, Christoph
     
  8. ctrlaltentf

    ctrlaltentf Elstar

    Dabei seit:
    16.08.06
    Beiträge:
    72
    @cmayer: Hatte auch das Problem mit 1/10 der WIFI Geschwindigkeit. Hab nun Coconut 1.2 bei mir rausgeschmissen und Airport funzt so wie es soll. Hast Du eventuell auch Coconut Wifi installiert?
     
  9. cmayer

    cmayer Klarapfel

    Dabei seit:
    11.12.05
    Beiträge:
    281
    Ja genau, das war's!!!!

    Ohne Coconut Wifi (1.2) ist alles in Ordnung.

    Danke für den Tip!

    ciao, Christoph
     
  10. iAlexander

    iAlexander Gast

    Ich hab das Problem leider immernoch, da ich nie ein coconat Wifi drauf hatte. Habe ein Widget, dass nach Netzwerken sucht runtergeschmissen, da z.B. Airtunes Aussetzter hatte, sobald ich im Dashboard war. Aber bringt nix. nach wie vor ständiges reconnect?
     
  11. ctrlaltentf

    ctrlaltentf Elstar

    Dabei seit:
    16.08.06
    Beiträge:
    72

    Was für einen Mac setzt Du ein - auf Intel Basis? Ich würde nachdem Du Dein Tool herausgeschmissen hast defintiv alle Netzwerkeinträge löschen und nochmals Dein bevorzugtes Netzwerk/Verbindung neu anlegen.

    Eventuell kannst Du Dich auch mal als aktiven Benutzer abmelden und neu anmelden mit gedrückter Shift Taste (keine Systemerweiterungen laden) und dann nochmals sehen ob irgendeine Erweiterung die Probleme verursacht/verursacht hat.

    Eine weitere Möglichkeit den Airport Funkkanal auf einen anderen Kanal zu ändern - z.B. von 6 auf 8 - vielleicht funkt noch Dein Nachbar auf der gleichen Frequenz...

    Berichte dann nochmal...
     
  12. iAlexander

    iAlexander Gast

    War sogar etwas rabiater. Habe OS X neu installiert (10.4.6) Damit keine Probleme. Erst wenn ich wieder auf OS X update gibt es Probleme. Habe es sogar mal mit dem Combo Update und Rechtereparieren vor und nachher versucht. Alles keine Lösung. Die Verbindung zu Airport baut sich am laufenden Band neu auf. Vor allem, wenn ich es mal anklicke (in der leiste oben) läd e sich sofort neu. oder wenn ich halt aus dem Dashboard drauf zugreife.

    Arg komisch. Weiß jemand wie das passieren kann? Bzw. hat jemand ähnliche Erfahrunge


    Mein System ist ein MacBook 2Ghz. Erst ein paar Wochen alt.

    Danke für alle Antworten
     
  13. ctrlaltentf

    ctrlaltentf Elstar

    Dabei seit:
    16.08.06
    Beiträge:
    72
    Hab das gleiche MacBook wie Du seit ca. 8 Wochen. Hatte damals das Problem gehabt das Airport ständig die Verbindung verloren hatte. Dafür hatte ich dann Coconut Wifi installiert und hatte keine Probleme mehr - dies war unter OSx 10.4.6 . Nun unter 10.4.8 hab ich Coconut rausschmeißen müssen damit Wifi funktioniert. Des weiteren hab ich noch gelegentlich das Ausschaltproblem und Probleme mit der USB Schnittstelle. Was ich damit sagen will - das MacBook scheint definitiv nicht ausgereift zu sein und erinnert mich ganz stark an meine Dosen Zeiten vor 9 Wochen... genau das wollte ich vermeiden mit meinem Switch auf Apple ....

    Sobald ich Ersatz habe werde ich mein MacBook einschicken - ich denke das die neuen Revisionen MacBooks sicherlich besser sein werden - diesen Quatsch mache ich aber nicht länger mit...
     
  14. Monosde

    Monosde Macoun

    Dabei seit:
    28.09.05
    Beiträge:
    120
    ich habe das Problem mit meinem neuen iMac C2D. Nach jedem Neustart findet er zwar das Netzwerk, verbindet sich aber nicht. Auch ein löschen und neu einrichten hat garnichts gebracht. Jetzt bin ich am überlegen ob ich nicht wieder ein Kabel ziehen soll, da es einfach zu nervig ist sich erstmal 5 Minuten bei jedem Start mit der Netzwerkkonfiguration auseinander setzen zu müssen.

    Danke Apple !
     
  15. CamBridge

    CamBridge Adams Apfel

    Dabei seit:
    24.02.05
    Beiträge:
    518
    Ich hänge mich mal mit rein. Gleiches Problem mit 10.4.8 und einem iMac C2D 20". Alle mir bekannten Lösungsmöglichkeiten ausprobiert. Von der Router neuinstallation über das Löschen und neueinrichten der Airportverbindung am iMac etc.. :(

    Nach dem Neustart ist die Chance 50/50, ob der iMac sich mit dem Netz verbindet, es kommt anschliessend zu ständigen Verbindungsverlusten und wenn die Verbindung steht, dann ist der Datenduchsatz grottenschelcht.

    Das offizielle Apple-Forum ist voll mit solchen Meldungen, aber bisher konnte ich keine brauchbare Lösung finden.

    Gruss
     

Diese Seite empfehlen