1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mysteriöses OSX Problem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Macindows, 25.02.09.

  1. Macindows

    Macindows Empire

    Dabei seit:
    09.12.08
    Beiträge:
    88
    Hallo,

    ich habe seit neustem sehr häufig folgendes Problem. Auf einmal wird die Position der Maus nicht mehr richtig aktualisiert. Schaut euch am besten das Video an:

    [YT]<object width="480" height="295"><param name="movie" value="http://www.youtube.com/v/DY4C79B1jhk&hl=de&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/DY4C79B1jhk&hl=de&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="295"></embed></object>[/YT]

    Ich habe ein Macbook mit OSX Leopard, eine Logitech Maus, hatte Logitech Control Center installiert, was aber nicht funktioniert hat und habe jetzt Steermouse installiert, was sporadisch einfach nicht mehr funktioniert. Evtl. besteht da ja ein Zusammenhang. Nach einem Neustart ist dann wieder alles in Ordnung, bis dieses Problem schon wieder auftritt.

    Was ist das für ein seltsames Problem und wie kann man es lösen?
    Danke!
     
  2. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Lösch mal alle Maustreiber, die du zusätzlich installiert hast. OS X braucht normalerweise für Logitech keine zusätzlichen Treiber.
     
  3. Macindows

    Macindows Empire

    Dabei seit:
    09.12.08
    Beiträge:
    88
    Wie mache ich das ganz genau? Ich habe bereits das Logitech Control Center per Rechtsklick aus den Systemeinstellungen entfernt. Muss ich noch zusätzlich etwas entfernen?
     
  4. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Sollte eigentlich reichen.
    Kuck mal in Macintosh HD/Library/PreferencePanes, ob da das Logitech-Ding weg ist. Falls nicht, zieh es in den Papierkorb.

    Danach rufst du das Festplattendienstprogramm auf, wählst die Macintosh HD an und klickst auf "Zugriffsrechte reparieren". Danach sollte die Maus wieder funktionieren.
     
  5. Macindows

    Macindows Empire

    Dabei seit:
    09.12.08
    Beiträge:
    88
    Also das habe ich gemacht und danach auch brav neu gestartet. Trotzdem erkennt das Logitech Control Center die Maus nicht.

    Aber hat das überhaupt etwas mit dem eigentlichen Problem zu tun?
     
  6. iDent

    iDent Golden Delicious

    Dabei seit:
    01.07.07
    Beiträge:
    6
    Eigentlich sollte das LCC über den Weg: Programme->Dienstprogramme->LCCUninstaller entfernt werden. Mag sein, dass sonst Reste übrig bleiben, die Fehler verursachen
     
  7. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Sprich, es noch einmal installieren und diesmal mit dem Uninstaller deinstallieren...
     
  8. schiffi

    schiffi Allington Pepping

    Dabei seit:
    02.04.06
    Beiträge:
    193
    Drück mal die ctrl-Taste und drehe dein Mausrad nach hinten. Du hast die Zoomfunktion wohl aktiviert. Oder ist es ein anderes Problem, was ich nicht erkenne?

    Gruß

    Patrick
     
  9. Macindows

    Macindows Empire

    Dabei seit:
    09.12.08
    Beiträge:
    88
    Okay, ich habe LCC nochmals installiert, neugestartet, diesmal korrekt deinstalliert, neugestartet, nochmals LCC installiert, neugestartet und Logitech Maus neu eingesteckt.

    Resultat: Maus wird immernoch nicht erkannt, Menüs stocken weiter.
     
  10. Macindows

    Macindows Empire

    Dabei seit:
    09.12.08
    Beiträge:
    88
    @Schiffi
    Nein, das ist es nicht. Die Menüs stocken einfach. Ich fahre mit der Maus an den unteren Bildschirmrand und das Dock fährt einfach nicht hoch. Erst, wenn ich klicke. Und dann bewegt es sich nicht, wenn ich mit der Maus rüberfahre.
     
  11. Macindows

    Macindows Empire

    Dabei seit:
    09.12.08
    Beiträge:
    88
    Ich glaube ich weiß, was das Problem war. Ich habe Steermouse nie richtig deinstalliert, sondern immer nur per Rechtsklick in den Systemeinstellungen. Ich habe es jetzt noch einmal installiert und danach richtig über das Helpmenü deinstalliert. Das Problem ist bis jetzt nicht mehr aufgetreten....
     
  12. TuXX

    TuXX Golden Delicious

    Dabei seit:
    11.02.09
    Beiträge:
    7
    Maus

    Ich will dir jetzt nichts falsches aber so weit ich das noch in Erinnerung habe , war das mal ein Thema bei BitsUndSo . Das der Logitechtreiber fürs OS-X einen Imputmanager installiert den du gegbenenfalls kommplet deinstallieren solltes . Wie das genau geht kann ich dir leider auch nicht sagen . Google mal nach Logitech OS-X Imputmanager .
     

Diese Seite empfehlen