1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mysteriöse Systemauslastung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von jowokeller, 17.11.07.

  1. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    Guten Abend liebe Apfeltalker,
    habe seit eben ein merkwürdiges Problem, mein voll aufgeladenes MacBook Pro zeigt nur noch 1:30 Restlaufzeit an, ich schaue natürlich gleich in der Aktivitätsanzeige was grad wieder rumspinnt und musste leider feststellen, dass die Systemauslastung konstant bei 50% ist obwohl oben drüber in der Liste kein Programm mehr als 0 bis 1% Ressourcen zieht. Habe auch schon neugestartet, aber sobald ich egal welches Programm aufmache geht die Systemlast auf 50% und bleibt dann auch da, selbst wenn ich das Programm wieder schließe.

    Habt ihr eine Idee was es ein könnte?

    Gruß
    Jowokeller
     
  2. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    oben der Reiter steht auch auf alle Prozesse, also es liegt nicht daran, dass ich etwas nicht sehe....
     
  3. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    In der aktivitätsanzeige gibt es oben eine kategorie wo man einstellen kann was für prozesse du siehst stall das mal auf Alle ein (ist oben in der mitte)
    weil sonst diehst du die Systemprozesse nicht.
    Edit:OK wenn das nicht stimmt dann weis ich auch nicht weier
     
  4. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
  5. FrankR

    FrankR Johannes Böttner

    Dabei seit:
    15.11.07
    Beiträge:
    1.158
    Starte mal im Terminal "top" und schaue, ob da vielleicht noch etwas steht. Hast Du mal die HD Zugriffe und den Speicherverbrauch gecheckt?
     
  6. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    wenn ich das mache sehe ich leider auch nicht mehr wie in der Aktivitätsanzeige. Ja habe ich auch gecheckt, erkenne immernoch keinen Übeltäter. Hatte ja am Anfang die Druckerwarteschlange im Auge, da das wohl das einzige ist was mit mehrere Programmen zusammenhängt, aber die verhält sich normal.

    Hat jemand noch eine andere Idee?

    Gruß
    Jowokeller
     
  7. FrankR

    FrankR Johannes Böttner

    Dabei seit:
    15.11.07
    Beiträge:
    1.158
    Poste doch mal einen Screenshot von Deinem "top" Terminal-Fenster.
     
  8. Bier

    Bier Pomme au Mors

    Dabei seit:
    24.08.07
    Beiträge:
    867
    man ps

    Code:
    ps -c -r -ax -o command,pid,pcpu
    
    oder mal die Augen in der Aktivitätsanzeige auf machen.
     
  9. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    Hier ist mal ein Screenshot, hab im nachhinein gemerkt, dass man unten nur die Speicherauslastung sieht, hab vergessen auf Reiter Prozessorauslastung zu wechseln, aber es war in dem Moment bei 50% ;)
    Im Endeffekt macht das die Sache noch komischer, da die Systembelastung nur bei 50% ist und nicht bei 100% wie es normalerweise bei abgeschmierten Programmen der Fall ist.

    Gruß
    Jowokeller
     

    Anhänge:

  10. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    doppelpost
     
  11. FrankR

    FrankR Johannes Böttner

    Dabei seit:
    15.11.07
    Beiträge:
    1.158
    Ja, evtl. ist auch nur ein Core betroffen, da Du zwei hast = 50% - bitte poste doch mal eine Ausgabe von "top" im Terminal.
     
  12. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    Neuinstallation hat das Problem behoben.... Trotzdem vielen Dank für eure Mühe

    Gruß
    Jowokeller
     

Diese Seite empfehlen