1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mysteriöse, programmübergreifende Abstürze bzw. Aufhänger bei MBP

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ove, 28.03.09.

  1. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Hallo,

    seit ca. zwei Wochen treten bei mir in willkürlichen Abständen "Systemaufhänger".
    Unabhängig davon was ich gerade mache, erscheint auf einmal der "Beachball des Todes" und das MBP reagiert weder auf Maus- noch auf Tastatureingaben. Maus lässt sich weiterhin bewegen, meistens kann man noch ein Fenster verschieben oder ein Programm im Hintergrund anwählen, weiter kommt man dann allerdings nicht mehr.

    Wenn alles gut läuft ist der Spuk nach 2-3 Minuten vorbei und alles ist als wäre nichts gewesen, hab ich während des Hängers Tastenkombinationen eingegeben (z.b. cmd+alt+esc) erscheint die Reaktion jetzt. Wenns nicht gut läuft geht gar nichts mehr und es hilft nur noch ein Kaltstart.

    Das mir das ganze auch schon beim Anmeldefenster passiert ist, kann der Fehler denke ich nur im System liegen. Kann ein Systemupdate das verursacht haben?

    Über jegliche Hilfe und Situtationsverbessernde Vorschläge wäre ich sehr dankbar, da die Abstürze sich bis zu 10 mal am Tag häufen und produktives arbeiten nicht mehr möglich ist.

    Vielen Dank schon mal an alle die sich Gedanken machen.

    lieb Grüße,
    ove
     
  2. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Ich würde von DVD starten und den Hardwaretest drüber laufen lassen.
    Solltest du kein Backup haben, dann ist spätestens jetzt der richtige Zeitpunkt gekommen. ;)

    Ansonsten: wie sieht es mit der Prozessorauslastung aus? (zu überwachen mit dem Aktivitätsmonitor (Dienstprogramm))

    Crash Logs aus der Konsole könnte man sich ebenfalls ansehen.
     
  3. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Was ich noch vergessen hatte: Wenn ich mit iTunes nebenher Musik höre kommt es auch seit einiger Zeit dazu das ein Lied plötzlich stockt und erst nach ca 30 sek. wieder weitergespielt wird.

    ----


    Crash Logs hab ich schon durchforstet aber nichts gefunden, kann aber auch sein dass ich an den falschen Stellen gesucht hab.

    Bei der CPU-Auslastung ist mir aufgefallen dass seit kurzem kernel_task, WindowServer und ein Prozess namens "hidd" ungewöhnlich viel Leistung in Anspruch nehmen. In der genannten Reihenfolge zwischen 10% und 3% (Im "Leerlauf")
     
  4. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Die gepostete Prozessorauslastung sieht mir nicht nach dem Verursacher aus.

    Wieviel freien Speicherplatz hast du auf deiner HDD?
    Was sagt der Hardwaretest?
     
  5. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    15GB frei auf der Festplatte, Hardware-Test noch nicht gemacht

    Gibts da nicht solche Combo-Updates, die man draufspielen kann um evtl Update-Fehler auszubügeln?

    Und ehrlich gesagt kommt mir das mit der CPU-Auslastung schon spanisch vor, normalerweise wars so dass vielleicht mal Adium oder iTunes im Hintergrund 3, 4 Prozent nimmt aber das war dann auch das höchste.
     
  6. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
  7. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    hast du eine externe festplatte dran? habe genau die gleichen symthome gehabt als meine externe festplatte kaputtgeworden ist (lacie) also sie hat sich noch mounten und benutzen lassen allerdings war irgendwas damit nicht in ordnung.
     
  8. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    ich habe keine externe festplatte dran, combo-update brachte keine verbesserung, hardware test(s) keine ergebnisse und viren/trojaner-scan keine funde.

    abstürze häufen sich aber in anzahl und schwere. teilweise hängt er sich jetzt schon beim booten auf.

    ich bitte nochmal dringends um hilfe. ich bin echt fast am verzweifeln...
     
  9. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Das klingt nach defektem RAM. Hast du das MBP aufrüsten lassen? Traust du dich, mal Riegel rauszunehmen und zu testen, wie sich der Rechner dann verhält?
     
  10. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    hab mein mbp nicht aufrüsten lassen, normal 2gb ram
    wenn wir nichts anderes übrig bleibt muss ich das wohl mal probieren mit dem ram rausnehmen.

    kann jemand noch tipps geben die logs irgendwie auszuwerten, hab schon nach verdächtigen meldungen rund um die abstürze gesucht aber nichts besonderes gefunden. wo muss ich suchen?

    aber schon mal vielen dank für den tipp. sonstige alternativen?
     
  11. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Weil's nichts schaden kann, würde ich auch mal das Volume reparieren (dazu von DVD starten). Wenn in der Dateistruktur Fehler sind, könnte es vielleicht sein, daß der Mac auf bestimmte Prozesse nicht zugreifen kann.
     
  12. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    wenn ich von dvd starte kommt nur der hardware test, wie kann ich das volume reparieren?

    habe mittlerweile auch mal onyx drüberlaufen lassen, test waren alle in ordnung, caches alles geleert, keine verbesserung.
    ich habe eher das gefühl dass alles von tag zu tag schlimmer wird........

    habe mich heute morgen auch nochmals ausführlich durch ältere beiträge im forum gewühlt und einige posts entdeckt die von den gleichen probleme erzählen aber in keinem kams zu einer lösung, bzw die lösung wurde dann nicht mehr diskutiert sondern die diskussion war irgendwann fertig...


    hat noch jemand -irgendeine- idee, mal ausgenommen vom ram-riegel-rausnehmen...?!

    und danke für die mühe für alle die sich bisher gedanken gemacht haben....
     
  13. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
  14. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Auch nach sicherem Systemstart treten die Hänger auf, genauso nach resetten des prams. Firmwareupdates hab ich versucht, ist aber alles auf dem neusten Stand, itunes update brachte auch keine besserung.

    Allein beim Versuch diese Seite aufzurufen blieb er zweimal "stecken". Der Seitenaufbau unterbricht, es tut sich 2min oder 20sekunden nichts, und dann geht alles normal weiter.

    Es kann eigentlich kein Performance Problem oä sein, da ich teilweise nur ein Programm (Safari oder Mail) geöffnet habe. Hab auch alle unnötigen Prozesse im hintergrund beendet aber es bringt keine Besserung...

    Hat noch irgendjemand eine Idee? Ich bekomms so langsam echt an den Nerven und einschicken will ich erst als letzte Option weil ich mein Notebook zum arbeiten brauche...

    danke für die bisher gemacht mühe

    // Achja, Volume überprüft und Rechte repariert hab ich mittlerweile auch schon ihne Erfolg
     
    #14 ove, 16.04.09
    Zuletzt bearbeitet: 17.04.09
  15. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Ich habe mir die RAM-Riegel mal angeschaut, einen mal weggelassen beide aus- und wieder eingebaut, nochmal zwei Hardwaretests gemacht (mit einem und mit beiden drin), aber alles scheint in Ordnung zu sein.

    Beim Versuch diesen Thread aufzurufen ist er mindestens achtmal hängengeblieben. Komischerweise konnte ich aber Safari immer per Click&Hold aufs Dockicon SofortBeenden.

    Hab jetzt einfach mal den Crashreport angehängt. Vielleicht kann ja jemand was daraus schließen.

    Mir gehn so langsam echt die Alternativen aus.
     

    Anhänge:

  16. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    *push*

    brauche wirklich dringend hilfe, weiß niemand weiter?

    (oder muss ich erst alles fett und rot schreiben dass jemand reagiert ;))
     

Diese Seite empfehlen