1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Muss ich einen weiteren Rechner im WLAN-Router erst freischalten lassen?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von blindie, 01.02.10.

  1. blindie

    blindie Idared

    Dabei seit:
    27.05.09
    Beiträge:
    27
    Hallo zusammen,

    blöde Anfänger-Frage, sorry, aber ich komme grad nicht weiter...
    Der Grund:
    Wir haben ein bestehendes WLAN, das läuft seit über einem Jahr bestens.
    Jetzt kommt aber noch ein zweiter iMac hinzu und ich kriege das WLAN auf dem 2. Rechner nicht zum Laufen...
    WPA-Passwort hatte ich zwischenzeitlich natürlich vergessen, Stick mit den Daten ist nicht mehr auffindbar.
    Habe daraufhin gegoogelt, wie ich das Passwort aus meinem bestehenden Rechner auslesen kann und den Weg über die Schlüsselverwaltung auch gefunden.
    Allerdings funktioniert dieses Passwort auf dem 2. Rechner nicht?!?

    Daher die Frage:
    Muss ich erst im Router einen weiteren Rechner irgendwie freischalten?
    Bisher haben wir es einfach über den "Airport --> Netzwerk auswählen --> Passwort eingeben" - Weg versucht.

    Das geschickte daran ist nämlich:
    Das Passwort für den Router weiss ich natürlich auch nicht mehr :(, d.h. im Notfall müsste ich versuchen, den Router komplett zu resetten, was vermutlich bei mir ca. einen Tag Arbeit und Nervenaufwand bedeuten würde :).

    Danke für Eure Hilfe :)
     
  2. Alecco

    Alecco Transparent von Croncels

    Dabei seit:
    17.02.09
    Beiträge:
    306
    re

    Möglicherweise überprüft der Router die Mac-Adressen der Rechner (das ist eine Art Seriennummer der Netzwerkkarte). In diesem Fall müßte man den neuen eintragen. Ist aber eher unwahrscheinlich, weil sonst hättest du das einstellen müssen.

    Hast du denn alle Updates für Airport installiert?

    Und bei dem Kennwort auch auf Groß- und Kleinschreibung geachtet?
     
  3. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.991
    Das klingt vielleicht nach einem MAC-Filter. Wenn du den mal eingerichtet hast im Router, musst du den neuen Rechner dort auch anmelden.

    EDIT: Zu spät
     
  4. blindie

    blindie Idared

    Dabei seit:
    27.05.09
    Beiträge:
    27
    Ok, ich bin wirklich Anfänger, sorry...
    Ich habe alle Software-Aktualisierungen gemacht, die mir Apple geschickt hat, bis auf Kompatibilitätsdinger mit Kameras, die ich nicht habe und Remote-Desktop-Client-Dinger, die ich nicht brauche. Aber sonst habe ich nie etwas "ausgehakt", daher denke ich, dass ich alle Updates haben sollte? Oder ist das Airport-Update nicht Teil von diesen regelmässigen Apple-Updates, die automatisch erscheinen?

    Groß- und Kleinschreibung habe ich beachtet, war aber auch nicht so schwer, weil alle Buchstaben klein geschrieben waren :).
    Das PW ist so ein elends langes Ding mit sicher 30 oder 40 Zeichen...

    Das komische ist, dass es bisher mit allen Rechnern immer einwandfrei funktionierte...
    Hatte vor dem iMac ein Sony-Laptop und einen Arbeits-Laptop (Siemens). Es kann auch sein, dass ich das WLAN noch mit dem Sony eingerichtet habe... Ich weiss nur noch, dass ich dafür Stunden gebraucht habe :).
     
  5. Alecco

    Alecco Transparent von Croncels

    Dabei seit:
    17.02.09
    Beiträge:
    306
    Ist eventuell das Signal zu schwach? Oder wird das Signal gestört?
     
  6. blindie

    blindie Idared

    Dabei seit:
    27.05.09
    Beiträge:
    27
    @purzel:
    Meinst Du mit "Zu spät", dass ich nicht mehr um das Resetten herumkomme?

    Kann man diesen MAC-Filter quasi "aus Versehen" einrichten, mit einem Häkchen oder so?
    Hätte das Internet dann aber mit den alten Rechnern nicht Nicht-Funktionieren dürfen?
     
  7. blindie

    blindie Idared

    Dabei seit:
    27.05.09
    Beiträge:
    27
    Die Balken sind genauso stark wie bei meinem bestehenden Rechner auch, daher kann ich das nur schlecht beurteilen. Ich bin davon ausgegangen, dass das Signal ausreicht, wenn es das Netz erstmal findet...
    Aber wenn ich den WPA-Key eingebe, zeigt es mir ja an "Ungültiges Passwort" (oder Kennwort?)...
     
  8. Alecco

    Alecco Transparent von Croncels

    Dabei seit:
    17.02.09
    Beiträge:
    306
    Er meinte sein Posting :)

    Eher nicht. Du musst ja die Mac-Adresse aller deine Geräte im WLAN eingegeben haben. Und das wüßtest du sicherlich!
     
  9. Alecco

    Alecco Transparent von Croncels

    Dabei seit:
    17.02.09
    Beiträge:
    306
    Du kannst (mein ich) das Passwort auch beim eingeben anzeigen lassen. Oder versuch es mal mit copy&paste, um Schreibfehler auszuschließen.

    Hast du mal den iMac neugestartet?
     
  10. blindie

    blindie Idared

    Dabei seit:
    27.05.09
    Beiträge:
    27
    Das man den MAC-Filter nicht Aus-Versehen einrichten kann, klingt logisch :).
    Aber bei meinem Glück... und der Dauer, die ich für das Einrichten von der Verschlüsselung gebraucht hatte... weiss man nie, was ich da alles gebastelt habe :).

    Ich habe das Passwort immer in Klartext eingegeben, daher habe ich ja direkt gesehen, welche Buchstaben / Ziffern ich eingebe. Copy-Paste werde ich morgen früh versuchen, muss dafür immer mit Stick zwischen 2 Wohnungen hin und herrennen, das ist mir heute inzwischen zu blöd :).

    Wahrscheinlich werde ich morgen früh erstmal eine Anleitung runterladen, wie ich den Router resette und neu konfiguriere und mir das ganze auch für den iMac durchlesen. Bin erst vor 1 Jahr umgestiegen, und nachdem es direkt problemlos geklappt hatte, sich in die bestehende Verbindung einzuloggen (und ich seitdem nie wieder etwas ändern musste), bin ich iMac-Probleme gar nicht gewohnt und kenne mich dementsprechend schlecht aus :).

    Danke anyway, ich melde mich wieder, wenn ich den Router resetted habe und es trotzdem nicht klappt :).
     

Diese Seite empfehlen