MS Word nur für einen Benutzer kaputt

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von ettette, 01.06.16.

  1. ettette

    ettette Gala

    Dabei seit:
    07.03.07
    Beiträge:
    53
    Hallo liebe Leute,
    nach einem heftigen Absturz meines Word 2011 (14.5.8; sonst läuft es eigentlich stabil) funktioniert der Pinsel bei Bildern nicht mehr (übertragen des Formates).
    Schräg ist allerdings, dass das nur bei einem Benutzer so ist.
    Ich habe schon alle möglichen Office-Voreinstellungen für diesen Benutzer gelöscht - ohne Erfolg.
    Kann mir jemand sagen, was alles gelöscht werden muss, damit der Pinsel wieder funktioniert oder kann das auch noch an was anderem liegen?

    Herzliche grüße
    Ette
     
  2. ettette

    ettette Gala

    Dabei seit:
    07.03.07
    Beiträge:
    53
    keiner eine Idee?
     
  3. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    19.047
    Vielleicht mal das Update auf 14.6.5 ziehen?
     
  4. Balkenende

    Balkenende Geflammter Kardinal

    Dabei seit:
    12.06.09
    Beiträge:
    9.094
    Idee 1:

    Installiere erst einmal die aktuelle Version. 14.5.8 ist jedenfalls stark veraltet. Zur Fehlerbehebung sind Updates ja nun einmal da.
     
  5. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    19.047
    @ettette hat es einen Grund weshakb du dein Office nicht aktalisierst? Seit 14.5.8 gabe es mehr als ein Update von Office 2011 für mac. Wir sind bei der aktuellen Version 14.6.5. Alleine wegen der Sicherheitslücken sollten Update installiert werden.
     
  6. ettette

    ettette Gala

    Dabei seit:
    07.03.07
    Beiträge:
    53
    Aktualisierung gemacht
    gleicher Effekt.
    Beim übertragen (Bild ausgewählt, klick auf Pinsel) lässt sich ein anderes bild nicht asuwählen - nur bei einem Benutzer???
     
  7. u0679

    u0679 Moderator
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.780
    Gibt es bei Office für Mac eine Reparaturfunktioh, wie unter Windows? Dann die mal probieren.
     
  8. ettette

    ettette Gala

    Dabei seit:
    07.03.07
    Beiträge:
    53
    Reparaturfunktion?
    Wo soll die denn sein - hab mal alle Menüs durchgeschaut - nichts gefunden.
     
  9. nomos

    nomos Borowinka

    Dabei seit:
    22.12.03
    Beiträge:
    7.717
    Gibt es auch nicht. Vielleicht mal die vor Einstellungen bei dem einen Benutzer in den Müll legen
     
  10. ettette

    ettette Gala

    Dabei seit:
    07.03.07
    Beiträge:
    53
    Das war ja grade meine Frage - welche Dateien müssen denn alle gelöscht werden?
    liebe Grüße
    Ette
     
  11. nomos

    nomos Borowinka

    Dabei seit:
    22.12.03
    Beiträge:
    7.717