1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MP3s springen in iTunes...seltsam!? MP3s zerschossen??

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Curacao, 02.06.08.

  1. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Mir ist aufgefallen dass viele meiner MP3s in letzter Zeit immer öfters seltsame Eigenschaften aufweisen

    Das Lied läuft, aufeinmal kommt eine Passage von ca 2-3 sek von einem anderen Lied dran, dann springt es wieder zum Original!!

    Leider ist das nicht nur ein Phänomen von iTunes, sogar unterm VLC Player passiert es. Heisst es meine MP3 sind zerschossen??

    Ist mir ist vor kurzem aufgefallen, nach dem ich alle Album Cover mit "CoverScout" und "Tune Instructor" bearbeitet hab.... sind Probleme mit diesen Programmen bekannt dass sie einem die MP3s zerschießen? weiss einer evtl was da passiert ist??
     
  2. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Keiner? Brauche Rat!
     
  3. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Da das Springen auch im VLC-Player auftritt, befürchte ich die MP3's sind tatsächlich zerschossen.
    Mit welchem Programm hast Du die MP3's denn gerippt, mit iTunes?
    Ob CoverScout oder TuneInstructor dafür verantwortlich sind kann ich Dir nicht sagen, ist aber denkbar, da die Cover meines erachtens in der MP3-Datei gespeichert werden. Möglich das dabei die MP3's etwas durcheinander gewürfelt wurden.
    Tritt der Sprung immer an der selben Stelle auf?

    viele Grüße

    Matthias
     
  4. Scherbenwelt

    Scherbenwelt Braeburn

    Dabei seit:
    03.06.08
    Beiträge:
    44
    Vor ungefähr zwei Monaten hatte ich das gleiche Phänomen... ein Bekannter vor ungefähr 5 Wochen ebenfalls. Bei uns beiden war es genau das Gleiche:

    Nachdem ich wie ein verrückter die Ursachen in der Bibliothek gesucht habe wurde es dann langsam Gewissheit: Ich hatte meine Bibliothek auf einer EXTERNEN Platte (3,5" Seagate in einem externen Gehäuse OHNE Lüfter)... und eben den Controller dieses Gehäuses hatte es zerschossen.

    Hast Du auch eine externe Platte...? Eventuell ist bei Dir auch durch die Hitzeprobleme die Platte oder der Controller zerschossen.

    1. Platte in neues Gehäuse und schauen, ob alles läuft.

    oder

    2. Noch ein Backup versuchen und auf eine neue Platte schieben.

    Ich hatte meine mp3´s zum Glück noch auf dem iPod und habe sie von dort per Terminal auf eine neue Platte geholt.
     
  5. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Also, die MP3s springen immer an der selben stelle, so dass ich davon ausgehe dass an der Datei selbst was nicht stimmt. Kann allerdings noch nicht genau sagen ob es nur bei den MP3s vorkommt, bei denen ich auch das Cover bearbeitet hab, oder bei allen, auch denen bei denen ich nix gemacht habe...

    Hatte meine gesamten MP3s vor meinem Switch zum Mac immer auf einer externen NTFS Platte...alles kein Problem. Habe jetzt an meinem iMac an einer Western Digital My Book Studio Edition dran...allerdings noch keine Probleme mit dem Lüfter gehabt o_O Die Platte läuft einwandfrei!

    Mhhh... aber wie gesagt, das Problem ist erst aufgetreten als ich meine Daten auf der WD Platte habe.

    Danke für Eure Tipps.... hat noch jemand ne Idee?
     
  6. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Kann es beim rueberkopieren auf die externe MacPlatte mit dem neuen Format nicht zurecht gekommen sind?? Dass er irgendwelche Cluster durcheinandergeworfen hat???
     
  7. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    hat jemand von euch schonmal probleme mit der WD My Book Studio gehabt?
     
  8. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    +push+
     

Diese Seite empfehlen