1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MP3s im windows-netzwerk nur zum lesen freigeben, wie?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von chrisrig, 08.11.06.

  1. chrisrig

    chrisrig Tydemans Early Worcester

    Dabei seit:
    07.11.06
    Beiträge:
    399
    hallo, ich möchte meine MP3-Sammlung im Windows-Netzwerk (smb) freigeben, aber nur zum lesen! Dies gelingt mir aber nicht, die Netzwerk-user können die mp3s auch löschen. ich habe auf meinem Mac einen eingeschränkten user mit passwort für die Zugriffe aus dem Netz eingerichtet, danach habe ich das Verzeichnis, in dem die mp3 liegen mit Sharepoint freigegben. das Problem besteht darin, das egal welche Rechte ich für die MP3s setzte, der Netzwerk-Benutuzer die Files löschen kann und auch neue Dateien schreiben kann. Was mache ich falsch??? Grüße
     
  2. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    könntest du nicht mit itunes einfach die bibliothek freigeben? oder sollen die user kopieren können? wenn ja müsst ich mir das erst überlegen wie das geht:)

    dewey
     
  3. chrisrig

    chrisrig Tydemans Early Worcester

    Dabei seit:
    07.11.06
    Beiträge:
    399
    hallo, eine Datei-basierende Lösung wäre mir schon lieber, dann ist es auch auf andere Dateien anwendbar... ich weiß nicht, ob das Problem jetzt bei Sharepoint liegt, oder bei den UNIX Rechten? Grüße
     
  4. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    da kann ich dir leider doch nicht helfen:)
     
  5. chrisrig

    chrisrig Tydemans Early Worcester

    Dabei seit:
    07.11.06
    Beiträge:
    399
    macht nichts... , da wird es bestimmt jemanden geben, der sich damit auskennt, ist doch eher ein allerwelts-Problem. THX
     
  6. WDZaphod

    WDZaphod Prinzenapfel

    Dabei seit:
    10.11.06
    Beiträge:
    546
    falsch gelesen, daher gelöscht...
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Lass mich wild raten:
    Der Freigabeordner befindet sich auf einer externen HD?
    Oder benutzt du eine gemountete Imagedatei?
    (oder vielleicht auch nur eine weitere Partition?)

    In all diesen Fällen müsstest du im Informationsdialog des Volumes die Option "Eigentümer auf diesem Volume ignorieren" abschalten. Die Änderung wird beim nächsten mounten des Volumes wirksam.
    Achte aber vorher drauf, dass für alle Benutzer wenigstens Leseberechtigung auf die erste Ebene des Volumes besteht, sonst kannst du es als Nicht-Administrator gar nicht mehr sehen/mounten.
     
  8. chrisrig

    chrisrig Tydemans Early Worcester

    Dabei seit:
    07.11.06
    Beiträge:
    399
    hallo,
    ja, es ist ein Verzeichnis in einer weiteren Partition auf der zweiten Festplatte. es ist mit sharepoint freigegeben.
    die Netzwerk-Benutzer (smb) sehen ihr Home-Verzeichnis und das Verzeichnis MP3.

    am liebsten wäre es mir jetzt, wenn sie nur die Verzeichnisse Public und MP3 sehen würden,
    dabei sollten Verzeichnis Public Schreibrechte und im Verzeichnis MP3 nur Leserechte sein.

    die Option "Eigentümer auf diesem Volume ignorieren" war nicht aktiviert,
    daran lag es nicht, aber es waren nur die Rechte der MP3-Dateien auf read only.
    ich habe jetzt noch dir Rechte aller Verzeichnisse auf read only für group und others gestellt,
    und dann funktioniert es... :)

    GRUZ
     

Diese Seite empfehlen