1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Monitor plötzlich zu hell

Dieses Thema im Forum "macOS & OS X" wurde erstellt von BAXX, 08.02.06.

  1. BAXX

    BAXX Ontario

    Dabei seit:
    20.06.05
    Beiträge:
    345
    Hallo, keine Ahnung, aber die Darstellung meines Monitors ist plötzlich "gleißend" hell. Nach Beenden von InDesign muß es passiert sein. Melde ich mich ab, dann ist die Darstellung wieder OK. Sobald ich dann wieder angemeldet bin, "schaltet" der Monitor wieder auf "grell". In den Monitoreinstellungen ist alles unverändert inkl. der Kalibrierung.

    Was kann das bedeuten? Feierabend machen?

     
  2. Daisy

    Daisy Uelzener Rambour

    Dabei seit:
    14.01.06
    Beiträge:
    366
    Hallo Baxx,

    haste schon mal bei den Systemeinstellungen unter den Bedienungshilfen nachgeschaut? Vielleicht ist dir da beim Kontrast was verrutscht? (Kontrast erhöhen = Apfel-Option+^.)

    Grüße,

    Daisy
     
  3. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Das hab ich mir auch schon überlegt, aber dann wärs ja in jedem Programm, denk ich.
    Ich glaub es ist eine Einstellung in Indesign.
     
  4. Daisy

    Daisy Uelzener Rambour

    Dabei seit:
    14.01.06
    Beiträge:
    366
    Achso - ich dachte, das mit dem 'Abmelden' meint er vielleicht wörtlich (= Benutzer wechseln) - dann wär's doch plausibel.
     
  5. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Achso! Das hab ich nicht genau gelesen. Ja, wenn er mit abmelden abmelden meint ;) dann wärs plausibel.
     
  6. BAXX

    BAXX Ontario

    Dabei seit:
    20.06.05
    Beiträge:
    345
    Genau, (shift, Apfel, Q) – Benutzerwechsel. Das Prolem hat sich aber erledigt. Daisy hatte merkwürdigerweise Recht. Komisch, wie sich da was verstellen konnte…?

    Danke euch vielmals!:-D
     
  7. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    War wahrscheinlich irgendeine Tastenkombination.

    Am besten in Systemeinstellungen --> Tastatur&Maus --> Tastatur-Kurzbefehle alle Shortcuts die man nicht braucht (zB. Bedienungshilfen, denn die sind vorwiegend für User mit einem körperlichen Handicap) deaktivieren. Dann schliesst man ungewollte Umstellungen von vornherein aus.

    Grüße
    Daniel
     

Diese Seite empfehlen