1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MobileMe - aktueller Stand?

Dieses Thema im Forum "Gerüchteküche" wurde erstellt von neovanmatix, 13.07.08.

  1. neovanmatix

    neovanmatix Gloster

    Dabei seit:
    29.05.08
    Beiträge:
    62
    Hallo,

    entschuldigt, - ich wusste nicht genau in welches Forum ich das hier schreiben sollte, schließlich hat MobileMe nichts mit iPhone, MacOSx o.ä. zu tun. Daher dachte ich, im allgemeinen Apple-Board... naja.

    Okay, ich will mich hier mal auslassen -_- Ich hab mich auf den 11. Juli mehr als Weihnachten und Geburtstag zusammen gefreut, weil MobileMe genau das ist, was ich seit sehr langer Zeit wünsche: Ein Sync zwischen Endgeräten, reibungslos, mit Webinterface und weltweitem Zugriff auf Daten, Kontakte, etc.

    Ich bin aktuell ziemlich... angepisst. JA, ich beziehe in diesem Sinne keine Leistung von Apple, für die ich "Support" fordern könnte - schließlich bezahle ich (noch) nichts. Dennoch finde ich es eine Schande, was Apple abzieht. Der Dienst hat wirklich Klasse, und ich wäre der erste gewesen, der sich sofort nach Freigabe angemeldet und für ein Jahr bezahlt hätte. Aktuell hab ich ein Testabo, und ich bin noch äußerst vorsichtig was die... sagen wir... "produktive Nutzung" des Dienstes angeht. Es kam die Tage öfters vor, dass Kalendereinträge nicht übernommen oder Einstellungen einfach resettet wurden.

    Aktuell ist es so, dass eigentlich alles funktioniert - bis auf die Mail-Applikation auf me.com. Da läd sich der Browser tot. Und gerade das ist eine der - wenn nicht die - wichtigste Applikation für mich; Webzugriff auf meine Mails.

    Dazu kommt, dass das Pushen immer noch nicht richtig funktioniert. Weder in die eine, noch in die andere Richtung (in Bezug auf mein iPhone). Ich warte immernoch darauf, dass mein iPhone eine neue Mail meldet - genau die, die ich vor 2 oder 3 Tagen an meinen me.com-Account geschickt hab, und auch als unread angezeigt bekomm (zumindest als Overlay über dem Mailapp-Icon auf me.com).

    Das wäre alles kein Thema - wirklich, bei einem so großen Rollout kommts sicher zu Problemen. Und es ist auch kein Ding, wenn das noch eine Woche dauert, bis das Reibungslos funktioniert.

    Was ich aber scheisse finde, undzwar richtig verdammt verflucht scheisse: Apple kümmerts scheinend nicht, die User darüber zu informieren, was nicht funktioniert. Während der "Umstellungszeit", zuder MobileMe wohl garnicht offiziell "freigegeben" und nur Testweise on, und dann wieder off war, hab ich das noch verstanden - gar kein Thema. Aber JETZT, wo ich hier und da offizielle MobileMe-FAQs finde, eine Supportseite, hier und da Newsposts (z.b. auf MactechNews), werde ich grandig, wenn ich feststellen muss das die Kalender-App mein 24h-Zeitformat immer noch nicht speichert oder die Mailapp sich immernoch tot läd eine parse!

    Was ist Homepage? Steht nirgends. Danke, Apple, das etwas nicht funktioniert, von dem ich nichtmal weiß, was es ist. Und was sind Gruppen? Auch keine Ahnung. Aber eins weiß ich: 30% aller Funktionen funktionieren bei mir definitiv nicht, und wenn ich mir auch noch die Grammatikfehler in den Fehlermeldungen anschau, werd ich sauer. Schert es Apple den garnicht, dass seine Kunden begierig darauf warten, MobileMe zu nutzen? Ich will, jetzt, sofort. Ich will meine Mails von gmail übernehmen, ich will mir das Apple-Logo auf mein Auto kleben, auf meine Stirn tättowieren und verdammt nochmal rumrennen und jeden Apple-Freak huldigen, aber zur Hölle: Warum kann Apple nicht einfach sagen: Das funktioniert nicht, weil xyz. Und es dauert noch 2 Tage. Apple machts mir gerade richtig schwer, weiter die Firmenphilosophie und die Qualität zu preisen -_-

    Wie seht ihr das?
     
  2. soulride

    soulride Rheinischer Krummstiel

    Dabei seit:
    14.06.05
    Beiträge:
    382
    Das du nicht weiß, was Homepage und Gruppen für Dienste sind, ist ja nicht Apples Problem, oder? Bei mir läuft MobileMe seit gestern reibungslos. Push zwischen iPhone und MobileMe funzt für Kontakte, Kalender und Mails in beide Richtungen und auch sehr schnell. Zwischen MobileMe und Mac wird alle 15 Minuten oder je nach Einstellung gesynct. So die offizielle Angabe von Apple und das funzt auch, ist aber dennoch kein Push wie auf der WWDC dargestellt. Alles in allem denke ich, Apple hat den Ansturm heftig überschätzt und sich mit der zeitgleichen Umstellung von .Mac auf MobileMe, den weltweiten iPhone-Launch und des Updates der Bestandsnutzer auf Firmware 2.0 übernommen. Das war falsch, aber daraus werde sie lernen. So langsam beruhigt sich die Lage und das merkt man auch.
     
  3. neovanmatix

    neovanmatix Gloster

    Dabei seit:
    29.05.08
    Beiträge:
    62
    Also... ich hab jetzt folgendes gemacht: Mir einen neuen me.com-Account erstellt, mein iPhone auf FW 2.0 wiederhergestellt und alles "von vorne" eingerichtet. Und jetzt tut sogar der Push-Dienst und auch die Mail-Applikation.

    Jetzt wäre ich nurnoch glücklich, wenn ich meinen vorherigen Testaccount löschen könnte. Naja, wird wohl noch gefixt.
     
  4. Azraiel

    Azraiel Kaiser Wilhelm

    Dabei seit:
    19.02.06
    Beiträge:
    176
    Zufällig habe ich vor ein paar Minuten zu genau diesem Problem einen Thread erstellt.
    Hm. Da bin ich ja dann nicht der einzige

    http://www.apfeltalk.de/forum/alter-mac-account-t158433.html#post1527169

    Aze
     
  5. neovanmatix

    neovanmatix Gloster

    Dabei seit:
    29.05.08
    Beiträge:
    62
    ich hab was viel tolleres festgestellt xD
    ICH hab MobileMe kaputt gemacht *g* Zumindest die beiden Testaccounts. Wie? Kann ich euch sagen...

    Ich hatte in Mail 2 Konten erstellt. Einmal meinen gMail-Acc, einmal den von MobileMe. In Mobileme hab ich mehrere IMAP-Ordner erstellt, und begonnen, meine ehem. eMails von gMail per Mail in die neuen Ordner des MobileMe-Accs zu kopieren. Etwa 1500 an der Zahl.

    Etwa nach der Hälfte hab ich einen Fehler bekommen - das der Befehl APPEND nicht auf dem Server ausgeführt werden konnte. Zuvor, bei dem ersten Testaccount, habe ich noch versucht mit Oulook 07 die Mails zu kopieren - da wurde mir zwar keine detaillierte Fehlermeldung angezeigt, dennoch sind ein paar Fehler aufgetreten (imap-server hat verbindung unterbrochen, etc.) - weshalb ich mehrmals das Kopieren neu anstoßen musste.

    Ab diesem Zeitpunkt geht in meinem zweiten Me-Account NICHTS mehr. Ich kann weder meine Mails anzeigen (weiße Ladeseite), unter Kalender läd er alle 1 Sekunde die Seite neu (...), Push funktioniert nicht mehr, und auf die Account-Seite komm ich auch nicht (Lädt sich tot). Selbst löschen aller IMAP-ordner und Mails per Mail hat nichts geholfen.

    Und was sagt uns das? Neuen MobileMe-Acc anlegen, nochmal von vorne - OHNE meine ehem. Mails mitzunehmen... ein hartes Brett :(

    Edit: Aktueller Stand ist folgender: Anscheinend hat der Apple-Server einige Zeit gebraucht, um das Löschen meiner Ordner und Mails zu verarbeiten. Jetzt, etwa 4 h später funktioniert wieder alles!
     
  6. Walli

    Walli Blutapfel

    Dabei seit:
    06.01.06
    Beiträge:
    2.594
    ACH DU WARST DAS!!!!!:mad::mad::mad::mad::mad::p:)
     
  7. Smooky

    Smooky Pommerscher Krummstiel

    Dabei seit:
    14.06.06
    Beiträge:
    3.049
    Ich finde es nur Schade, das Apple kein Update für 10.4.11 bringt
     
  8. Melchior73

    Melchior73 Jonathan

    Dabei seit:
    11.04.07
    Beiträge:
    83
    @Smooky:

    Ich habs bis gestern auch vermisst, aber jetzt da mein ".Mac" im System wieder geht, bin ich so langsam mit MobileMe zufrieden.

    Es wird schneller. Es wird stabiler. Nur das Upgraden funzt nach wie vor nicht. Hab aber mittlerweile Antwort vom Support: Problem bekannt, Geduld!
     
  9. Irreversibel

    Irreversibel Akerö

    Dabei seit:
    16.03.07
    Beiträge:
    1.840
    Ah ja, ich hatte sowas ähnliches mit meinem GMX-Promail Account vor... gut dass ich die 4000 Mails nicht rübergezogen habe, sonst wäre wahrscheinlich jetzt alles tot ^^
     
  10. PcK

    PcK Reinette de Champagne

    Dabei seit:
    12.02.06
    Beiträge:
    421
    Mein iPhone-Mailaccount aktualisiert sich nur wenn man die Mail.app am Phone offen ist. D.h. Über Nacht war die Mail.app am phone nicht im vordergrund, und es wurden keine neue mails angezeigt. Erst in der Früh als ich die App. öffnete wurden die Veränderungen angezeigt. Das ist für mich nicht "push-bezeichnenswert"

    Der Test-iCal Eintrag den ich gestern am iPhone anlegte ist bis jetzt nicht in iCal am Rechner.

    Ohne Worte. MobileMe ist echt für die Würste wenn ned nachvollziehbar ist, wann wie was synchronisiert oder abgeglichen wird
     
  11. dark-hawk

    dark-hawk Ontario

    Dabei seit:
    14.01.05
    Beiträge:
    342
    Das kannst du schon machen, bin mitte letzten jahres zu .mac gewechselt und habe dank imap alle meine mails seit 2003 mit rübergenommen, ca 15000. das klappt schon, man sollte nur nicht unbedingt alle auf einmal rüberholen.
     
  12. dark-hawk

    dark-hawk Ontario

    Dabei seit:
    14.01.05
    Beiträge:
    342
    da kann ich nur sagen da machst du irgendwas falsch. bei mir kommen alle mails sofort an (das nervt fast schon) auch kalendereinträge die ich zb auf me.com ändere ändern sich wenige sekunden danach auch auf dem iphone, nur azum mac hin dauerts halt die angesprochenen 15min.
     
  13. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    ... und push ist ja jetzt eh tot ...
     
  14. dark-hawk

    dark-hawk Ontario

    Dabei seit:
    14.01.05
    Beiträge:
    342
    häh??
     
  15. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Apple hat die push Funktion aus MobileMe entfernt >> klick
     
  16. dark-hawk

    dark-hawk Ontario

    Dabei seit:
    14.01.05
    Beiträge:
    342
    Na ich glaube da musst du nochmal lesen: "...ersetzt Verweise auf die Pushfunktionalität der Desktop-Apps..."

    der (eigentlich interessante) Rest, nämlich alles das was Mobil funktioniert (Mail, Adressen, Kalender ) auf dem iPhone und Me.com bleibt push und funktioniert wunderbar. Lediglich auf den Mac muss man halt 15min warten. Wobei ich nicht so ganz verstehe was daran so schwer ist dem OS X das beizubringen, aber vielleicht mit 10.5.5.
     
  17. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    mein ich doch :p
     
  18. Cruzer

    Cruzer Jamba

    Dabei seit:
    12.03.08
    Beiträge:
    55
    Ehrlich gesagt verstehe ich auch nicht so recht weshalb es so schlimm ich wenn es auf dem Mac-Desktop 15min dauert bis gesyncht wird. Klar hat Apple was anderes versprochen, doch 15min sind nun wirklich keine Welt.

    Einzig was daran stört ist, wenn man einen Eintrag erfasst und anschliessend den Mac ausmacht, dann wird der Eintrag auch nicht zu MobileMe und iPhone gesyncht. Es müsste dafür eine Möglichkeit geben, dass vor dem Shutdown noch ein Sync angestossen wird.

    Gruss
     

Diese Seite empfehlen