1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mobile Me und Outlook nicht als Standard Mail Client

Dieses Thema im Forum "Synchronisationsprogramme und -dienste" wurde erstellt von paetsy, 20.03.10.

  1. paetsy

    paetsy Erdapfel

    Dabei seit:
    09.03.10
    Beiträge:
    4
    Hallo!
    Ich synchronisiere i-Book, i-Phone und den PC im Büro. Dazu verwende ich Mobile Me. Mittlerweile habe ich die dotmacsync-Hürde genommen und komme nun zur nächsten Hürde die ich gerne bezwingen möchte:
    Alle paar Minuten geht ein Fenster auf:
    "Es existiert entweder kein Standard Mail Client oder der aktuelle MAil-Client kann die Messaging Anfrage nicht erfüllen. Bitte führen sie Outlook aus und legen sie es als Standard-Mail-Client fest."
    Das ist aber genau das, was ich nicht will. Standard Mail Client ist Thunderbird und das soll auch so bleiben. Es gibt aber in Mobile Me keine Möglichkeit ein anderes Mail Programm auszuwählen, ja nicht einmal die Möglichkeit. die Mails überhaupt nicht zu synchronisieren. Ich brauche also eine Lösung, dass das besagte Fenster nicht mehr nervt.

    Nochmal eine Zusammenfassung aller Daten und Fakten:
    PC mit Windows XP Home
    Outlook 2003> verwaltet Termine und Kontakte
    Thunderbird> Standard-Mailprogramm
    Alle Updates sind gemacht.
    Die Mails sollen entweder mit Thunderbird synchronisiert werden oder gar nicht. Auf jeden Fall soll obiges Fenster nicht mehr erscheinen.

    Ich danke im voraus für die Hilfe.
    Ich sag noch, was ich bisher schon gehört habe tw. vom Apple Support, der auch keine Ahnung hatte.
    "Setze halt Outlook als Standard fest. Du kannst ja noch immer Thunderbird nutzen". Dann geht aus Word oder Excel Outlook auf, wenn ich eine Datei verschicken will. Keine Option!
    "Schalten sie die Automatik aus und sychronisieren sie manuell! Dann kommt das Fenster nicht so oft" Big deal. Es soll sich ja automatisch synchronisieren. Wozu zahl ich dann?
    "Kauf dir einen i-Mac" War die 'witzigste' Variante.....

    lg
    paetsy
     
  2. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.702
    naja....du nimmst den Mailclient, der auf Mac abgestimmt ist und willst das in WIN einpfriemeln....

    Das Problem liegt nicht an MobileMe, das Problem liegt in XP !

    MobileMe ist es ziemlich egal mit was du deine Mails abrufst; nur WIN möchte sein Outlook haben - thats it.
    Man kann doch aber WIN mitteilen, dass Thunderbird sein "Standard" ist oder nicht - das hat mit MobileMe nichts zu tun.
    Wo und wie hast du denn den Standardmailclient eingereichtet ?

    hier ein Link zum Thunderbirdforum, da wird genau das beschrieben:

    http://www.thunderbird-mail.de/forum/viewtopic.php?f=26&t=41443
     
  3. paetsy

    paetsy Erdapfel

    Dabei seit:
    09.03.10
    Beiträge:
    4
    Hallo!
    Danke für die Antwort.

    Nein, XP hat kein Problem damit. XP akzeptiert Thunderbird vollinhaltlich. Thunderbird ist der "Standard-Client" Das habe ich schon so eingerichtet. Mobile Me will unbedingt, dass Outlook der Standard ist bzw. bringt der Syncvorgang diese Meldung hervor. Sonst kommt sie nie. Wenn ich in Word auf mit e-Mail als Anlage versenden gehe, geht Thunderbird auf. Kein Problem.

    Danke für den Link ins T-Bird Forum, aber das Problem kenne ich und hatte mit einem XP Update Mitte letzten Jahres zu tun. Dieser Murks ist mit dem nächsten Update wieder behoben worden.

    lg paetsy
     
  4. paetsy

    paetsy Erdapfel

    Dabei seit:
    09.03.10
    Beiträge:
    4
    Kann denn niemand helfen?
     
  5. Roberto

    Roberto Starking

    Dabei seit:
    01.07.08
    Beiträge:
    221
    Stimmt so leider nicht. Habe leider unter Windows 7 x64 Pro mit Outlook 2010 das selbe Problem!
    Die Meldung wird nicht von Outlook oder Windows selber angezeigt, sonder vom MobileMe-Sync Service. Einen Blick in den Task Manger offenbart "com.apple.DotMacSync.client.exe" (C:\Program Files (x86)\Common Files\Apple\Mobile Device Support) als die Nervensäge.

    In Outlook 2010 gibt es einen Option um es als Standard-Programm festzulegen. Datei->Optionen->Allgemein und dann der Unterpunkt "Startoptionen".

    Aber selbst wenn man dort alles aktiviert, erscheint die blöde Meldung immer noch :( Hilft dir jetzt natürlich nicht weiter, aber das Problem liegt eindeutig bei Apple.
     
  6. Roberto

    Roberto Starking

    Dabei seit:
    01.07.08
    Beiträge:
    221
    Muss mir noch mal selber antworten:
    Aus der KB von Apple:

    Für die Nutzung der Betaversion sind Microsoft Outlook 2007 oder 2010 (32 Bit) und MobileMe Control Panel 1.6.1 erforderlich. Ältere Versionen werden nicht unterstützt. Microsoft Outlook 2010 64 Bit wird nicht unterstützt.
     
  7. alex-cross

    alex-cross Golden Delicious

    Dabei seit:
    19.07.10
    Beiträge:
    6
    Habe dasselbe Problem. Outlook 2010 64-Bit i. V. m. Mobile Me. Ständig die o. a. Fehlermeldung.
    Sync zw. Mobile Me u. Outlook 2010 funktioniert aber dennoch reibungslos.

    Selbst auf Seiten von Microsoft ist bzgl. Ihres eigenen Windows Mobile-Gerätecenters die Kompatibilität auch zukünftig ausgeschlossen: http://support.microsoft.com/kb/980513/de

    Werde heute Abend mal die 64-Bit-Version von Office 2010 deinstallieren u. dann die 32-Bit-Version aufspielen. Dann sollte es keine Probleme mehr geben. In Bezug auf die Dinge, die ich mit Office mache, sollte für mich eig. kein spürbarer Nachteil durch die 32-Bit-Version entstehen...

    Gruß
    Alex
     
  8. MaroonP

    MaroonP Erdapfel

    Dabei seit:
    08.08.10
    Beiträge:
    1
    Mich interessiert das Ergebnis?
    Microsoft Office erlaubt nach meinen eigenen Erfahrungen nicht, dass Teilprodukte in der 32bit-Version installiert werden, wenn die Basisversion 64bittig ist.
    Es muss doch einen Workaround geben, um Outlook 2010 64bit mit Mobileme zu verbinden. Auf dem iMac funktioniert das übrigens mit der MacVersion von MS Outlook 2011 64bit.

    Gruß
    MaroonP
     

Diese Seite empfehlen