1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mit pwnage 2.0.2 ipsw 1.1.4 draufspielen???

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von elgrupo, 01.09.08.

  1. elgrupo

    elgrupo Carola

    Dabei seit:
    01.09.08
    Beiträge:
    113
    geht das? bei mir sagt er-falsche firmware ausgewählt. die 2.0.2 ipsw akzeptiert er ohne probleme. muss ich dafür altere pwnage version nehmen?
     
  2. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    bitte wie?

    also welches iPhone hast du?

    welche aktuelle FW?
     
  3. elgrupo

    elgrupo Carola

    Dabei seit:
    01.09.08
    Beiträge:
    113
    iphone 2G
    1.1.2 ist drauf, ich möchte auf 1.1.4 mit pwnage updaten.
     
  4. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    warum denn nicht auf 2.0.2?
     
  5. elgrupo

    elgrupo Carola

    Dabei seit:
    01.09.08
    Beiträge:
    113
    da angeblich nicht so stabil, wie die alte. gibts überhaupt den installer für 2.0.2?
     
  6. eXiNFeRiS

    eXiNFeRiS Melrose

    Dabei seit:
    30.08.05
    Beiträge:
    2.468
    Nicht nur angeblich ;) Beim nächsten Crash der 2.xx downgrade ich auch auf 1.1.4
    Und ja, für die 2.02 gibts auch den Installer und Cydia.
     
  7. elgrupo

    elgrupo Carola

    Dabei seit:
    01.09.08
    Beiträge:
    113
    :oops: ok-danke , und welche pwnage version für die 1.1.4 nehme ich denn?
     
  8. eXiNFeRiS

    eXiNFeRiS Melrose

    Dabei seit:
    30.08.05
    Beiträge:
    2.468
    Such mal nach den Beiträgen vom User .david
    Der hat unter anderem auch ein How2 wie man auf 1.1.4 downgradet gepostet.
     
  9. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Pwnage 1.1 nehmen. (Downloadlink: iphone-dev.org -> Announcement)
     
    yoshi007 gefällt das.

Diese Seite empfehlen