1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mit iMac auf nem Netzwerkdrucker PROBLEM:Druckerdatendatei von Remotesystem

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Zesa20, 23.06.08.

  1. Zesa20

    Zesa20 Jamba

    Dabei seit:
    16.06.08
    Beiträge:
    56
    Hallo Administratoren,

    ich habe ein Netzwerk mit überwiegend Windows Clients. Doch es gibt insgesamt auch sieben iMacs, (keine Ahnung wieso).
    Die Einrichtung in das Windows Server 2003 R2 System war zwar umfangreich aber nicht wirklich schwer.
    Nun kommt so eine andere Schwierigkeit.

    Wenn ich drucken will, bsp. ein Word Mac 2008 Dokument oder eine PDF Datei, druckt der Drucker ohne Ende Blätter.
    Am Anfang kommt ein Blat mit :
    %!PS-Adobe-3.0
    %APL_DSC_Encoding: UTF8
    %APLProducer: Version 10.5.3 (Bulid 9D34

    Danach kommen lauter Hexadezimalcodes...

    und dann nur noch leere Blätter...

    Unter dem Mac sieht alles tutte frutti aus. Der Drucker ist eingerichtet und wird auf dem iMac auch unter Systemsteuerung -> Drucken & Faxen angezeigt. Status ist grün und inaktiv wobei ich annehme, dass das inaktiv darauf bezogen ist, dass er gerade nicht druckt,
    Treiber wurde nach meinen einsichten installiert, wobei ich nicht mal wirklich weiß, ob es ein Mac treiber war?

    Ich mach mich da mal schlau, aber woran kann es noch liegen?

    Gruß

    Zesa
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Das Druckermodell darf nicht auf Allgemein stehen, da sollte man schon das passende Modell auswählen (notfalls einen Treiber nachinstallieren).
    Was der Drucker da ausgibt, ist PostScript. Das versteht der Drucker aber nicht.

    MfG
    MrFX
     
  3. Zesa20

    Zesa20 Jamba

    Dabei seit:
    16.06.08
    Beiträge:
    56
    Alles klar:)
    Habe einfach mal nen Treiber nachinstalliert und nicht Open Directory sondern Bonjour genommen.

    Dann gings...

    Trotzdem danke...Zesa
     
  4. smartie

    smartie Erdapfel

    Dabei seit:
    22.10.05
    Beiträge:
    1
    Hallo liebe Community,

    ich habe leider nicht das Glück, dass alles funktioniert. Ich stehe, obwohl ich den Drucker (Photosmart C4500 series) ausgwählt habe, immer noch das PostScript Format als Ergebnis.

    Ich habe alle mir bekannten Einstellungen geprüft, doch ich komme nicht drauf, wie ich per WLAN vernünftig drucken kann.

    Mein System: MacBook Pro mit MAC OS X V 10.5.6
    Treiber der Drucker ist auf dem letzten Stand und wird auch erkannt und alles richtig angezeigt. Nur das Druckergebnis ist leider immer noch PostScript.

    Würde mich auf Unterstützung freuen, denn ich bin mit meinem Latein am Ende. :(

    Vielen Dank im Voraus.
     

Diese Seite empfehlen