1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mir fliegt das Ohr wech...

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Pedos, 20.06.09.

  1. Pedos

    Pedos Gala

    Dabei seit:
    05.03.09
    Beiträge:
    48
    Hallo,

    vielleicht habt ihr einen tip.

    Folgende Konstellation:

    iMac + Alesis Multimix 16 Firewire Audiointerface! (Mischpult form)

    Wenn das Alesis als Audiointerface gewählt ist, ist der Lautstärkeregler am iMac aus!
    Nun fliegt mir aber ständig das Ohr wech, wenn im z.B. Firefox ein Audiosignal abgespielt wird, youtube oder quciktime kann ja separat geregelt werden. Am Mischpult kann ich natürlich die Gesamtlautstärke regeln, aber nicht für den iMac. Das ist lästig.
    Die Synth sind dadurch in der Gesamtlautstärke zu leise.
    In den Audio/Midi einstellung kann nix geregelt werden. Ich muss immer nachstellen. Die Audioprogramme wie Abelton haben ja ne Gesamtlautstärke Einstellung.
    Wie kann ich die Gesamtlautstärke des iMac trotzdem regeln. Für Firefox zum Besipiel...

    Gruß Sven
     
  2. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.242
    In den Audio-MIDI-Einstellungen den System-Output auf "intern" umstellen.

    HTH,
    Dirk
     
  3. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
  4. Pedos

    Pedos Gala

    Dabei seit:
    05.03.09
    Beiträge:
    48
    Hallo Dirk,

    den System Output auf intern umstellen bringt nix.

    Das Alesis hat 14 Kanalzüge und nur einen "2TK to Mix" Schalter, der das Signal in den Mix-Weg einschleift...

    Hallo streuobstwiese,

    schau mir mal Soundflower an, vielleicht kann ich das Signal auf einen der freien Kanalzüge routen...

    Danke
    Sven
     
  5. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.242
    Also irgendwie verstehe ich dein Setup nicht: Wenn du den System-Output auf "Intern" setzt, dann kommen alle System-Klänge (also so ziemlich alles, was nicht in der Software anders geroutet wird) über die iMac-Lautsprecher bzw. über den Line-Out des Mac. Und darauf wirkt auch die Lautstärkeregelung des Mac. Du kannst auch zusätzlich noch den Standard-Output auf "Intern" setzen - dann musst du halt in deiner Audio-/Sequenzer-Software immer dediziert deinen Alesis anwählen wenn du den benutzen willst.

    An meinem mini habe ich ein ähnliches Setup: Standard-Audio ist auf "Intern" gesetzt, d.h. alles was ich nicht explizit anders Route kommt aus dem Line-Out des mini. In Logic, Tracktion oder in VST-Hosts stelle ich das Audio-Routing dann dediziert auf die Einzelausgänge meiner Audio-Interfaces ein, die ich benutzen möchte. Deren Ausgänge laufen dann alle über einen Rackmixer (inkl. des mini Line-Out) und über den EFX-Send des Mixers kann ich dann bei Bedarf jeden einzelnen Kanal auch wieder am Mac aufnehmen. Auch den mini Line-out - und auf den wirkt die Mac-Lautstärkeregelung ganz normal (Mute = Kein Signal am Mixer; man hat da also quasi zwei Gain-regler: Einmal das Ausgangssignal des Mac (Mac-Lautstärkereglung) und dann die Eingangsseite des Mixers)). So wie ich dein Setup verstehe ist das ähnlich, ausser das du dir die Verbindungen zwischen Audio-Interfaces und Mixer sparen kannst, da dein Alesis das in einem Gerät vereint. Die Laustärkeregelung des iMac sollte auch wirken, da du damit das Eingangssignal am 2TK-Eingang veränderst. Es kann höchstens sein, dass du da eine +4dB Anhebung geschaltet hast und dann könntest du den Eingang übersteuern - in diesem (unwahrscheinlichen) Fall würdest du praktisch keinen Unterschied mehr in der Lautstärkeregelung durch den Mac erkennen, da du quasi nur "weniger übersteuerst". Die Mute-Taste/Funktion sollte aber immer noch Wirkung zeigen.

    Tip: Zieh' mal die Verbindung iMac-Line-Out und lass' mit o.g. Einstellungen dadurch die Standard- und Systemausgabe über die internen iMac-Lautsprecher laufen. Wenn dann alles funktioniert, dann ist irgendwas mit deinen Mixersettings falsch. Z.B. routest du vielleicht am Mixer den 2TK-In an den Monitor-Out und greifst den mit irgendwelchen Aktivboxen oder über Kopfhörer ab - in diesem Fall würde z.B. nur die Ausgangssektion des Mixers das Signal beeinflussen. Oder der 2TK-Kanal hat eine automatische Gainregelung, das würde dann deinen iMac-Einstellungen entgegenwirken, da die mir bekannten Mixer am 2TK normalerweise Line-Normpegel mit 0dB Dämpfung erwarten. Probier's erst mal ohne Mixer aus, um das Problem einzugrenzen! Wenn es mit den internen iMac-Lautsprechern und Audio-Settings, die alles per default auf die internen Lautsprecher schicken nicht klappt, dann ist da schwer was im argen.

    Viel Erfolg,
    Dirk
     
  6. Pedos

    Pedos Gala

    Dabei seit:
    05.03.09
    Beiträge:
    48
    Hallo Dirk,

    danke für Deine Antwort.

    Ich greife das interne Mac Signal nicht am Main-out hinten ab (Kopfhörer Symbol). Sondern es wird direkt, anscheinend über den 2 Track In, in den Mix geleitet. (Dieser 2 Track in, ist auch über Cinch-buchsen ausgeführt. Hab mal Bilder des Manuals kopiert Bild 1.)
    Das Problem liegt nicht bei den eigentlich internen Sounds (Warnsignal oder ähnliches), sondern bei, z.B. Werbung (Flash) oder falls Du die Seite Muscians Life kennst, (in den Tests werden kurze Audioschnipsel abgespielt, die ohne Lautstärkeregelung sind). Ich muss zusehn, dass ich vorher die Lautstärke massiv runterregel (flash, Quicktime...,) sonst wirds sehr laut.
    Eine Lösung wäre, wie Du beschrieben hast, über den Mainout, in das Mischpult wieder zurück zu gehen. Aber ich frage mich, warum über den Firewire, das Signal in das Mischpult geschliffen (2TK...Bild2) wird, aber die Lautstärke Regelung, in der Systemeinstellung nicht veränderbar ist (Bild 3).

    Soundflower macht bei mir allerdings Probleme. Es werden nur die beiden Main-Outs des Alesis angezeigt. Ich kann nicht routen. Indes gibts beim umschalten ein Pfiepen, das erst duch Neustart wieder verschwindet. Daher keine Lösung. Oder ich hab etwas komplett falsch gemacht.

    Mein altes Edirol, hatt einen Mix-Regler, der das PC Signal in der Lautstärke regulieren konnte.

    Gruß Sven
     

    Anhänge:

  7. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.242
    Ja dann stell' doch den Standard-Output auf den internen Ausgang! Das hab' ich doch in meinem letzen posting lang und breit erklärt?!

    Wenn du den aus irgendwelchen Gründen dann doch/auch noch über den Mischer laufen lassen willst, musst du halt den iMac Line-Out mit dem 2TK-In verbinden. So wie du es im Moment konfiguriert hast wirkt der Audio-Mischer von MacOS ausschliesslich auf die Systemmeldungen.

    Gruss,
    Dirk
     
  8. MadMacMike

    MadMacMike Gelbe Schleswiger Reinette

    Dabei seit:
    18.05.06
    Beiträge:
    1.740
    Der Ton vom Webbrowser geht in jedem Fall durch die Soundkarte.
    Nur Warn- und Systemtöne (wie der Gong) kommen über den Mac.
    Ich habe dieses schon oft verflucht. Eine Lösung böte sich: Jack OS X
    Allerdings braucht dieses Tool einiges an Resourcen. Damit lässt sich
    aber jedes Programm, welche keine Tonrouting haben, umleiten.
     
  9. Scotch

    Scotch Ananas Reinette

    Dabei seit:
    02.12.08
    Beiträge:
    6.242
    Nein. Bitte meine Beitraege lesen und ausprobieren.

    Gruss,
    Dirk
     

Diese Seite empfehlen