1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mini wirft ext. hdd einfach aus

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Desiato, 16.06.08.

  1. Desiato

    Desiato Boskop

    Dabei seit:
    11.09.06
    Beiträge:
    213
    hallo at-ler!

    mein mac mini (10.5.3) wirft in unregelmäßigen abständen einfach seine externen hdd's aus. aber immer nur eine, nicht beide gleichzeitig. angeschlossen ist die eine über firewire (es handelt sich um eine iomega 750gb), die andere via usb (mit ext. stromversorgung)

    weiß jemand n rat?
     
  2. Desiato

    Desiato Boskop

    Dabei seit:
    11.09.06
    Beiträge:
    213
    leider hab ich immer noch nicht herausgefunden, woran es liegen könnte.
    habe time-machine mal abgeschaltet - trotzdem werden die ext. hdds jedes mal gekillt....

    keiner ne idee?
     
  3. intruder

    intruder Jerseymac

    Dabei seit:
    26.12.06
    Beiträge:
    456
    welches filesystem?

    eventuell mal in den startupitems schauen was am anfang so gestartet wird.
    wirft er es richtig aus oder fährt er sie nur runter?
     
  4. Desiato

    Desiato Boskop

    Dabei seit:
    11.09.06
    Beiträge:
    213
    hfs+ journaled
    von den startupitems ist so nichts zu erkennen
    wirfts einfach nur aus - kommen dann fehlermeldungen.
     
  5. intruder

    intruder Jerseymac

    Dabei seit:
    26.12.06
    Beiträge:
    456
    welche meldungen?

    probier einfach mal rechte reparieren. was änderes fällt mir auch nicht ein.
    ansonstn drüberinstallieren
     
  6. Desiato

    Desiato Boskop

    Dabei seit:
    11.09.06
    Beiträge:
    213
    na so ne meldung: "die hardware wurde entfernt - aber nicht ausgeworfen. datenverlust könnte eine folge sein."
    rechte reparieren - hat nichts damit zu tun.
    drüber installieren? NIE! ich habe doch kein windows.
    liest sonst noch jemand mit?
     
  7. intruder

    intruder Jerseymac

    Dabei seit:
    26.12.06
    Beiträge:
    456
    klingt eigentlich nach einem wackelkontakt
     
  8. Desiato

    Desiato Boskop

    Dabei seit:
    11.09.06
    Beiträge:
    213
    nee, kann nicht. wird nichts bewegt.
    werds die tage mal an mein mbp klemmen und beobachten
    danke
     
  9. Mac Andy

    Mac Andy Carola

    Dabei seit:
    25.04.07
    Beiträge:
    115
    vielleicht das Kabel. Habe ich mit meiner 2,5"er. Da war so ein dünnes Schwarzes Kabel dabei. Seit ich das durch ein dickeres, durchsichtiges (doppelt geschirmtes?) Kabel ersetzt habe, geht es...
     
  10. intruder

    intruder Jerseymac

    Dabei seit:
    26.12.06
    Beiträge:
    456
    auch wenn sichtbar nix bewegt wird kann es zu wackelkontakt kommen ;)
     
  11. Desiato

    Desiato Boskop

    Dabei seit:
    11.09.06
    Beiträge:
    213
    also n wackelkontakt ist es nicht. alle kontakte sind sauber und ordentlich. am mbp hab ich das phänomen nicht.
     
  12. Desiato

    Desiato Boskop

    Dabei seit:
    11.09.06
    Beiträge:
    213
    guten morgen, und ein frohes fest, apfeltalker.
    das problem besteht leider immer noch (thread-pushing), selbst mit 10.5.6 auf dem macmini. dabei ist es egal, welche versorgung ich benutze (usb oder firewire), ob mit oder ohne externer stromversorgung (bei der 2,5"), ob mit oder ohne datenschubsen....
    welcher apfeltalker kann mir denn weiter helfen?

    gruß,
    .des
     
  13. dobe

    dobe Châtaigne du Léman

    Dabei seit:
    26.01.08
    Beiträge:
    824
    Zwar hätte auch ich auf einen Wackelkontakt getippt (kenne diese Meldungen auch von meinen Geräten), wobei mir ein solcher Defekt bei Firewire und USB doch etwas skurril erscheint. Andere mittels USB angeschlossene Geräte (Maus, iPod, ...) geraten nie in Schwierigkeiten?
     
  14. morpher

    morpher Kaiser Wilhelm

    Dabei seit:
    14.09.07
    Beiträge:
    173
    kabelbruch?
     

Diese Seite empfehlen