1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mini und OS X friert mit Fehlerbox fest

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von hwschroeder, 14.09.06.

  1. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Also, ich würde Euch ja gerne das Bild zeigen, aber nach dem Fehler geht auch kein Screenshoot mehr. Ich werd versuchen, es mal mit dem Handy zu knippsen und nachzureichen:

    Der Mini: 1.42GHz G4, 512MB RAM, 80er HD 10.4.7 und OS 9 Classic und nur 20GB auf der HD (also noch Platz)
    100MBit im LAN an einem DSL Router mit fixer IP und ein Belinea 17" DVI
    Das ist meine Maschine.
    Der Mini läuft bei mir 24/7 und hat manchmal richtig Traffic zu bewältigen (Nachts Backup 20GB über LAN mit Retrospect) oder halt 100MB weise downloads über Nacht.

    Und der Fehler: schwarz/transparanet 640x480px Box mit weisser Schrift in 8 Sprachen: Sie müssen Ihren Rechner neustarten

    Bis jetzt nicht in Zusammenhang mit irgendeiner Anwendung zu bringen, manchmal sofort, wenn ich den Mini mit Power laaaaangd rücken abgeschossen habe, neu boote, Finder ist da, und 2min später wieder Fehler.

    Eins hab ich noch vergessen, am FW hängt ein LaCie DVD Brenner und am USB ein CanoScan Lide, die USB Tastatur von einem G4/400 und eine MacMice optische Maus.

    Für Ratschläge, Tipps etc. sehr aufgeschlossen. :-[ :-[ :-[
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... haste mal von der DVD gestartet (Apfel+c)? o_O
     
  3. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Natürlich, und auch schon Festplattendienstprogramm bemüht und auch schon einmal Onyx auf dem Mini (sorry, hatte ich vergessen zu erwähnen)
    Allerdings alles ohne Probleme.
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm, da scheint wohl das System "zerschossen" zu sein o_O
     
  5. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Wenns so einfach wäre.

    Am "frustigsten o_O " ist ja, dass der Mini seit heute morgen läuft, gerade mit Toast eine AVI nach DVD wandelt (dazu wird er wohl noch so 4h brauchen), nebenbei immer mal wieder mit Firefox auf die IP meines Router gucken und Onlinstatus checken und alles.
     
  6. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm o_O
     
  7. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    scheint also doch nciht so trivial zu sein, der Fehler.

    Was kann ich noch an Infos liefern?
     
  8. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Es ist zum Mäuse melken (wenn ich auch keine Ahnung hab`, wie das geht o_O )
    Allfort hängt sich der Mini auf, bis ichs dann endlich poste und auf eine gute Idee hoffe.

    Und jetzt, wo ichs geposted habe und "händeringend :eek: " auf den Fehler warte, damit ich Bild machen kann, läuft der einfach durch.

    Hat schon mal jemand gehört, dass man OS X aus dem Internet bei offenen Ports (also DMZ) abschiessen kann?
    Das ist das einzige, was ich mir noch denken könnte.
     
  9. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Schau doch mal über die Konsole (in Dienstprogramme) nach, was da so alles drinsteht, vor allem in system.log.
     
  10. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Danke

    ich hab ein panic.log gefunden, da steht was von "unresolved kernle trap"
    Bringt das was, das Log mal hier zu posten?

    Ich machs mal:

    Tue Sep 12 15:50:49 2006


    Unresolved kernel trap(cpu 0): 0x700 - Program DAR=0x0000000077E04735 PC=0x0000000021F75D14
    Latest crash info for cpu 0:
    Exception state (sv=0x212B0000)
    PC=0x21F75D14; MSR=0x0008B030; DAR=0x77E04735; DSISR=0x40000000; LR=0x21F75CC0; R1=0x0CC23C00; XCP=0x0000001C (0x700 - Program)
    Backtrace:
    0x220361E8 0x21FC3A20 0x21FC4B9C 0x21FC49F0 0x21FCB81C 0x002D3544
    0x0003C744 0x000A9914
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.MotorolaSM56K(1.3.3)@0x21f70000
    dependency: com.apple.iokit.IOSerialFamily(9.0.0d30)@0x20b68000
    dependency: com.apple.driver.AppleI2SModemFamily(1.1.4)@0x208f9000
    Proceeding back via exception chain:
    Exception state (sv=0x212B0000)
    previously dumped as "Latest" state. skipping...
    Exception state (sv=0x21A32000)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.7.0: Fri May 26 15:20:53 PDT 2006; root:xnu-792.6.76.obj~1/RELEASE_PPC
    panic(cpu 0 caller 0xFFFF0007): 0x700 - Program
    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x000A8404 0x000ABD80
    Proceeding back via exception chain:
    Exception state (sv=0x212B0000)
    PC=0x21F75D14; MSR=0x0008B030; DAR=0x77E04735; DSISR=0x40000000; LR=0x21F75CC0; R1=0x0CC23C00; XCP=0x0000001C (0x700 - Program)
    Backtrace:
    0x220361E8 0x21FC3A20 0x21FC4B9C 0x21FC49F0 0x21FCB81C 0x002D3544
    0x0003C744 0x000A9914
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.MotorolaSM56K(1.3.3)@0x21f70000
    dependency: com.apple.iokit.IOSerialFamily(9.0.0d30)@0x20b68000
    dependency: com.apple.driver.AppleI2SModemFamily(1.1.4)@0x208f9000
    Exception state (sv=0x21A32000)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.7.0: Fri May 26 15:20:53 PDT 2006; root:xnu-792.6.76.obj~1/RELEASE_PPC

    *********
     
  11. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Versuchen kann man's mal, fragen kost' nix :)
     
  12. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Ok, dann noch einmal:


    Tue Sep 12 15:50:49 2006


    Unresolved kernel trap(cpu 0): 0x700 - Program DAR=0x0000000077E04735 PC=0x0000000021F75D14
    Latest crash info for cpu 0:
    Exception state (sv=0x212B0000)
    PC=0x21F75D14; MSR=0x0008B030; DAR=0x77E04735; DSISR=0x40000000; LR=0x21F75CC0; R1=0x0CC23C00; XCP=0x0000001C (0x700 - Program)
    Backtrace:
    0x220361E8 0x21FC3A20 0x21FC4B9C 0x21FC49F0 0x21FCB81C 0x002D3544
    0x0003C744 0x000A9914
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.MotorolaSM56K(1.3.3)@0x21f70000
    dependency: com.apple.iokit.IOSerialFamily(9.0.0d30)@0x20b68000
    dependency: com.apple.driver.AppleI2SModemFamily(1.1.4)@0x208f9000
    Proceeding back via exception chain:
    Exception state (sv=0x212B0000)
    previously dumped as "Latest" state. skipping...
    Exception state (sv=0x21A32000)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.7.0: Fri May 26 15:20:53 PDT 2006; root:xnu-792.6.76.obj~1/RELEASE_PPC
    panic(cpu 0 caller 0xFFFF0007): 0x700 - Program
    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x000A8404 0x000ABD80
    Proceeding back via exception chain:
    Exception state (sv=0x212B0000)
    PC=0x21F75D14; MSR=0x0008B030; DAR=0x77E04735; DSISR=0x40000000; LR=0x21F75CC0; R1=0x0CC23C00; XCP=0x0000001C (0x700 - Program)
    Backtrace:
    0x220361E8 0x21FC3A20 0x21FC4B9C 0x21FC49F0 0x21FCB81C 0x002D3544
    0x0003C744 0x000A9914
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.MotorolaSM56K(1.3.3)@0x21f70000
    dependency: com.apple.iokit.IOSerialFamily(9.0.0d30)@0x20b68000
    dependency: com.apple.driver.AppleI2SModemFamily(1.1.4)@0x208f9000
    Exception state (sv=0x21A32000)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.7.0: Fri May 26 15:20:53 PDT 2006; root:xnu-792.6.76.obj~1/RELEASE_PPC

    *********
     
  13. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Klingt nach einem Problem mit dem internen Modem. Gehst Du über's Modem ins Netz oder versuchst Du zu faxen?
     
  14. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    WAN verbindung kommt über Ethernet und DSL und am Modem habe ich ne analoge Leitung hängen, weil ich einmal im Monat ein Fax versende.
    Ich kann ja mal die Telefonleitung rausziehen und FAXE EMPFANGEN deaktiviren und sehen, obs was tut.
     
  15. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Ja, das kannst Du mal probieren. Hast Du auch schon den Hardwaretest auf der Installations-DVD gemacht? Was Du auch noch probieren könntest, wenn Du Zugriff auf eine externe Firewire-Festplatte (USB geht nicht) hast: OSX von DVD auf die externe Platte installieren und von dort booten, arbeiten und die Sache mal beobachten, ob das Problem noch auftritt; wenn nein, liegt's wohl am Treiber und eine Neuinstallation von OSX ist fällig. Wenn doch liegt ein Hardwareproblem und damit ein Fall für Applecare vor.
     
  16. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    An den Hardwaretest hätte ich ja auchmal denken können :mad: , ist ja nicht so, als ob ich erst seit gestern an Macs "supporten" würde. Aber meine Eigenen?

    Aber auf die Idee muss man erst einmal kommen, denn so Logs analysieren, da habe ich noch keine Erfahrung drin.
    Der Test läuft wohl noch so 30min.

    Ich werde auf jeden Fall das Ergebniss bekannt geben.
     
  17. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Also, der Hardwaretest sagt zwar nur "Modem vorhanden", aber alle Test mit Platine, RAM und HD sind ohne Fehler gelaufen.

    Ich habe danach nocheinmal Disk Utility ausgeführt, und nachdem ich dann auch ne 10.4 DVD drin hatte und nicht die Original 10.3.7, hat das Tool im Katalog 4 fehlerhafte Einträge im reservierten Bereich gefunden, die aber repariert werden konnten. Was immer das auch heisst.

    Der Mini läuft jetzt wieder von HD, und ich bin einmal gespannt, ob jetzt Ruhe ist.

    Mittlerweile habe ich auf den Apple Seiten auch die Fehlermeldung gefunden.

    Danke bis hierher, wenn nochwas sein sollte, dannw erde ich den Thread weiterführen.
     

    Anhänge:

  18. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    hm hm hm
    ,
    gestern 2330 wieder kernel panic, und diesmal steht im log noch nicht einmal mehr was von den Modemtreibern drin.

    Noch jemand eine Idee?
     

Diese Seite empfehlen