1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. In diesem Bereich findet ihr Tutorials und Reviews. Die Forenrechte zur Erstellung neuer Themen sind hier eingeschränkt, da Problemdiskussionen bitte in den übrigen Forenbereichen auf Apfeltalk zu führen sind. Wer ein Tutorial oder Review einstellen möchte, kann im Unterforum "Einreichung neuer Tutorials" ein neues Thema erstellen. Die Moderatoren verschieben den Beitrag dann in den passenden Bereich.
    Information ausblenden

Mini Tutorial: iPhone & MS Exchangeprofil

Dieses Thema im Forum "Software-Tutorials" wurde erstellt von ezi0n, 12.07.08.

  1. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    Da einige wohl ein Problem haben, das iPhone an MS Exchange zu koppeln, schreib ich mal schnell ein Tutorial zusammen wie man es mit dem Iphone Konfigurations Utility machen kann.

    Das Tool gibt es

    für Windows unter http://www.apple.com/support/downloads/iphoneconfigurationwebutility10forwindows.html

    für MacOS (nur 10.5) unter http://www.apple.com/support/downloads/iphoneconfigurationutility10formacosx.html

    Wir starten das Tool, auf dem Mac findet man es in Dienstprogrammen installiert.
    [​IMG]

    Dann selektiert man Konfigurationsprofile und trägt die allgemeinen Daten zum Profil ein.
    [​IMG]

    Dann geht man auf den Reiter Exchange und konfigurieren:
    [​IMG]

    dann kann meine die Verbindungsdaten hinterlegen:
    [​IMG]
    Ich nutze hier einen Server der OWA (Outlook Web Access) aktiviert hat.

    Da MS Exchange in Firmenumgebungen normalerweise an Zertifikate gebunden authentisiert, muss das CA Zertifikat im portiert werden. Es kann ruhig "ungültig" sein, das liegt daran, dass der host bei euch nicht "trusted" ist oder verifiziert werden kann.

    [​IMG]
    das Zertifikat liegt im .CER format vor.
    [​IMG]

    Jetzt nur noch auf exportieren gehen und die Konfiguration abspeichern:
    [​IMG]

    [​IMG]

    ihr erhaltet danach ein Konfigurationsfile, dass ihr per Mail an das iPhone senden könnt, auf dem iPhone ist diese Datei dann ausführbar. Installiert es und schon sollte es mit MS Exchange funktionieren.

    Das mal in aller kürze.
     
    #1 ezi0n, 12.07.08
    Zuletzt bearbeitet: 13.07.08
  2. i10

    i10 Braeburn

    Dabei seit:
    26.11.07
    Beiträge:
    45
    Überragend, vielen Dank!

    Hab allerdings weiterhin ein Problem: das iPhone Configuration Utility funktioniert erst ab 10.5, ich hab noch 10.4.......gibt es eine Alternative für das 'ältere' Mac Betriebssystem?
     
  3. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Danke für das Tut und die Hilfe per PN.
    Könntest du die Bilder in gross uploaden? Dann kann ich mal die Settings prüfen :(
    Bei mir gehts ja nur im WLAN aber nicht per EDGE :(
     
  4. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Also ich habs genau so wie du. Allerdings gehts über EDGE nicht.
    Hast du ne Ahnung welche Ports du auf den Exchange geforwardet hast?
    OWA läuft ja ohne Probleme :(
     
  5. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    welche ports frei sind kann ich nicht sagen, steck ich nicht drin ... aber ich gehe mal davon aus, imap, smtp, pop3 und ssl (143,25,110,445) mehr braucht man glaub ich nicht ...apropos geb ich in der konfiguration nur den servernamen und nicht den URL referer an host.server.com/Exchange den Exchange url referer nutze ich bei meiner konfiguration nicht, ist ja nur das Web interface ...
     
  6. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Kann es sein, dass es daran liegt das ich "httpS://host.server.com/exchange" machen muss?

    Weil einfach www.host.server.com/exchange geht nicht ...

    Ich habe unter "Profil" auch noch in rot "Nicht überprüft" drin stehen.
    Warum ist das so?
     
    #6 speci, 13.07.08
    Zuletzt bearbeitet: 13.07.08
  7. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    nur den hostnamen, kein protokoll hinterlegen, so wie in meinem beispiel zB: mail.apfeltalk.de mehr nicht ...
     
  8. apfelsine2008

    apfelsine2008 Erdapfel

    Dabei seit:
    15.07.08
    Beiträge:
    1
    Hallo zusammen,

    denkt auch mal jemand an den iPod Touch?

    Leider kann diesem ja keine Datei zugeschickt werden, und ich finde auch zusammen mit meinem Administrator keine Lösung, das Ding an Exchange anzubinden.

    Alle Daten sind im iPod Touch eingegeben, es wird sogar nach einem Zertifikat (nicht gültig, trotzdem akzeptiert) gefragt. Auch am Exchange Server sind wohl alle Einstellungen gemacht.

    Leider dreht sich der iPod Touch ins Nirvana, wenn man Mails abruft.

    Zugang per VPN (nicht CISCO), PPTP. VPN klappt wunderbar, kann aufs Firmennetz zugreifen.

    Wer kann helfen?

    Vielen herzlichen Dank, Martin
     
  9. brauni

    brauni Gast

    servus

    Wie baue ich zu einem Exchange Server eine Verbindung auf wenn er die Domain test.local hat?
    Bzw. wie muss ich den Router konfigurieren?

    Mfg
    brauni
     
  10. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    die domain muss natürlich per DNS richtig aufgelöst werden. sprich ein DNS Reverselookup muss auf den server möglich sein, soweit mir bekannt funktioniert dies nicht mit zB dyndns.domains mit WILD-MX einträgen, müsste man testen ... dann musst du an deinem router entsprechend die ports weiterleiten und den hostnamen deines routers, der zB mein_router.dyndns.org heisst eintragen ...
     
  11. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Hast du das irgendwo gelesen und ne quelle für mich?
    Wäre interssant da ich ja immer noch probleme habe mit dem Empfang von Mails per EDGE
     
  12. Kunix

    Kunix Erdapfel

    Dabei seit:
    13.09.07
    Beiträge:
    3
    Problem

    Hallo,

    habe mir gerade auch den Exchange Zugriff mit dem Configuration Utility eingerichtet.

    Die Integration auf dem Iphone funktionierte ohne Probleme, allerdings kommen nun keine Daten rein.... Hab ich irgendwas übersehen?!

    Die OWA Adresse ist bei uns https://mail.xxx.com/exchange

    Im Configuration Utility habe ich nun bei Host einfach mail.xxx.com eingegeben und SSL angehakt.

    Benutzername habe ich inkl. Domain eingegeben obwohl ich das beim OWA login nicht benötige.

    Irgendwelche Tips?

    Vielen Dank!
     
  13. speci

    speci Schweizer Glockenapfel

    Dabei seit:
    21.10.06
    Beiträge:
    1.372
    Bei mir läufts nur im WLAN.
    Ich teste weiter wenn ich das 3G habe ... Vorher nicht!
     
  14. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    passt eigentlich soweit wenns stimmt, haste das zertfikat auch importiert, kann sein dass dies zwingend erforderlich ist wie bei uns, ohne zertifikat kein zugriff
     
  15. EDCM

    EDCM Erdapfel

    Dabei seit:
    24.07.08
    Beiträge:
    5
    Sync. Problem

    Hi,

    ich das Konto genau so eingerichtet, jedoch gibt es da noch einige Probleme.
    Das Postfach Synct zwar, jedoch werden keine Daten angezeigt. Mein Iphone meldet ein aktuelles Aktualisierungszeitpunkt, jedoch sind keine Daten zu sehen.
    Hat Jeman eine IDEE dazu?

    gruss
    mc
     
  16. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hm interessant ... schau mal auf dem server nach synchronisierungslogs ... oder auf dem gerät ...
     
  17. EDCM

    EDCM Erdapfel

    Dabei seit:
    24.07.08
    Beiträge:
    5
    Geräteprotokoll

    Habe mal das Geräteprotokoll (über IPhonekonfigTool) beigefügt.
    Leider hilft es mir nicht weiter. Für eine IDEE wäre ich dankbar.

    gruss
     

    Anhänge:

  18. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hm da find ich gar nix zu deinem server .. geschweige denn einen versuch den server zu erreichen, jetzt können dann nur server logs helfen ... was uns aufgefallen ist, wir haben hier auch 3 konfigurationen ertstellt, eigtl alle gleich, nur die zertifikate, selbe fingerprints aber dennoch irgendwie anders, haben das problem ergeben dass er nicht wollte ... versuch mal das zertifikat nochmal anders zu bekommen ...
     
  19. kajowu

    kajowu Erdapfel

    Dabei seit:
    23.08.08
    Beiträge:
    1
    Mail an iPhone

    Habe die config-Datei erzeugt. Allerings: wie bekomme ich das Ding auf das iPhone?
    Mail an die Hndy-Nr? Wenn ja - wie?
     
  20. Kunix

    Kunix Erdapfel

    Dabei seit:
    13.09.07
    Beiträge:
    3
    Hallo Leute,

    nach einer langen Nacht habe ich nun mein Iphone mit Exchange 100%ig am laufen.

    Folgende Tips kann ich euch ergänzend zum obigen Tutorial geben:

    - Das Microsoft Exchange muss zwingend das SP2 installiert haben. Ganz wichtig hierbei: solltet ihr einen SBS2003 Server einsetzen, reicht es nicht das SP2 des SBS Servers zu installieren, damit ist der Exchange nicht aktualisiert. Also einfach das SP2 für den Exchange Server runterladen und installieren.

    - die eingegebene Mail Adresse in den Iphone-Exchange-Einstellungen muss 100%ig mit der primären Mail Adresse im Active Directory des entsprechenden Benutzers übereinstimmen (Groß- und Kleinschreibung!!!!)

    Ich selbst verwende auch ein SSL Zertifikat und hatte nach Berücksichtigung der obenstehenden Punkte überhaupt keine Probleme mehr.

    Hoffe helfen zu können.

    Gruß.
     

Diese Seite empfehlen