1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Mini hat mich ausgesperrt!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von flo2209, 21.07.06.

  1. flo2209

    flo2209 Roter Delicious

    Dabei seit:
    24.03.06
    Beiträge:
    92
    Hallo liebe Mac-mini-Gemeinde,

    puh, also so wie jetzt im Moment hab ich noch nie Hilfe gebraucht, ich kann bald in die Klapse gehn...

    Was is passiert? Ich hab mit "SystemOptimizer" eine Komplettwartung durchgeführt. Da das Programm einen Neustart empfiehlt, hab ich das gemacht. Seitdem ist der Horror ausgebrochen!

    Der Mini fährt wie immer hoch, allerdings kommt nach dem grauen Screen mit dem Apfellogo und dem drehenden Dings ein Einlog-Fenster, so als gebe es mehrere Benutzer auf meinem Mini. Das Fenster zeigt meinen Benutzernamen und fordert mich zur Eingabe meines Passworts auf, ich geb es ein, aber das Fenster "wackelt" linksrechts, als sei damit ein Kopfschütteln symbolisiert und verweigert mir den "Eintritt". Nach dem dritten Eingeben meines Passworts zeigt das Fenster "Password-Hint: xxx" (xxx ist dann mein Admin-Passwort, so wie ich es auch die drei Male zuvor eingegeben habe). Nix passiert...

    Die einzige Möglichkeit, die ich noch habe, ist "Shut", "Sleep" und Neustart. Diese drei Varianten zeigt mir der mini an. Ich hab zigmal neugestartet, aber ich bleibe immer an diesem Passwort-Fenster kleben.

    Hat jemand eine Lösung für mich? Wär echt wichtig, weil ich mehrere dringende Sachen zu erledigen hab, die nur von meinem Mini aus funktionieren, weil die entsprechenden Daten dort liegen.

    (Trotz allem bin ich froh, dass ich meinen alten Windows-PC von anno '99 nicht weggeworfen hab, mit dem poste ich nämlich grade hier; aber ein Dauerzustand ist das nich, der braucht zum Hochfahren allein über ne halbe Stunde...).

    Also ich bin für jede Hilfe herzlichst dankbar!!

    Update: Ich habe versucht, von der System-CD zu starten, sowohl mit der Apple-Bluetooth-Tasta als auch mit einer Kabeltastatur. Mögliche Fehlerquelle: Ich habe die Mac OS X "Panther"-DVD benutzt, da diese original mit dem Mini geliefert wurde, allerdings ist auf dem Mini inzwischen "Tiger" aufgespielt... sollte ich also erst noch die Tiger-CD benutzen, um den Mini zu booten?
     
  2. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    nimm in zukunft den cocktail (pilotenmodus) und den applejack.
    dein passwort kannst du zurücksetzten, wenn du von der system DVD/CD startest.
    NICHTS INSTALLIEREN!
    schau in die menüs
     
  3. Peter Maurer

    Peter Maurer Carmeliter-Renette

    Dabei seit:
    16.03.04
    Beiträge:
    3.274
    Und dann? Hast Du mal "Dienstprogramme > Passwort aendern" versucht?

    Und ja, ich wuerde das eher mit der Tiger-DVD/CD versuchen, auch wenn ich mir durchaus vorstellen kann, dass es mit der Panther-DVD auch geht.

    PS: Und vielen Dank fuer diesen Thread! Er zeigt naemlich erbarmungslos, dass man von solchen Systemoptimierprograemmchen die Pfoten lassen sollte. Hoffentlich kommt die Warnung bei manchen an.
     
  4. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Also, als erstes würde ich mal die Finger von solchen "Optimierungstools" lassen. Das war hoffentlich eine Lehre.

    Jetzt zu deinem Problem: Hast du in deinem Passwort vielleicht Sonderzeichen oder ein y oder ein z oder so was? Möglicherweise hast du nämlich das amerikanische Tastaturlayout im Moment, wofür auch die englische Beschriftung der Buttons sprechen würde. Du mußt dann halt schauen, wo diese Sonderzeichen auf der amerikanischen tastatur sind


    Carsten
     
  5. flo2209

    flo2209 Roter Delicious

    Dabei seit:
    24.03.06
    Beiträge:
    92
    Ja, ein "z" hab ich im Passwort, die Feldbeschriftung der Fenster ist auch englisch, nicht deutsch... dann schau ich zuerst mal nach dem amerikanischen Tastaturlayout...

    Dienstprogramm oder sonstige Sachen kann ich nicht aufrufen; ich hab eben nur diese seltsame Login-Fenster, mehr nicht...
     
  6. Peter Maurer

    Peter Maurer Carmeliter-Renette

    Dabei seit:
    16.03.04
    Beiträge:
    3.274
    Tipp: "y".

    Was das Dienstprogramm betrifft, das hat QuickMik ja schon schoen beschrieben: Hier handelt es sich um ein Menue, das Du zu sehen bekommst, wenn Du von der DVD bootest.
     
    #6 Peter Maurer, 21.07.06
    Zuletzt bearbeitet: 21.07.06
  7. newmacer

    newmacer Klarapfel

    Dabei seit:
    10.06.05
    Beiträge:
    276
    Von der CD starten, kennwörter zurücksetzen. Und in Zukunft nur Onyx nehmen, wenn schon.
     
  8. flo2209

    flo2209 Roter Delicious

    Dabei seit:
    24.03.06
    Beiträge:
    92
    Tja, das booten macht er mir ja nicht - zumindest bei gedrücktem C nicht... aber ich denke fast, dass es die Tastaturbelegung ist, y = z und andersrum... das wird jetzt mal ausprobiert
     
  9. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Was im übrigen, zumindest bei früheren OS X Versionen, auch das amerikanische Tastaturlayout ist, also Achtung mit Sonderzeichen.
     
  10. flo2209

    flo2209 Roter Delicious

    Dabei seit:
    24.03.06
    Beiträge:
    92
    Puh, ein dickes Dankeschön an Euch alle! Es war die amerikanische Tastaturbelegung (y=z und umgekehrt)! Jetzt funzt alles wieder... (apfeltalk is echt das beste Macforum *g*)
     

Diese Seite empfehlen