1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mindestanforderungen von Mac OS X v10.5?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von VISTA, 29.04.06.

  1. VISTA

    VISTA Gast

    Gibt es irgentwelche Vermutungen/ Spekulationen über die Mindestanforderungen von Mac OS X v10.5 ?

    Mir ist zwar klar, dass es noch keine Informationen vor der WWDC bekannt gegeben werden, aber wie war es denn bei anderen Upgrades? Wie lang war bei früheren Neuerscheinungen die Abwärtkompatiblität?

    Mich interessiert nämlich, ob ein iMac G4 mit 700 MHz noch unterstützt wird.

    Vista
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Beim Tiger werden ja alle Macs mit Firewire-Schnittstelle unterstützt. Und das ist schon eine große Abwärtskompatibilität, oder? Mit meinen G4's mach ich mir jedenfalls keine Sorgen, dass da auch der Leopard drauf laufen wird. Solange nicht die Masse der professionellen Anwender auf Intel-Macs umgestiegen ist (und das wird sicher noch 2 Jahre dauern), wird sich an einer guten Unterstützung der PPC-Plattform nichts ändern.
     
  3. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    naja das stand letztens bei mactechnews, aber um deine schreibtischlampe brauchst du dir keine sorgen zu machen
     
  4. VISTA

    VISTA Gast

    D.h. der iMac G4 mit 700MHz wird noch unterstützt?
    iLife 06 benötigt z.B. 733MHz.

    War nur ein bedenken...o_O
     
  5. iAlex

    iAlex Châtaigne du Léman

    Dabei seit:
    21.12.03
    Beiträge:
    830
    Ich vermute das unter anderem eine Grenze bei G3 CPUs gezogen wird. So z.B. ab 600 MHz. Und ausserdem die Grafikkarten unter z.B. 16 MB VRAM, oder halt alles das Quartz Extreme fähig ist.
    Und auch einige der älteren G4 CPUs könnten dabei rausfliegen.
     
  6. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    ich denke ja. ist ja nicht einer der ersten G4 und kein G3.
     
  7. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Man muss ja auch nicht unbedingt sofort auf OS 10.5 umsteigen. Es gibt heute ja z.B. noch sehr viele Panther-Installationen, auch im Profibereich.
     
  8. VISTA

    VISTA Gast

    Naja, die neuste Software läuft doch dann meistens auch nur mehr auf dem neusten OS.
    Aber fürs erste bin ich beruhigt.


    vista
     
  9. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    naja, aber die neueste software, die nur aufm neuesten os laeuft, ist meist so komplex, dass sie auf einem G4 mit 700mhz nicht laeuft.
     
  10. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    *staubwegpust*

    Aber ab einem 800MHz G4 wird Leopard vermutlich laufen: siehe die Anmerkungen zum aktuellen Leopard Build 9A559. Es werden angeblich benötigt:
     

Diese Seite empfehlen