Eine frohe Adventszeit wünscht Apfeltalk!

Migrationsassistent bricht ab

joeythetomato

Tokyo Rose
Mitglied seit
06.01.11
Beiträge
71
Servus,

ich versuche aktuell meine Daten von einem alten Mac auf den neuen Mithilfe des Migrationsassistenten zu übertragen.
Mit Ethernet. Lasse ihn über Nacht laufen, doch dann bricht er ab.
Schon beim Übertragen der Dokumente. Ist ja glaube ich nur einer der zu übertragenden Datenpakete.
Er bricht nicht direkt ab, aber es tut sich nichts mehr. Bleibt bei einer Zeit stehen, und das wars.

Könnt ihr weiterhelfen?
 

joeythetomato

Tokyo Rose
Mitglied seit
06.01.11
Beiträge
71
Der Assistent hat schon wieder abgebrochen.:mad:

Versuche jetzt die Daten einzeln über eine externe Festplatte umzuziehen... dauert halt etwas und Einstellung könnten verloren gehen...
 

Marcel Bresink

Baumanns Renette
Mitglied seit
28.05.04
Beiträge
5.986
Es wäre besser zu prüfen, ob in der Datei

/Library/Logs/SystemMigration.log

nicht vielleicht der Grund genannt ist, warum der Assistent die Arbeit abbrechen muss.
 

joeythetomato

Tokyo Rose
Mitglied seit
06.01.11
Beiträge
71
Taucht in der Datei eine Info auf, auch wenn der Assistent ohne Fehlermeldung einfach stehen blieb?
Es ging einfach nichts mehr vorwärts. Keine Datenübertragung mehr. Aber ohne Meldung...
 

frameworker

Roter Delicious
Mitglied seit
27.10.12
Beiträge
93
Wenn das TM Backup auf einer externen Platte, z.B. NAS liegt, dann verliert Mojave immer dann das Netzwerk, wenn bspw. nach geraumer Zeit der Mac in den Ruhezustand oder ganz inaktiviert wird. Beim Aufwecken sieht man dann den Migrationsassistenten, aber die Netzwerkverbindung zum TM Volume kommt leider nicht wieder.

Es hilft hier nur die Energiespareinstellungen ganz zu deaktivieren. Bestenfalls in "Aktive Ecken" den Bildschirm abdunkeln. Der Mac muss während der Migration immer "an" bleiben. Und das dauert ja ewig so eine Migration. Der Mac durchforstet einige hunderttausend Dateien, ehe er die angeklickten rausfiltert....