1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Mighty Mouse - lustiger Bug

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von Sascha Erdmann, 04.09.05.

  1. Hi,
    habe grade einen Bug in der Software von der neuen Mighty Mouse gefunden.
    Wenn mein Rechner nach dem Ruhezustand die Eingabe des passwortes verlangt funktioniert die Maus noch ordnungsgemäß. Nach der Eingabe des Passwortes jedoch, erreiche ich bei jedem klick auf egal welche Maustaste nur noch die Funktion, die auf den seitlichen Tasten der Mighty Mouse liegt. (Bei mir liegt da die Exposé- Schreibtisch Funktion.)Das hat zur Folge, das man den Mac komplett neustarten muss. (entweder per Strom abziehen, oder mit dem Workaround, die "Apple"-Taste auf der Tastatur gedrückt zu halten und dann mit der Maus neuzustarten). Ist das wirklich lustig, oder eher ziehmlich nervig?

    Grüße,... Sascha
     
    #1 Sascha Erdmann, 04.09.05
    Zuletzt von einem Moderator bearbeitet: 04.09.05
  2. Ich habe das grade nochmal gecheckt, es stimmt, was ich beschrieben habe. Der Fehler tritt allerdings nur auf, wenn ich unter Sicherheit das Kennwort beim reaktivieren des Computers verlange. Das ist schon sehr komisch. Bin ich denn der Erste, der das merkt??? ;)
     
  3. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    Kann schon sein, vielleicht auch deshalb, weil Du der einzige bist, der das Problem hat? o_O
    Ich habe den scheinbaren Bug nämlich nicht.
    Aber vielleicht bist Du ja auch nicht allein mit deinem Problem. :oops:
     

Diese Seite empfehlen