1. Mach mit bei unserem Weihnachtsbanner-Wettbewerb 2019 --> klick!
    Information ausblenden
  2. Am Mittwoch, dem 27.11.19 ab ca. 10:00 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Freitag, dem 29.11.19 Mittags (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

Merkwürdiges Wlan / Internet Problem

Dieses Thema im Forum "iPhone und iOS" wurde erstellt von Kirschtorte78, 10.02.16.

  1. Kirschtorte78

    Kirschtorte78 Idared

    Dabei seit:
    06.02.16
    Beiträge:
    26
    Hallo zusammen,

    habe zu meinem Problem in der SuFu nicht gefunden;

    Mein "neues" iPhone 4s mit dem letzten Update kann sich trotz angezeigter Verbindung mit dem Wlan Router (Fritzbox) nur über das mobile Internet verbinden. Ich habe so ziemlich alles versucht. Netzwerkeinst. zurücksetzen, Flugzeugmodus an und aus schalten, Neustart, Lease erneuern etc.. Habe schließlich das ganze Telefon neu aufgesetzt und mit 1&1 telefoniert. Fritzbox neu gestartet, also m.e. alle Register gezogen. Jetzt bin ich am Ende mit meinem Latein. Ich denke, dass ich schon einmal verbunden war, aber sich bin ich mir nicht. Habe es erst seit ca. einer Woche.

    Was kann das sein???
     
  2. Balkenende

    Balkenende Hochzeitsapfel

    Dabei seit:
    12.06.09
    Beiträge:
    9.248
    Welche fritzbox genau, mit aktueller Software?

    Welche Einstellungen verwendet Du dort genau, 2,4 ghz - 5 ghz...?

    DNS mal was eingetragen?

    Mehr Info.
     
  3. Kirschtorte78

    Kirschtorte78 Idared

    Dabei seit:
    06.02.16
    Beiträge:
    26
    FRITZ!Box 7362 SL (UI)
    Genutzte DNS-Server

    217.237.149.205
    217.237.151.51 (aktuell genutzt für Standardanfragen)

    Bin aber mit dem 1&1 Typen alles durchgegangen. Habe auch den Funkkanal auf 7 gestellt.
     
  4. Farafan

    Farafan deaktivierter Benutzer

    Dabei seit:
    16.09.12
    Beiträge:
    10.250
    Überlass die Kanalwahl der Fritze, also "automatisch".
    Die weiß viel besser welcher Kanal bei dir frei von Störsignalen ist als das 1&1-Männchen am Telefon.
     
  5. Balkenende

    Balkenende Hochzeitsapfel

    Dabei seit:
    12.06.09
    Beiträge:
    9.248
    Und im 2,4 ghz, nicht 5 ghz?

    Ich meine, das könnte das 4s nicht, wäre also eine Fehlerquelle.
     
  6. Farafan

    Farafan deaktivierter Benutzer

    Dabei seit:
    16.09.12
    Beiträge:
    10.250
    Kanal 7 ist 2,4 GHz.
     
  7. Balkenende

    Balkenende Hochzeitsapfel

    Dabei seit:
    12.06.09
    Beiträge:
    9.248
    Autschn...
     
  8. Kirschtorte78

    Kirschtorte78 Idared

    Dabei seit:
    06.02.16
    Beiträge:
    26
    Naja, man sieht dort scheinbar, wie viele Geräte auf diesem Kanal eingeloggt sind. Deshalb empfiehlt es sich - so der 1&1 Fuzzi - den Kanal zu wechseln.
     
  9. Farafan

    Farafan deaktivierter Benutzer

    Dabei seit:
    16.09.12
    Beiträge:
    10.250
    Das mag im Augenblick so sein.
    Weisst du welche WLANs in 2 Stunden oder morgen dort aktiv sind?

    Lass die Einstellung auf automatisch und dann macht die Fritze das schon richtig gut von ganz alleine.
    Wenn dies die Experten von 1&1 mit ihrer selbst gebastelten Firmware nicht auch verpfuscht haben.
     
  10. Kirschtorte78

    Kirschtorte78 Idared

    Dabei seit:
    06.02.16
    Beiträge:
    26
    Okay okay!
     
  11. Kirschtorte78

    Kirschtorte78 Idared

    Dabei seit:
    06.02.16
    Beiträge:
    26
    Bluetooth geht scheinbar auch nicht...
     
  12. Balkenende

    Balkenende Hochzeitsapfel

    Dabei seit:
    12.06.09
    Beiträge:
    9.248
    Wann hast Du das 'neue' denn von wem erworben?

    Das klingt jetzt nach defekter Hardware. Hat Dich einer beschubst?