1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Merkwürdiges Verhalten vom OSX DVD-Player

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von -Maccle-, 21.08.09.

  1. -Maccle-

    -Maccle- Gala

    Dabei seit:
    15.06.07
    Beiträge:
    51
    Hallo, liebe Apfel-Freunde.
    Vielleicht könnt ihr mir folgendes Phänomen erläutern
    und mein Problem aus der Welt schaffen.

    Ich habe ein kleines weißes MacBook (OSX 10.5.8) bei dem der
    DVD-Player in der folgenden Version läuft: 5.0.3 (Frameworkversion: 5.0.7).
    Da hinein lege ich eine stinknormale DVD (UDF-Format mit einem Video_TS Ordner drauf).
    Es beginnt der Autostart und die DVD fängt an zu laufen.

    So weit so gut.

    Am Montag habe ich mein neues MacBook Pro bekommen. Dort ist
    mittlerweile auch 10.5.8 installiert und der DVD-Player in der Version 5.1.1
    (Frameworkversion 5.1.0) [warum auch immer sich die Versionen zum MacBook
    unterscheiden. Weiß der Henker!].
    Das Problem: wenn ich die gleiche DVD einlege passiert gar nichts.
    Gehe ich auf: Ablage > DVD-Medien öffnen und wähle dann den Video_TS Ordner
    aus, so folgt direkt die Fehlermeldung "Beim Öffnen der Medien ist ein Fehler aufgetreten.
    Der Medientyp wird nicht unterstützt."

    Woran liegt's? Am Player? Am Laufwerk? (wobei ich damit auch schon Programme installiert
    habe und so weiter. Es funktioniert also prinzipiell.)

    Und bitte: schlagt mir nicht den VLC-Player vor. Ich WILL, dass der DVD-Player von OSX
    das Medium abspielt ;)

    Ich hoffe auf zahlreiche Vorschläge. :)

    Besten Gruß,

    euer Maccle
     
  2. deloco

    deloco Carmeliter-Renette

    Dabei seit:
    14.11.07
    Beiträge:
    3.304
    Hmmmm. Komisch das. Ich hatte mit dem DVD-Player noch nie Probleme mit DVDs. Vielleicht musst du erst noch den richtigen Ländercode einstellen?
    Habe gerade etwas gesucht, aber nicht gefunden wo das geht… Merkwürdig… Hast du denn DVDs mit einem anderen Ländercode als "2"?
    Eigentlich sollte dann aber eine aussagekräftigere Fehlermeldung kommen…
    Wie viele DVDs hast du denn schon getestet?
     
  3. -Maccle-

    -Maccle- Gala

    Dabei seit:
    15.06.07
    Beiträge:
    51
    DVD ausprobiert

    Soeben habe ich es geschafft, ne andere DVD auszuprobieren.
    Beim Einlegen dieser DVD musste die erstmalige Einstellung
    des Ländercodes erfolgen. Danach lief die Scheibe wie ne eins.

    Da hab ich gedacht, vielleicht war das das Problem der ersten
    DVD, die ich getestet hatte.

    Aber nix da. Leider funktionierte diese dann immernoch nicht :(

    Irgendwelche weiteren Vorschläge?

    Ciao,
    Maccle
     

Diese Seite empfehlen