1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[10.6 Snow Leopard] merkwürdiges Verhalten vom gesamten System

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lx88, 22.03.10.

  1. lx88

    lx88 Thurgauer Weinapfel

    Dabei seit:
    02.09.09
    Beiträge:
    1.012
    Guten Abend,
    ich entschuldige mich für den ungenauen Threadtitel, allerdings ist mir zu solch später Stund kein besserer eingefallen.

    Seid ein paar Tagen spinnt mein System (ich benutze ein MacBookPro mit 10.6.2)

    Punkt 1
    Mein lokaler Programmeordner (unter meinem Benutzerprofil) ist leer nur der root-Ordner ist noch gefüllt.

    Punkt 2
    Wenn ich ein Album aus meiner iTunes Mediathek entferne und auf "in den Papierkorb bewegen" klicke wirft er mir keine Fehlermeldung, allerdings löscht er den Ordner nicht, sondern dieser befindet sich weiterhin in dem Ordner nur nicht in der Anzeige von iTunes.

    Punkt 3
    Der Appzapper hat ein ähnliches Problem.
    Wenn ich mit dem Appzapper ein Programm lösche, wird weder das Programm noch die Preferences wirklich von der Platte gelöscht, allerdings wirft der Appzapper auch keine Fehlermeldung, löscht die Informationen aus seinen Preferences, als ob alles funktioniert hätte (DisposeAction der Ordner wird angezeigt) allerdings befinden sich die Programme nach einem Neustart auch wieder in der Löschanzeige von AppZapper.

    Kann es sein, dass da gewaltig etwas schief gelaufen ist, als ich die Zugriffsrechte repariert habe?

    Ich verzweifele :-c .... es kommt mir vor als wäre mein Mac verhext.

    Gruß lx88
     
    #1 lx88, 22.03.10
    Zuletzt bearbeitet: 22.03.10
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.936
    Punkt 1:
    Dieser Ordner existiert nur dann, wenn du explizit Programme nur für einen Benutzer installiert hast, ansonsten sind alle Programme im ProgrammeOrdner auf der HD.
    Punkt 2:
    Wie löscht du denn diese Alben und liegen die Titel in der iTunes Library oder liegen sie ausserhalb.
     
  3. lx88

    lx88 Thurgauer Weinapfel

    Dabei seit:
    02.09.09
    Beiträge:
    1.012
    ja die Alben liegen in der iTunes Library und ich lösche sie über Rechtsklick -> Löschen -> In Papierkorb bewegen.
    Ich hatte auch einige Probleme mit meinem Volume weswegen ich über die Installtions-DVD das Volume repariert habe, allerdings sind die Probleme immernoch da.

    Gruß
     
  4. lx88

    lx88 Thurgauer Weinapfel

    Dabei seit:
    02.09.09
    Beiträge:
    1.012
    - UPDATE -

    auch die Eingabe von

    hat leider nicht gefruchtet.
    "Die Festplatte scheint in Ordnung zu sein"

    Die einzige Auffälligkeit mit der ich jetzt noch dienen kann, jedes mal wenn ich die Zugriffsrechte repariere sind sie bei der gleichen Datei wieder verändert.

    Desweiteren bekomme ich den folgenden Fehler, der aber angeblich (laut google-recherche) kein Problem darstellt.

    - UPDATE -
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.936
    Beide Zugriffsrechtswarnungen kannst du ignorieren.
    Noch einmal die Frage, hattest du denn überhaupt in dem Ordner Programme in deinem Benutzer Programme installiert, wie gesagt normalerweise(Standardinstallation) gibt es diesen Ordner nicht.
     
    lx88 gefällt das.
  6. lx88

    lx88 Thurgauer Weinapfel

    Dabei seit:
    02.09.09
    Beiträge:
    1.012
    Nein, ich habe kein Programm explizit nur für einen Benutzer installiert, der Ordner wurde zwar angezeigt war aber leer.
    Allerdings muss ich gestehen, dass ich mich nie wirklich darum gekümmert habe, erst als der AppZapper Probleme gemacht hat ist mir "Punkt 1" aufgefallen, wenn man nach Fehlern sucht, findet man auch die die eigentlich keine sind.

    Allerdings erledigt der AppZapper seine Arbeit immernoch nicht und auch das Problem mit der iTunes Mediathek besteht noch ...
    Kann das an den Benutzerrechten liegen?
     
  7. lx88

    lx88 Thurgauer Weinapfel

    Dabei seit:
    02.09.09
    Beiträge:
    1.012
    Ich bin gerade dabei ein TimeMachine Backup zu erstellen. Wenn ich danach meinen Mac neu aufsetze und danach aus dem Backup wiederherstelle, wäre es dann möglich dass die Probleme behoben sind, falls sie irgendwo im OS liegen, oder erstellt man dann eine 1:1 Kopie und ist genauso schlau wie zuvor?
     
    #7 lx88, 22.03.10
    Zuletzt bearbeitet: 22.03.10
  8. lx88

    lx88 Thurgauer Weinapfel

    Dabei seit:
    02.09.09
    Beiträge:
    1.012
    Lösung des Problems :

    Zugriffsrechte des Benutzer über die Installations-DVD auf default zurücksetzen.

    Gruß

    (1000. Dank an Macbeatnik)
     
    #8 lx88, 22.03.10
    Zuletzt bearbeitet: 23.03.10

Diese Seite empfehlen