1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Merkwürdiges GUI Problem unter 10.5

Dieses Thema im Forum "macOS & OS X" wurde erstellt von TobMan, 07.07.08.

  1. TobMan

    TobMan Boskop

    Dabei seit:
    29.03.06
    Beiträge:
    207
    Liebe AT'ler!

    Ich habe neuerdings ein sehr merkwürdiges
    GUI Problem unter 10.5.
    Das ganze macht das OS wirklich hässlich, da viele
    Fenster und Programm von dieser Pest befallen sind :)
    Weiß einer von euch wodran das liegt?
    Hier ein Screenshot:
    http://img384.imageshack.us/my.php?image=bild3qm4.png

    Danke im Voraus!
    TobMan
     
  2. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Systemeinstellungen -> Monitore -> Farben auf 16,7 Millionen gestellt?
     
  3. TobMan

    TobMan Boskop

    Dabei seit:
    29.03.06
    Beiträge:
    207
    Jap hab ich, gerad nochmal nachgeschaut
     
  4. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Tut mir Leid aber das Bild unter dem Links sieht für mich völlig normal aus...
     
  5. TobMan

    TobMan Boskop

    Dabei seit:
    29.03.06
    Beiträge:
    207
  6. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Vielleicht mal den Monitor mit gleichnamiger Systemeinstellung farbkalibrieren.
     
  7. TobMan

    TobMan Boskop

    Dabei seit:
    29.03.06
    Beiträge:
    207
    Kalibriert ist alles...
    Ich habe gerad auch mal alle Monitorprofile auf beiden Monitoren durchprobiert...
    Überall das Selbe...

    Grüße
     
  8. TobMan

    TobMan Boskop

    Dabei seit:
    29.03.06
    Beiträge:
    207
    Keiner eine Idee, wer der Verursacher des Ganzen sein könnte?

    Grü0e
     
  9. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Schon mal bei Apple gefragt? Im Apple-Forum habe ich leider nichts gefunden, weiß aber auch nicht wonach ich genau suchen muss, Englisch ist nicht so mein Ding.
     
  10. Doms

    Doms Stina Lohmann

    Dabei seit:
    05.03.08
    Beiträge:
    1.025
    das problem habe ich auch, aber bei mir habe ich das bisher nur bei iTunes bemerkt.
    Von daher würde ich sagen , dass das ein Bug in iTunes ist.

    Wenn ich bei iTunes die Einstellungen öffne sieht man es sofort, schalte ich dann auf den Reiter Wiedergabe und dann zurück auf Allgemein, dann sieht es wieder normal aus.
     
  11. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Sorry das ich mich wieder einmische ohne eine Hilfe zu sein aber ich seh da einfach keinen Fehler, Flecken oder sonstiges...

    Kann mir das bitte mal jemand mit einen roten Pfeil zeigen?

    (Man wäre das peinlich, wenn ich der Einzige bin, der das nicht siehto_O)
     
  12. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.395
    Ich denke, es geht um die winzigen Graustufenunterschiede (eckige Flächen um einen Teil der Einträge). Bei den iTunes-Einstellungen z.B. um bzw. hinter "Hörbücher". Auf meinem MacBook sieht man sie sowieso nur, wenn man den Kopf etwas bewegt.
     
  13. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Ok! Der Kopf bewegen „Trick" hat geklappt und den Fehler zum Vorschein gebracht.
     

Diese Seite empfehlen