[10.11 El Capitan] Merkwürdige Fehlermeldung

Dude4596

Granny Smith
Mitglied seit
15.01.13
Beiträge
14
Hallo Forengemeinde,

ich bekomme seit gestern eine komische Fehlermeldung mir der ich nichts anfangen kann.
Das einzige was ich dazu sagen kann ist, dass ich vor 2 Tagen auch Java aktualisiert habe auf die neueste Version aber ich kann einfach nicht von dieser Meldung auf Java schließen, ich sehe den Zusammenhang nicht wirklich.

Habe auch extra Avira Antivir runtergeladen und einen Komplettscan machen lassen, ohne Funde also ist es wohl irgendwas anderes was da Probleme macht.

Ich hoffe mir kann hier jemand helfen. Die Fehlermeldung habe ich als pdf Datei mal als Anhang beigefügt. Für die relativ schlecht Bildqualität möchte ich mich entschuldigen hab von tiff in pdf umgewandelt.

Danke im Voraus
 

Anhänge:

machmahinda

Grünapfel
Mitglied seit
19.04.13
Beiträge
7.121
Du bist seit Januar '13 hier angemeldet und hast "Antivir" runtergeladen zum Durchleuchten?
Meine Güte...
 

nomos

Borowinka
Mitglied seit
22.12.03
Beiträge
7.721
WANN kommt diese Meldung, wenn du WAS machst?
 

Dude4596

Granny Smith
Mitglied seit
15.01.13
Beiträge
14
Zum ersten, ich bin zwar angemeldet aber mitnichten ansatzweise aktiv oder verfolge das Forum. Das war auch wegen irgendnem Problem.
Ich weiß nicht weswegen man direkt so vorwurfsvoll antwortet.
Entweder will man helfen oder nicht.

Die Fehlermeldung kam beides mal ohne Zusammenhang zu irgendwas. Ich hatte nichts gestartet oder sonstiges.
Ich hab einfach Safari und ITunes offen. Die Meldung ploppt einfach zwischendurch auf, deswegen seh ich ja auch keinen Zusammenhang.
 

Fresh_Prince

Kantil Sinap
Mitglied seit
22.10.14
Beiträge
7.294
Ja muss man nicht wirklich, aber deinstalliere Avira Antivir trotzdem bitte wieder schnell. :)

So, also kommt diese Meldung einfach so. Das muss auch nicht unbedingt mit einem geöffneten Programm zutun haben. Es kann auch aus dem Hintergrund kommen, denn es starten ja auch je nachdem ein paar andere Dinge mit als das, was man sieht.

1.

Fangen wir mal oberflächlich an. Gehe bitte in die Systemeinstellungen zu Benutzer & Gruppen und öffne dann den Punkt Anmeldeobjekte für deinen Benutzeraccount. Siehst du da schon merkwürdige Dinge oder Dinge die du nicht unbedingt brauchst?

Wenn du dir unsicher bist, dann erstelle bitte inen Screenshot von den Anmeldeobjekten.


2.

Ansonsten kann man auch mal mit gehaltener Shift Taste in den Safeboot starten und schauen, ob dort auch diese Meldung kommt. Dort werden nämlich sämtliche Dinge die mit Fremdanbietern mitgeladen werden nicht gestartet.


3.

Man kann auch mal nach Malware suchen mit dem Programm AdwareMedic.
Das ist unbedenktlich und kann man immer mal wiede durchlaufen lassen.

http://www.adwaremedic.com/
 

maddi06

Borowitzky
Mitglied seit
10.11.14
Beiträge
9.026
Die Konsole wäre evtl. am interessantesten. Also was die in der Zeit ausspuckt, in dem das Fenster auftaucht. Ich glaube alles andere dauert ziemlich lange. ;)
 

Fresh_Prince

Kantil Sinap
Mitglied seit
22.10.14
Beiträge
7.294
Troubleshooting kann eben auch mal dauern. Auf jeden Fall will da irgendwas starten oder zugreifen. Vielleicht wäre AdwareMedic erst einmal die beste Wahl. Nicht das irgendein Schädling was will.
 

machmahinda

Grünapfel
Mitglied seit
19.04.13
Beiträge
7.121
Entweder will man helfen oder nicht.
Deutliche Ansagen werden Dir helfen. Und zwar dahingehend, dass Du künftig nicht noch einmal solch einen Mist lädst.
Warum soll jeder gleich "Hurraaaaaa, ich darf wieder helfen" brüllen?
Und dass Du nur mitliest, wenn es um Deine eigenen Probleme und deren Beseitigung geht, kann ich weder riechen, noch hören, geschweige denn wissen...
Die User werden zum Teil aber auch wirklich immer empfindlicher... Hört Euch doch auch mal was an, wenn Ihr Scheiße baut...
 

maddi06

Borowitzky
Mitglied seit
10.11.14
Beiträge
9.026
Das klingt jetzt wie nen Mediamarkt Verkäufer der bei einer Frage auf das Schild vor dem Produkt hinweist und weiter geht. ^^

Wenn er der TE vorher gewusst hätte was avira alles anstellen kann, hätte er es wohl nicht installiert und vorher gefragt. Was bist du denn da jetzt so dünnhäutig?
 

machmahinda

Grünapfel
Mitglied seit
19.04.13
Beiträge
7.121
Was der MediaMarkt-Verkäufer an meiner Stelle gemacht hätte, weiß ich nicht. Ich weiß aber, dass meine ersten Haufen, die ich hier verbreitet habe, ähnlich scharf gerügt wurden.
Das verhalf mir dazu, das Bewusstsein dahingehend zu sensibilisieren, denselben Haufen nicht noch einmal aus dem Rücken zu drücken.
Ich drehe einfach anders. Wahrscheinlich hätte ich mich für den Fehler des TE entschuldigen müssen... Tut mir Leid - kommt nicht mehr vor.
 

Dude4596

Granny Smith
Mitglied seit
15.01.13
Beiträge
14
Es geht nicht darum, dass du mich auf den Fehler aufmerksam gemacht hast, sondern die Art und Weise, ist jetzt aber auch egal.

Um das Troubleshooting und die Konsole kümmere ich mich spätestens morgen Mittag, bin momentan nicht zuhause, danke für die Tipps. Antivir ist nach dem Scan auch direkt wieder geflogen, ging mir in erster Linie darum nen Virus etc. auszuschließen soweit mir das spontan eingefallen ist.
 

machmahinda

Grünapfel
Mitglied seit
19.04.13
Beiträge
7.121
Du bist seit Januar '13 hier angemeldet und hast "Antivir" runtergeladen zum Durchleuchten?
Meine Güte...
Es geht also um DIESE von mir selbst zitierte Art und Weise, die kommentiert werden muß...
Ich bitte um Entschuldigung an dieser Stelle und werde auch zusätzlich noch einen eigenen Entschuldigungs-Thread eröffnen, in dem ich mich bei allen anderen für dieses unmögliche Benehmen erklären werde.
Offenbar sind alle Dämonen in mir gleichzeitig durchgedreht - anders kann ich mir mein Verhalten selber nicht erklären...
Es bleibt zu hoffen, dass mir dieser Eklat jemals vergeben werden kann.
 
  • Like
Wertungen: SVWFF07

Dude4596

Granny Smith
Mitglied seit
15.01.13
Beiträge
14
Einfach sich nicht immer aufregen über solche Geschichten. Nur wegen einer kleinen Bemerkung muss man das nicht ewig lange ausdiskutieren. Ich fand die Bemerkung nunmal unnötig und dich hat's geärgert, fertig ist's.

1. Bei Anmeldeobjekten habe ich nur den ItunesHelper.

zu 2. und 3.:
Ich habe Malewarebytes drüber laufen lasse, wie empfohlen und er hat mir 4 Sachen gefunden die ich dann gelöscht habe, bis jetzt ist das Fenster noch nicht aufgetaucht, sobald es wieder kommt kopier ich mal den Vorgang in der Konsole und lade es hier hoch. Den Schadensbericht, nenn ich es mal jetzt, von Malewarebytes habe ich auch mal mit hochgeladen.
 

Anhänge:

nomos

Borowinka
Mitglied seit
22.12.03
Beiträge
7.721
Das sind die beiden typischen Kandidaten für diese Art von "Fehlermeldungen"
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
32.277
Nur als Hinweis, diese malware kommt zum Beispiel wenn man Download Portale nutzt, wie Chip.de, softonic oder neuerdings auch macupdate.com als kostenlose Beigabe mit. ( die haben sich von der adware Mafia kaufen lassen, kleiner gag am Rande, selbst avast( Antivirenprogramm), hatte mal adware frei Haus im Programmpaket mitgeliefert)
Daher sollte gelten, keine derartigen Portale zu nutzen, möglichst nur beim Hersteller laden oder dem AppStore.
 

Dude4596

Granny Smith
Mitglied seit
15.01.13
Beiträge
14
Alles klar, ich behalt's mal im Hinterkopf.
Danke für die Hilfe soweit.
 

Dude4596

Granny Smith
Mitglied seit
15.01.13
Beiträge
14
Okay scheinbar gibt immer noch irgendwo ein Problem. Das Fenster ist grade noch mal aufgetaucht. Habe nen Screenshot von der Konsole und der Aktivitätsanzeige gemacht, bei der Aktivitätsanzeige ist weiter unten noch der Fehler, dass ein Safari-Webinhalt nicht ausgeführt werden konnte, das ist jetzt leider nicht auf den Screenshot.
In der Konsole müsste das Fenster die markierte Meldung um 00:17 sein. Einfach die beiden Marker dadrunter ignorieren die sind von mir.

Woran kann es jetzt noch liegen wenn es scheinbar keine Maleware ist? Ist es ein Java Problem?

Tut mir Leid, dass ich jetzt extra nen neuen Beitrag verfasst habe aber ich weiß nicht, ob ein einfacher Edit nochmal als neuer Beitrag angezeigt wird, weil das Thema ja eigentlich heute erledigt war.

Edit: Die Meldung kam grade wieder mit dem selben Konsolenerror, aber ich kann's nicht provozieren, ich weiß nicht woher der Fehler kommt.
 

Anhänge:

Zuletzt bearbeitet: