1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Merkwürdige Darstellung - japanisch?! - dringend Hilfe

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DieHappyGirl, 15.12.07.

  1. DieHappyGirl

    DieHappyGirl Elstar

    Dabei seit:
    10.01.07
    Beiträge:
    73
    Ich brauche dringend eure Hilfe.

    Irgendwie haben sich bei mir einige Programme (z.b. Thunderbird, Photoshop, I-Tunes) umgestellt. Es sieht aus wie japanisch oder so ähnlich. Die Wörter werden teilweise deutsch und teilweise in einer anderen Sprache angezeigt und ich verstehe nicht warum. Es war auf einmal so da. Was soll ich tun? :( Das muss doch irgendeinen Grund haben. Es ist komischerweise nicht bei allen so. Skype, Adium etc. werden ganz normal dargestellt.

    [​IMG]
     
    #1 DieHappyGirl, 15.12.07
    Zuletzt bearbeitet: 15.12.07
  2. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Ich denke zwar nicht, dass es japanisch ist, aber das ist ja egal. Hast du mal etwas mit irgendeiner Schrift gemacht? Installiert, kopiert, umbenannt, gelöscht, aktiviert, deaktiviert, …?

    Ansonsten versuch mal dem Linotyp FontExplorerX. Damit kann man zB. den Fontcache löschen. Vielleicht hilft das.
     
  3. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Der Tipp von Herrn Sin dürfte zutreffen.
    Sicher hast du eine Schrift in> System/Fonts, (nicht Library/Fonts) deaktiviert oder gelöscht.
    Meist ist die Helvetia die Ursache.
     
    #3 G5_Dual, 15.12.07
    Zuletzt bearbeitet: 15.12.07

Diese Seite empfehlen