1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Meldung Parallels "Das USB-Gerät...."

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von rotbäckchen, 08.01.08.

  1. Hallo ins Apfelland,

    Nach erfolgreicher Installation von Windows 2000 mit parallels, versuche ich schon seit Stunden meinen Drucker (Lexmark x5150) zum Laufen zu bringen.
    Treiber und Bonjou sind installiert !
    Printersharing am Mac aktiviert !
    Noch was vergessen ?!?

    Ich bekomme immer nur die Meldung:


    "Das USB-Gerät, das Sie in die VM einbinden wollen, wird von einem anderen Programm benutzt. Schließen Sie das Programm oder entfernen Sie das Gerät und schlieߟen Sie es erneut an. Binden Sie das Gerät dann erneut ein."


    Ich hoffe, ihr könnt mir weiterhelfen.
     
  2. apfelmicha

    apfelmicha Elstar

    Dabei seit:
    24.01.07
    Beiträge:
    74
    hatte ich auch mit windows xp, kann es sein das du eine alte parallels-version benutzt? ab version 2.5 geht das erst richtig glaube ich. versuch mal parallels upzudaten - hat bei mir geholfen.
     
  3. apfelmicha

    apfelmicha Elstar

    Dabei seit:
    24.01.07
    Beiträge:
    74
  4. Danke für die superschnelle Info.
    Du hast mich vor einer schlaflosen Nacht bewahrt.
    Nach dem Update läuft alles bestens. Ich war der festen Überzeugung, dass ich die 3.0 Version von Paralles gekauft hatte. :eek:

    Also, glauben heißt wieder mal nicht wissen !!!



    Viele Grüße aus der Schmuckstadt Pforzheim und nochmals vielen Dank
     

Diese Seite empfehlen