1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Meine OS Version "hochsetzen"

Dieses Thema im Forum "macOS & OS X" wurde erstellt von LinkeSocke, 30.11.08.

  1. LinkeSocke

    LinkeSocke Idared

    Dabei seit:
    09.09.08
    Beiträge:
    25
    Hallo alle zusammen,

    habe seit längere Zeit meinen Mac und bin ziemlich glücklich mit ihm!
    Das Problem das ich jetzt habe ist, dass meine Mac Version anscheinend zu alt geworden ist.
    Kann ich, ohne Leopard zu kaufen, meine Mac Version (10.4.11) irgend wie "aufrüsten" oder "hochsetzten"?
    Immer mehr Programme wollen min. 10.4.4 oder höher.

    Freue mich über Antworten. :)

    LinkeSocke
     
  2. vierundvierzig

    vierundvierzig Weisser Rosenapfel

    Dabei seit:
    30.08.07
    Beiträge:
    794
    Dir ist schon klar, dass Programme Leopard verlangen, weil sie Funktionen benutzen, die erst mit Leopard bereitstehen? Ein Mensch wird auch nicht zeugungsfähig, wenn er 5 Jahre alt ist, nur weil er eine 1 vor die 5 setzt :)
     
  3. eMac

    eMac Niederhelfenschwiler Beeriapfel

    Dabei seit:
    05.02.08
    Beiträge:
    837
    Juhu, ich bin der älteste Mensch der Welt !

    Achja. Kauf dir Leopard, ist das Geld wert :)
     
  4. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    LinkeSocke, Du hast mich jetzt wirklich zum Lachen gebracht ;) Würde das so funktionieren, wie Du Dir das vorstellst, dann hätten wir ja jetzt schon längst 10.6 auf unseren Macs...

    Die Programme setzen bestimmte OSX-Versionen nicht zum Spaß voraus. Es ist schlicht und einfach so, dass unter einer bestimmten OSX-Versionsnummer Funktionen fehlen, die das Programm benötigt - Somit laufen bestimmte Programme erst ab einer bestimmten OSX-Version. Z.B. wirst Du kein Programm, dass CoreAnimation nutzt, finden, welches unter 10.4.11 lauffähig ist.
     
  5. LinkeSocke

    LinkeSocke Idared

    Dabei seit:
    09.09.08
    Beiträge:
    25
    Ich meinte das anders^^ Es gibt gewisse Programme die z.B. 10.4.4 verlangen. D.h. dachte ich das ich irgend wie meine Mac Version aktuallisieren muss (also von Appel.de o.ä.). Aber ich werde mir einfach Leopard beschaffen!
     
  6. king-al

    king-al Reinette de Champagne

    Dabei seit:
    25.05.08
    Beiträge:
    422

    Hä?

    10.4.11 > 10.4.4

    Also wo ist dein Problem?
     
  7. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Ich glaube, LinkeSocke meint 10.5.4 :)

    Update auf die nächste Betriebssystemgeneration (10.x, also 10.3->10.4, 10.4->10.5) muss man käuflich erwerben.

    Innerhalb einer Betriebssystemgeneration sind aber die Updates kostenlos, so dass man z.B. beim Kauf von Leopard auf sämtliche 10.5.x-Versionen updaten kann.
     
  8. joe024

    joe024 Friedberger Bohnapfel

    Dabei seit:
    07.04.05
    Beiträge:
    540
    Du hast aber doch schon die letzte Tiger-version:
    Zitat:
    Wenn ein Prog als Voraussetzung 10.4.3 (eben kleiner als 10.4.11) benötigt, dann läuft es bei dir auch.
    Braucht ein Prog 10.5. = Leopard, dann läufts eben nicht.
    Also: Leopard installieren.

    Was haste denn für einen Mac ?
     
  9. LinkeSocke

    LinkeSocke Idared

    Dabei seit:
    09.09.08
    Beiträge:
    25
    Ich rafs persönlich auch nicht ;) Ich wollte eine Programm laufen lassen das 10.4.4 verlangte und meinte dann das meine Version nicht hochgenug sei. und ich habe 10.4.11 !

    Aber wie schon gesagt, ich hohle mir Leopard ;)
     
  10. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Welches Programm ist das denn genau? Kann nämlich sein, dass es mit Leopard dann auch Probleme macht.


    Ich kann mir gut vorstellen, dass das Betroffene Programm einfach eine Stelle von der Versionsnummer hinten abschneidet, so dass 10.4.11 zu 10.4.1 wird, was ja bekanntlich älter als 10.4.4 ist. Anders kann ich mir das eigentlich nicht erklären.
     
  11. Sid.TUX

    Sid.TUX Tydemans Early Worcester

    Dabei seit:
    20.08.05
    Beiträge:
    397
    Die Frage hat durchaus ihre Berechtigung.
    Da 10.4 die erste Version ist die ein Patchlevel > 9 erreicht hat haben einige Programme in der Tat probleme zu erkennen, dass 10.4.11 > 10.4.4. da diese die Versionnummer nur bis zu einer bestimmten Stelle auslesen und deshalb 10.4.1 erkannt wird (letzte Stelle also abgeschnitten)
    Siehe: http://www.mactechnews.de/news/index.html?id=122906

    Lösungen kennt Google bzw. eigentlich sollten die meisten Programme das inzwischen erkennen können ist ja jetzt doch schon ewig so...

    P.S.: Leopard ist das Geld wert, aber wer weiß wie bald 10.6. kommt...
     
  12. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    So ist es, ein Bug, der in 10.4.11 drinsteckt.
     
  13. LinkeSocke

    LinkeSocke Idared

    Dabei seit:
    09.09.08
    Beiträge:
    25
    Also: Mein Mac -> 10.4.11 (sicher!)
    Programm: 10.4.4 (z.B. pacemaker)
     
  14. Sid.TUX

    Sid.TUX Tydemans Early Worcester

    Dabei seit:
    20.08.05
    Beiträge:
    397
    Du hast aber schon die richtige Binary geladen oder? Also Intel vs. PPC (das Programm hat da auf der Herstellerseite 2 verschiedene Versionen, kein universal Build!
     

Diese Seite empfehlen