1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mein mac syncd nicht mit mobile.me

Dieses Thema im Forum "macOS & OS X" wurde erstellt von macworker, 18.07.08.

  1. macworker

    macworker Golden Delicious

    Dabei seit:
    18.07.08
    Beiträge:
    8
    Hallo Gemeinde,

    immer wenn ich über systemeinstellungen >account>sync vrsuch zu synchronisieren dann kriege ich die Meldung "Bei der Syncronisation ist ein Fehler aufgetreten " "die .mac Anmeldung ist fehlgeschlagen" Weiss einer Rat ?
     
  2. GreenmanX

    GreenmanX Bismarckapfel

    Dabei seit:
    03.07.07
    Beiträge:
    77
    Nutzt du Mac OS 10.4.11 oder 10.5.4?
    Ich hatte auch so ein Problem mit meinem Arbeitsplatzrechner unter 10.4.11.

    Unter 10.4.11 sollte man alle möglichen Preferences die irgendwie "dotmac" im Namen haben löschen, neustarten und dann .Mac in der Systemeinstellung starten. Die Prefs werden dann neu angelegt.
     
  3. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Bloß keine Details preisgeben… Wie beispielsweise die Betriebssystemversion oder andere relevante Infos. Aktualisiere mal Deine Software. .Mac gibts nicht mehr.
    Gruß Pepi
     
  4. macworker

    macworker Golden Delicious

    Dabei seit:
    18.07.08
    Beiträge:
    8
    ich habe 10.4.11 installiert und wo finde ich denn die prefernces oder haben die im HD einen deutschen Namen ?
     
  5. macworker

    macworker Golden Delicious

    Dabei seit:
    18.07.08
    Beiträge:
    8
    das ist mein log oder console:

    2008-07-18 13:46:02.532 dotMacPrefTool[9183] calling [_sessionProxy registerComputerNamed] with [(null) Jakob Greifs Computer], shouldForce: 0
    2008-07-18 13:46:02.532 dotMacPrefTool[9183] First pass at computer registration failed with error: (null)
    2008-07-18 13:46:03.124 dotMacPrefTool[9183] calling [_sessionProxy registerComputerNamed] with [(null) Jakob Greifs Computer], shouldForce: 0
    2008-07-18 13:46:03.124 dotMacPrefTool[9183] First pass at computer registration failed with error: (null)
    2008-07-18 13:46:03.780 dotMacPrefTool[9183] calling [_sessionProxy registerComputerNamed] with [(null) Jakob Greifs Computer], shouldForce: 0
    2008-07-18 13:46:03.780 dotMacPrefTool[9183] First pass at computer registration failed with error: (null)
    2008-07-18 13:46:04.364 dotMacPrefTool[9183] calling [_sessionProxy registerComputerNamed] with [(null) Jakob Greifs Computer], shouldForce: 0
    2008-07-18 13:46:04.364 dotMacPrefTool[9183] First pass at computer registration failed with error: (null)
    2008-07-18 13:46:05.060 dotMacPrefTool[9183] calling [_sessionProxy registerComputerNamed] with [(null) Jakob Greifs Computer], shouldForce: 0
    2008-07-18 13:46:05.060 dotMacPrefTool[9183] First pass at computer registration failed with error: (null)
     
  6. macworker

    macworker Golden Delicious

    Dabei seit:
    18.07.08
    Beiträge:
    8
    tja wenn ich aktualisiere dann kommt nichts weil ich schon alles installiert habe.
     
  7. GreenmanX

    GreenmanX Bismarckapfel

    Dabei seit:
    03.07.07
    Beiträge:
    77
    Drück doch einfach mal "Apfel+F" und suche nach "dotmac" auf der Festplatte deines Rechners. Dann wirst du fündig werden.

    com.apple.DotMacNotifications.plist
    com.apple.DotMacSync.plist
    com.apple.DotMacNotifications.000a95df3470.plist

    Diese 3 Files habe ich z.B. gekillt und nach nem Neustart konnte ich wieder mit .Mac bzw. MobileMe synchronisieren. In nem anderen Forum wurde auch dazu geraten nach clientname.txt zu suchen und diese zu löschen. Die hatte ich aber nicht, erst jetzt ist sie da - aber nun läuft ja alles!

    Unter 10.4.11 kann man (noch) nicht auf MobileMe updaten, denn es gibt (noch) kein 10.4er-Update. Aber die .Mac-Systemeinstellung funktioniert genauso - hat halt nur nen anderen Namen.
     
    fantaboy gefällt das.
  8. macworker

    macworker Golden Delicious

    Dabei seit:
    18.07.08
    Beiträge:
    8
    Danke für den Tipp. Die Sache funzt jetzt!
     
  9. alexanderrose

    Dabei seit:
    26.01.05
    Beiträge:
    54
    Lüppt nu!

    Was für ein Tipp!
    Jetzt funktioniert es bei mir auch. War schon am verzweifeln!
    Danke!
     

Diese Seite empfehlen