Mein Mac Pro 2.1 2008 mit High Sierra ist zu lahm für Internet

AlMi56

Golden Delicious
Mitglied seit
15.07.20
Beiträge
6
Hallo Forum,

ich bin ganz neu hier (mac pro 1.1 und 2.1 nutzung ca. drei jahre) und finde keine passenden beiträge für mein thema "warum trotz 32gb ram macht mac pro 2.1 (intel-acht-kern-cpu) beim fotos gucken (flickr.com) gedankenpause (oder friert kurz)".

Verbindung mit dem internet über kabel mit 50000 von Vodafone-Kabel-Deutschland.
raw-fotos mit lightroom und photoshop zu bearbeiten läuft sehr flott (sowie die fotos am pc anzuschauen) aber anschauen im internet...

Startvolume - samsung ssd pro mit 256gb, für daten habe ich eine 3tb hdd, os x high sierra.

Hast Du eine Idee oder eine Antwort für mich?
Für Deine Mühe echt vielen Dank im Voraus!

VG
Alex
 

pti'Luc

Westfälischer Gülderling
Mitglied seit
05.07.10
Beiträge
4.599
Evtl. liegt das nicht am Rechner? Wie sieht das mit anderen Geraten aus. Wie ist der Rechner mit dem Internet (also Deinem Router) verbunden? Es klingt nach LAN-Kabel, aber ich frage zur Sicherheit. Wenn ja, wird die korrekte Geschwindigkeit eingestellt (https://de.wikipedia.org/wiki/Autonegotiation)?

Achso ... Betriebssystem? Browser?
 

mrkrisnow

Cripps Pink
Mitglied seit
07.05.19
Beiträge
154
Hallo Alex,

probiere bitte mal den Cache in Safari zurückzusetzen. Es könnte eventuell daran liegen. Wenn dein ganzer Mac einfriert, könnte es sich lohnen mal das CCleaner Tool drüber laufen zu lassen.

Auf jeden Fall solltest du aber mal Backups machen und vielleicht könnte sich es lohnen den Mac einmal ordentlich platt zu machen und neu zu bespielen. Das würde ich aber wirklich erst dann machen, wenn gar nichts geht.
 

AlMi56

Golden Delicious
Mitglied seit
15.07.20
Beiträge
6
Hallo Alex,

probiere bitte mal den Cache in Safari zurückzusetzen. Es könnte eventuell daran liegen. Wenn dein ganzer Mac einfriert, könnte es sich lohnen mal das CCleaner Tool drüber laufen zu lassen.

Auf jeden Fall solltest du aber mal Backups machen und vielleicht könnte sich es lohnen den Mac einmal ordentlich platt zu machen und neu zu bespielen. Das würde ich aber wirklich erst dann machen, wenn gar nichts geht.
Habe ich auch mit dem OnyX gemacht - wurde schon viel besser aber nicht ganz...
Cache bei Safari werde ich unbedingt noch heute machen!
Vielen Dank dafür!
VG
Alex
 

mrkrisnow

Cripps Pink
Mitglied seit
07.05.19
Beiträge
154
Missverständnis ... Geschwindigkeit auf dem LAN-Kabel! Also die Verbindung zwischen Rechner und Router.
Ja aber deswegen friert doch der Mac nicht ein?! Das wären dann eher Verbindungsabbrüche bzw. es würde keine Webseite zu sehen sein.
Alex,

hast du den Mac Pro schon seit Beginn an und dann immer neue Systeme installiert, wenn eins raus kam oder hast du auch mal eine Clean-Install von macOS mit einem Stick oder damals noch CD gemacht?
 

AlMi56

Golden Delicious
Mitglied seit
15.07.20
Beiträge
6
Missverständnis ... Geschwindigkeit auf dem LAN-Kabel! Also die Verbindung zwischen Rechner und Router.
Direkt am Vodafone-Modem.
Ja aber deswegen friert doch der Mac nicht ein?! Das wären dann eher Verbindungsabbrüche bzw. es würde keine Webseite zu sehen sein.
Alex,

hast du den Mac Pro schon seit Beginn an und dann immer neue Systeme installiert, wenn eins raus kam oder hast du auch mal eine Clean-Install von macOS mit einem Stick oder damals noch CD gemacht?
Noch nie gefroren!
Apple hat angeboten auf High Sierra upzudaten - habe ich ohne Clean-Install gemacht!
Bin war und bin heute noch sehr zufrieden - keine Probleme.
Sehr kompliziert war mit nicht zertifizierten SSD-Platte (also die ist mit Tricks zum Laufen gezwungen wurde).
 
Zuletzt bearbeitet:

mrkrisnow

Cripps Pink
Mitglied seit
07.05.19
Beiträge
154
Hast du mal die Geschwindigkeit deiner SSD gemessen? Ist die geeignet für hochauflösende Bilder/Videos? Das kann nicht jede. Vielleicht liegt auch da das Problem vor.
 

AlMi56

Golden Delicious
Mitglied seit
15.07.20
Beiträge
6
Hast du mal die Geschwindigkeit deiner SSD gemessen? Ist die geeignet für hochauflösende Bilder/Videos? Das kann nicht jede. Vielleicht liegt auch da das Problem vor.
Danke, würde ich heute Abend messen.
Die Platte müsste in Ordnung sein, weil ich meine hochauflösende Bilder (24MP) in eine Sekunde öffnen kann.
Bei flickr zuckt (bremst) es beim Scrollen nach unten im Avatar-Ansicht! (nicht bei Große Bilder zu öffnen und anschauen!) und nach oben noch schlimmer.

Gut, aber was wird da ausgehandelt? Siehst Du in den Netzwerkeinstellungen ...
Danke, werde ich heute Abend anschauen!
 
Zuletzt bearbeitet:

mrkrisnow

Cripps Pink
Mitglied seit
07.05.19
Beiträge
154
Bitte auch noch andere Webseiten mal checken, die hochauflösende Bilder haben. Und probiere mal den Vergleich zwischen den Browsern aus. Wie sie sich gegenseitig verhalten. Falls nicht schon getan.