1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mein Mac macht immer Pause...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von pacharo, 22.11.06.

  1. pacharo

    pacharo Gelbe Schleswiger Reinette

    Dabei seit:
    08.02.04
    Beiträge:
    1.739
    Folgendes Phänomen nervt seit einiger Zeit:
    Mein Arbeits-Mac scheint seinen 'direkten Draht' zu den Volumes kuzzeitig zu vergessen.

    Will sagen, beim öffnen, speichern, etc. erfolgt das markante, leise 'Sirren' des Boot-Volumes mit Zeitverzögerung.
    Z.B.: Ich klicke in der Spaltenansicht einen Ordner an und egal ob sich darin 0 oder 1000 Objekte befinden, es dauert eine Ewigkeit (gefühlte Zeit bis zu 20 Sek.) bis die Objekte in der nächsten Spalte angezeigt werden.
    Das gleiche Phänomen, wenn ich Fotodateien via Card-Reader (USB 2.0) auf die FP ziehen will, mein Mac scheint erst mal zu überlegen: "Hmm, was will der von mir, ich hab' keine richtige Lust...:oops:
    Ähnliches passiert aber auch, wenn ich eine Datei speichern will, 'erstmal Pause machen', Sat-Ball zeigen, dann nach einer Ewigkeit ein zartes 'Sirren' im Rechner (aha, er hat den Gang gefunden und eingelegt ;)) dann geht's ganz normal los.

    Beobachtung bei beschriebener Tätigkeit eines Programms in der Aktivitätsanzeige: kernel_task und Windowserver sind schwer aktiv (während der Mac denkt...), kurz vor o.g 'Sirren' der FP erscheint bei dem aktiven Programm die Meldung 'Programm xy reagiert nicht' und dann springt die FP doch mit besagtem 'Sirren' an und alles weitere läuft mit normaler Geschwindigkeit.


    Als Mausschubser erklär ich mir das so, dass da einige Verknüpfungen 'durcheinander' sind, meine Frage: Wer kann mir helfen diesen 'gordischen Knoten' zu zerschlagen?

    G4 2x 1GHZ, 2 GB RAM, OS X 4.8
    • PRAM resettet
    • FP Dienstprogramm: Rechte repariert, FP überprüft: alles o.k
    • Cron Jobs sind gelaufen


    Gruss
    pacharo
     
  2. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Hast du mal in die Energiespareinstellungen der Festplatte geschaut. Klingt irgendwie daran, dass die Festplatte schläft und den Wecker nicht hört. ;)
     
    Homer J. und pacharo gefällt das.
  3. pacharo

    pacharo Gelbe Schleswiger Reinette

    Dabei seit:
    08.02.04
    Beiträge:
    1.739
    Tja, jetzt bin ich endlich 'at home' ;), bin mir aber ziemlich sicher, dass die Enegiesparfunktionen keine Rolle spielen: Monitor soll nach 10 Min Inaktivität schlafen, FP nach einer Stunde - werde das morgen noch mal kontrollieren!
     
  4. pacharo

    pacharo Gelbe Schleswiger Reinette

    Dabei seit:
    08.02.04
    Beiträge:
    1.739
    So, Problem gelöst!

    Dank dem Tipp von guy_incognito habe ich noch mal in die Systemeinstellungen 'Energie sparen' geschaut und siehe da: Ein Häckchen zu viel gesetzt :(
    Ich weiss nicht welcher Teufel mich geritten hat 'Wenn möglich Festplatten in Ruhezustand versetzen' zu aktivieren, macht ja bei einem Desktop-Rechner nicht wirklich Sinn :innocent: und hat auch, wie oben beschrieben, verheerende Auswirkungen...

    Naja, jetzt ist alles gut!

    Gruss
    pacharo
     

    Anhänge:

  5. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Na da freue ich mich aber, dass alles wieder funktioniert. :) Desktopfestplatten zicken dann gern mal rum, wenn sie andauernd hochfahren müssen. Kenne ich von meiner (Dosen-)Platte. Die ist manchmal sogar zu faul beim Start anzulaufen. :( Postscriptum: Danke für's Karma
     

Diese Seite empfehlen