1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mein Leopard ist langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Homerecordman, 09.12.07.

  1. Homerecordman

    Homerecordman Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.03.07
    Beiträge:
    339
    Hallo Apfelfreunde,

    ich habe von Tiger auf Leopard upgegraded und bin irgendwie unzufrieden:

    Wenn ich meinen Mac einschalte, wird mir die Benutzer-Anmeldeseite angezeigt -- soweit so gut. Logge ich mich jetzt mit meinem Benutzer ein, dauert es fast eine Minute, bis mir das Dock angezeigt wird. Erst nach und nach baut sich dann der Rest auf dem Schreibtisch auf. Es dauert also eine ganze Weile, bis ich wirklich loslegen kann. Hat jemand da von euch einen Tipp für mich? Die Rechte habe ich alle schon reparieren lassen. Daran kann es also eigentlich nicht mehr liegen.

    Gruß,

    Homerecordman
     
  2. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    hast du viel am desktop? sonst könnte quicklook dafür verantwortlich sein, weil es versucht die ganzen vorschau bilder zu erstellen und das dauert
     
  3. Homerecordman

    Homerecordman Becks Apfel (Emstaler Champagner)

    Dabei seit:
    01.03.07
    Beiträge:
    339
    Problem hab ich nun gefunden:

    scheinbar liegt es an der iDisk. Hab meinen Dot-Mac Account mal deaktiviert und schwupps -- ging alles flott. Hat jemand denn ähnliche Probleme? Was kann man dagegen tun? Ist ja keine Lösung den Dot-Mac Account zu deaktivieren, damit es flüssig läuft.
     
  4. aqueous

    aqueous Osnabrücker Reinette

    Dabei seit:
    12.01.06
    Beiträge:
    978
    kann ich mir eigentlich nicht vorstellen....oder evtl indiziert spotlight noch. aktiviere nochmal die idisk und klicke dann spotlight an...wenn es indiziert, steht es dort...das bremst auch ganz schön
     
  5. T.C.

    T.C. Gast

    Leopard langsam beim Laden von Bildern

    Habe meinem PowerMac G5 (1,8 GHz Single, 2 GB RAM) eine zweite Festplatte spendiert und darauf ganz frisch Leopard installiert. Habe das Gefühl, dass Leo langsamer als Panther ist, besonders beim Laden von Bildern (Safari, Mail). Hat jemand eine Idee, ob ich da noch etwas tun kann, damit es schneller läuft?

    Ein zweites Problem: Aus manchen Fenstern heraus (z. B. "Netzwerk" aus den Systemeinstellungen) kann ich die entsprechende Hilfe-Seite nicht aufrufen (ich meine von diesem kleinen Fragezeichen-Button aus). Es öffnet sich zwar ein Fenster, aber die Seite bleibt weiss. Hat jemand einen Lösungsvorschlag?

    Ansonsten hatte ich noch keine großartigen Pannen.
     
  6. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Siehe HIER.

    Von meinen 320GB, die effektiv mit ca. 150GB belegt sind, sind aktuell gerade mal 215MB frei :oops:
    iDisk ist wohl das Problem, mit all den genannten Nebenwirkungen wie auch HIER beschrieben.

    Gruß
    Nettuser
     

Diese Seite empfehlen