1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mein iPod ist traurig...

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Cromos, 07.06.06.

  1. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Nein, eher gesagt bin ich traurig.
    Und zwar kam heute urplötzlich ein Bild eines "Traurigen iPods" auf meinen Bildschirm. Naja, ich dachte mir, einfach an Mac anschließen und dann formatieren.
    Aber sobald ich ihn an den Mac (mit USB Kabel) anschließe, kommt:

    - ersteinmal der allseits beliebte Apfel
    - danach kommt lustigerweise:
    [​IMG]
    - ja und nach ein paar Sekunden kommt dann:
    [​IMG]

    Das wechselt sich alles auch so in unregelmäßigen Abständen ab und der iPod denkt nicht daran, sich mit meinem Mac zu verbinden.
    Ich habe schon auf der Supportseite nachgeschaut.
    All das "Reseten" hilft nichts.
    Achja und in den Festplattenmodus kann ich auch nicht :)
    Echt traumhaft.
    Also! Ich hoffe, es kann mir jemand helfen.

    Alles Liebe,
    Cromos
     
  2. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.563
    Das letzte Bild ist ja nun eindeutig das Ladesymbol. Vielleicht ist er einfach nur entladen und gar nicht in der Lage, Dir mehr zu zeigen als das "traurige Gesicht"?

    Hast du ihn denn schon länger, deinen iPod? Und das Problem tritt nun zum ersten Mal auf?

    Manchmal hat auch schon 1. Laden - 2. Entladen - 3. Neu laden geholfen ...

    Lieben Gruß,
    Nathea
     
  3. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Ich habe den iPod jetzt seit ca einem jahr.
    Das Problem tritt in dieser Form das erste Mal auf, ja.
    Wenn ich ihn aufladen will, verändert sich aber nichts. Die ganze Zeit sieht man nur das "Ladesymbol".
    Wie meinst Du das, mit Laden, Entladen und wieder Laden?
    Wie Entlade ich den iPod?

    Liebe Grüße,
    Cromos
     
  4. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    Wo hast du das Bild mit dem traurigen iPod her? Sieht nicht aus als ob du es abfotografiert hättest. Also bei der Quelle des Bildes steht bestimmt auch irgendwo was in diesem Fall zu tun ist.
     
  5. Gubbie

    Gubbie Damasonrenette

    Dabei seit:
    02.01.05
    Beiträge:
    485
    das iPodzeichen ist direkt von der Apple-Infoseite ;)
     
  6. ra1d

    ra1d Braeburn

    Dabei seit:
    23.03.06
    Beiträge:
    44
    hey..

    ...hatte ich letzt auch bei dem iPod meiner Freundin unter Dosen-Verwendung (IHRER an der Dose, meiner hängt immer schön am Mac)

    Naja, auf jeden Fall länger probiert in Festplattemodus zu kommen, zu reseten, etc...auch wenn´s erst net geht..dann versuchs halt mit Ladekabel dran und weiterprobiern. Irgendwann ging das bei mir so, dann an Mac dranhängen und neuestes Aktualisierungsprogramm runterladen und komplett neu formatieren mit diesem Programm...dann war Musik zwar weg aber er ging wieder...war aber schon strange...
     
  7. Alejandro

    Alejandro Ribston Pepping

    Dabei seit:
    08.10.05
    Beiträge:
    299
    das symbol mit der batterie taucht auf, wenn der akku wirklich komplett leer gesaugt ist. hatte ich bei meinem auch schon des öfteren. einfach an ladegerät oder usb anschließen. passiert erstmal nix. nach etwa zwei bis fünf minuten sollte das "normale" ladesymbol erscheinen. dann ist der akku wieder halbwegs lebendig. dann würde ich ihn erstmal vernünftgi laden und danach sollte alles andere wieder reibungslos klappen.
     
  8. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Genau so steht das auch auf der Appleseite.
    Doch leider tut sich auch nach 2 bis 5 Stunden nichts!
    Es wechseln sich manchmal die Bilder ab. Also auf einmal erscheint das Applesymbol und dann der trauriger iPod und dann wieder für unbestimmte Zeit der Ladebildschirm.
    Ich bin langsam verzweifelt, da es mein zweiter iPod ist (mein alter war kaputt und ich bekam auf Grund der Garantie einen neuen). Jetzt ist die Garantie abgelaufen und er geht kaputt. Ist da eine Zeitbombe drin?

    Liebe Grüße,
    Cromos
     
  9. Cromos

    Cromos Bismarckapfel

    Dabei seit:
    27.11.05
    Beiträge:
    143
    Liege ich also richtig, wenn ich sage, dass mir niemand helfen kann?

    Liebe Grüße,
    Cromos
     
  10. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.563
    Es scheint tatsächlich so zu sein.

    Was mir nur noch nebenher einfällt: Eine Reihe von iPod-Nutzern klagte darüber, dass ein Laden über den USB-Port teilweise nicht, nur unvollkommen bzw. nur problembehaftet möglich war. Vielleicht hast Du ja einen anderen iPod-Nutzer, der Dir sein Ladegerät leiht, so dass Du es auf diesem Wege wiederbeleben kannst?

    Ansonsten hilft wohl doch nur der Weg zum Fachhändler Deines Vertrauens oder ein Anruf bei der Apple-Service-Hotline, um denen vielleicht noch den einen oder anderen Rat aus dem Kreuz zu leiern.

    Tut mir leid, wenn das alles nichts bringen sollte ...

    Lieben gruß,
    Nathea
     
  11. Biber

    Biber Gast

    Ich hatte das gleiche Problem mit meinem iPod. Da war die Festplatte kaputt. Zumindest laut Gravis. Ich habe dann eine neue Fesstplatte gekauft und die selber eingebaut. Und nun läuft alles wieder.
     
  12. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Jawohl, ich kann meinen iPod Photo auch nicht gut über USB laden. Hab nun schon den zweiten, nachdem der erste kaputt gegangen ist, und hatte immer das Problem...
    Beim Ersten erschien auch das traurige iPod-Symbol (HD kaputt).

    Übrigens: Das schwarz-weiss-Symbol mit der Batterie bedeutet bei den neuen iPods nicht, dass sie aufgeladen werden. Wenn das angezeigt wird, befindet sich der iPod im Disk-Mode!
     
  13. TKalf

    TKalf Gast

    hallo zusammen!
    ich war auf der suche mit einem ähnlichne problem; der ipod konnte nicht merh booten und nebenbei wurden auch die einkäufe nicht mehr überspielt,
    es ging los nach dem update auf itunes 7.... dann ab und zu mal ein absturz und irgendwann ging gar nichts mehr... nur noch apfel/batterie/trauriger ipod

    des rätsels lösung:
    den ipod einfach mal hochkant stellen und umfallen lassen auf z.b.einer tischplatte, nach jedem umfaller prüfen ob sich der zustand geändert hat!
    nach dem 3. umfaller war alles ok, ipod bootet und ich konnte ihn neu bespielen...
    auch die einkäufe sind wieder nutzbar!

    grund?: defekt/wackelkontak auf der platine nehme ich an... dieses problem hatten schon enige...
    ist natürlich schick sich eine neue hd beim service (150€) einbauen zu lassen...

    viel glück!!!
     
  14. BuRni

    BuRni Gast

    Ich denke da war doch mal sowas mit "iPod in den Disk Mode, dann anstecken und vl gehts dann?"
     
  15. webranger

    webranger Erdapfel

    Dabei seit:
    08.06.10
    Beiträge:
    2
    Es ist zwar doof ein so altes Thema wieder hoch zu schieben, aber er beschriebt hier genau mein problem :(

    Und irgendwie hab ich keine lösung zu diesem problem gefunden.

    ipod 20GB Model No:A1099

    ich hoffe es kann mir jemand helfen

    gruß Danyel
     
  16. Frannie

    Frannie Boskoop

    Dabei seit:
    03.01.12
    Beiträge:
    40
    Hey oh webranger. Es können 2 Ursachen vorliegen. Entweder der Akku oder die HDD haben schlapp gemacht (worst case: beides).

    Du könntest den iPod öffnen und die Teile ersetzten.

    LG
    Frannie
     

Diese Seite empfehlen