1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mehrere Kalender im iPhone anzeigen.

Dieses Thema im Forum "iPhone" wurde erstellt von Dustin86, 04.03.09.

  1. Dustin86

    Dustin86 Cripps Pink

    Dabei seit:
    27.02.09
    Beiträge:
    154
    [Gelöst, 5 Google-Kalender] Mehrere Kalender im iPhone anzeigen.

    Bei der suche in Google und Forum bin ich nur soweit gekommen das das iPhone mehrere Kalender anzeigen kann. Als Kalendername steht bei mir oben "Kalender" in der iPhoneanleitung steht da aber z.b. "Arbeit". Ich will jetzt nicht hoffen das jemand sagt das es nur unter einen Mac einzurichten geht sondern auch irgentwie direckt am iPhone oder unter Windows.

    Wenn jetzt noch einer weiß wie ich alle meine Googlekalender ins iPhone bekomme und nicht nur den ersten Kalender ist es super.
     
    #1 Dustin86, 04.03.09
    Zuletzt bearbeitet: 05.03.09
  2. janl

    janl Cox Orange

    Dabei seit:
    08.12.08
    Beiträge:
    98
    Unter Windows geht's zum Beispiel mit Outlook.
     
  3. Dustin86

    Dustin86 Cripps Pink

    Dabei seit:
    27.02.09
    Beiträge:
    154
    So habe jetzt meine Lösung gefunden. Mit dem iPhone auf m.google.com/sync gehen und die Sprache auf English umstellen sonst geht es nicht. Jetzt kann man alle benötigten Einstellungen machen.
     
  4. Riley

    Riley Finkenwerder Herbstprinz

    Dabei seit:
    07.02.05
    Beiträge:
    466
    Hi,

    ich habe mein iPhone ebenfalls mit Google Sync konfiguriert. Kontakte und der Kalender werden auch synchronisiert. Habe nur das Problem das im iPhone Kalender nur der erste Google Kalender angezeigt wird. Google wirbt aber mit mehreren Kalendern im iPhone.
    Der Trick oben, mit dem iPhone auf m.google.com/sync zu gehen klappt leider nicht (Gerät wird nicht unterstützt).

    Hat jemand einen Tipp für mich wie ich mir die anderen Kalender anzeigen lassen kann?

    Vielen Dank,
    Riley
     
  5. GrafGleni

    GrafGleni Braeburn

    Dabei seit:
    05.03.09
    Beiträge:
    46
    Du musst die Sprache von m.google.com auf englisch stellen!
     
  6. Riley

    Riley Finkenwerder Herbstprinz

    Dabei seit:
    07.02.05
    Beiträge:
    466
    Jetzt habe ich es gefunden. Hat geklappt. Super vielen Dank.
    Warum ist das nur "english only"?

    Viele Grüße
    Riley
     
  7. Dustin86

    Dustin86 Cripps Pink

    Dabei seit:
    27.02.09
    Beiträge:
    154
    weil google immer alles neue erst in englisch macht und irgentwann mal auf deutsch
     
  8. deloco

    deloco Carmeliter-Renette

    Dabei seit:
    14.11.07
    Beiträge:
    3.304
    Hey, sagt mal… Wie sieht das mit dem Adressbuch bei der Google-Synchronisation aus? Da wird ja nicht alles gesynct… Persönlich eingestellte BNummern z.B. nicht… Kann man damit Probleme bekommen? Dass z.B. manche Telefonnummern dann auch vom Mac gelöscht werden?
     
  9. copyabd

    copyabd Erdapfel

    Dabei seit:
    28.06.09
    Beiträge:
    1
    Ich habe auch das Problem, dass nur der erste google-Kalender in meinem iPhone-Kalender zur Auswahl steht (Checkbox in Kalender-Setting).
    Mein google.Kalender ist per CalDAV eingebunden.

    Mit dem Safari Brwoser auf dem iPhone habe ich auch die Seite m.google.com/sync aufgerufen und nach Umstellung auf englisch auch alle Kalender auswählen können.

    Allerdings kann ich in der Kalender-App dennoch nur meinen Primär-Kalender meiner google-Accounts sehen. Habe ich etwas nicht richtig beachtet? Ich habe bereits den CalDAV-Account auf dem iPhone gelöscht und nochmals eingerichtet. Leider ohne Erfolg. Es wird dennoch nur der erste Kalender angezeigt.
     
  10. ImperatoR

    ImperatoR Ananas Reinette

    Dabei seit:
    02.12.06
    Beiträge:
    6.235
    Das funktioniert bei mir leider nicht. Gibt es da noch einen anderen Trick? Und mittlerweile haben wir 2013, also an einer bleeding-edge Funktionalität kann es ja fast nicht mehr liegen.

    Auf dem Mac mit iCal funktioniert es auch den zweiten Kalender anzeigen zu lassen. Auf dem iPhone und iPad funktioniert es nicht, obwohl ich Google als Exchange Account dort führe.
     
  11. chrono

    chrono Meraner

    Dabei seit:
    29.10.09
    Beiträge:
    228
    Ich habe ein ähnliches Problem, obwohl ich mich genau an die Anleitung von Google und die hier besprochenen Tipps gehalten habe.

    Mittlerweile habe ich eine Lösung finden können, die bei mir funktioniert. Ich habe http://m.google.com/sync/settings/ über den Browser meines iPhones aufgerufen und dort die Kalender gekennzeichnet, die mit dem iPhone synchronisiert werden sollen. Danach habe ich wieder die Kalender App in iOS aufgerufen und plötzlich wurden alle Kalender synchronisiert, die auch synchronisiert werden sollen.

    Mein Gmail Account ist allerdings nicht als Exchange auf dem iPhone eingerichtet. Ich habe bei der Einrichtung "Googlemail" ausgewählt.
     
    ImperatoR gefällt das.
  12. ImperatoR

    ImperatoR Ananas Reinette

    Dabei seit:
    02.12.06
    Beiträge:
    6.235
    Vielen Dank, das funktioniert auch mit Exchange+Google!
     

Diese Seite empfehlen