1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Medion Scanner unter Leopard - Wie?

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von MACRapid, 26.02.08.

  1. MACRapid

    MACRapid Auralia

    Dabei seit:
    11.01.08
    Beiträge:
    196
    Hallo Leute.....

    Ich hoffe, ihr könnt mir einen Tip geben....? Wie bekomme ich unter Leo meinen alten Medion Scanner (MD9693) zum laufen...?

    Vielen Dank und Gruß

    Rapid
     
  2. Applefreund

    Applefreund Westfälische Tiefblüte

    Dabei seit:
    24.11.07
    Beiträge:
    1.066
    Warscheinlich gar nicht...
    Es sei denn dafür gibt es nen Treiber;)
     
  3. lol

    lol Uelzener Rambour

    Dabei seit:
    26.01.07
    Beiträge:
    366
    Das geht nicht.
    Medien kauft zwar auch nur als OEM bei anderen Herstellern ein, aber die ändern eine ID, die für die identifizierung des USB Geräts verantwortlich ist. So ist die Möglichkeit blockiert, dass du den OEM-Treiber nehmen könntest.
    Also wirst du keine alternativen, außer irgendwelche OpenSource Projekte nicht finden.
     
  4. JohnnyAppleseed

    JohnnyAppleseed Schmalzprinz

    Dabei seit:
    11.09.07
    Beiträge:
    3.561
    Ich habe meinen nach dem Switch verkauft und mir einen ordentlichentlichen Scanner von Canon gekauft („LiDE 90“, sehr tolles Teil mit super Treiberunsterstüzung!).
     
  5. MACRapid

    MACRapid Auralia

    Dabei seit:
    11.01.08
    Beiträge:
    196
    OK....
    Da ich ebenfalls Windows XP installiert habe, wollte ich den Scanner dort eben wieder installieren....Das müßte doch gehen? Funzt aber nicht. Ideen dazu??

    Danke und Gruß

    Rapid
     
  6. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Hast du es unter Mac mit "Digitale Bilder" (mitgeliefert, siehe Spotlight) versucht?
     
  7. JohnnyAppleseed

    JohnnyAppleseed Schmalzprinz

    Dabei seit:
    11.09.07
    Beiträge:
    3.561
    @Murcielago:

    Bei Medion eher nicht, mein alter Scanner hat nicht mal unter Windows Vista 100%ig funktioniert, hier eine kleine Geschichte dazu:

    Auf der Medion Site stand immer „Medion empfiehlt Windows Vista Home Premium“. Kaum hatte ich mich aber für den Support angemeldet und meine Medionprodukte in eine persönliche Datenbank eingetragen stand dort oben plötzlich „Medion empfiehlt Windows XP Professional“ …
    Es war auch reichlich schwierig das Teil dann zum laufen zu bekommen!

    Die scheinen bei dem Saftladen immer nur fürs aktuelle Windows zu produzieren, alles andere wird nicht unterstüzt, schon gar nicht Nichtwindows.
     
  8. lol

    lol Uelzener Rambour

    Dabei seit:
    26.01.07
    Beiträge:
    366
    Wird der Scanner im Windows nicht erkannt? - Dann wurde evtl. dein USB Scanner nicht windows, sondern OS X zugeteilt. Geh mal in der virtualisierungssoftware unten rechts (zumindest ist das bei Parallels und VirtualBox so) aus das USB Logo und hake den Scanner an.
     
  9. MACRapid

    MACRapid Auralia

    Dabei seit:
    11.01.08
    Beiträge:
    196
    Da kann ich nichts bzgl. eines Scanners entdecken...?:(
     
  10. MACRapid

    MACRapid Auralia

    Dabei seit:
    11.01.08
    Beiträge:
    196
    Nee, wird unter Windows nicht erkannt. Weiß aber auch nicht mehr genau, wie das damals bei der Installation auf meinem PC war. Jedenfalls verwende ich z.Zt. Bootcamp......Deshalb kann ich wohl auch mit deiner Beschreibung nichts anfangen...??

    Hat es evtl. etwas mit Bootcamp zu tun, dass ich den Scanner unter Windows jetzt auch nicht zum laufen bekomme??

    Trotzdem Danke und Gruß

    Rapid
     
  11. dreamcatcher

    dreamcatcher Fießers Erstling

    Dabei seit:
    20.12.07
    Beiträge:
    125
    mein alter medion ist vor dem kauf des MB's noch zusammen gesackt aber ich weiß das der alte treiber von dem ding bei mir an der dose schon immer nen ratter gehabt hat.
    ich weiß nicht woran es gelegen hat aber meistens hat er oft auch gar nichts mehr getan. und nach nem versuch das teil an einem anderen usb zu verwenden kam wieder die treiber anfrage und zwei tage später wieder ein und der selbe fehler. nur scherereien mit dem ding

    ganz ehrlich verkauf das teil oder drücks in die tonne und kauf dir den lide 90 von canon. da brauchst du auch kein netzteil mehr der bekommt gleich strom über den usb ist super flach und extrem leicht.
    das installieren dauert 2min und du wirst deinen spass haben. texterkennung hat er auch was will man mehr?! lass ganz schnell vom medion ab. ich abs nicht berreut und bin froh das er den geist aufgegeben hat !
     
  12. JohnnyAppleseed

    JohnnyAppleseed Schmalzprinz

    Dabei seit:
    11.09.07
    Beiträge:
    3.561
    @dreamcatcher:

    Echt tolles Gerät von Canon, hab ich auch! Selbst an dem 4-Ports Hub funktioniert der Scanner, die Stromversorgung läuft einwandfrei! Man sollte aber vielleicht erwähnen, dass die Treiber am einfachsten mit der Datei „/Volumes/CANOSCAN/Set/Scanner Driver/CanoScan LiDE 90/CanoScan LiDE 90 1310.pkg“ installiert werden, dann kann man ohne Umwege nach der Installation sofort „Digitale Bilder“ zum Scannen nutzen!
     

Diese Seite empfehlen