Mediathek auf NAS plötzlich nicht mehr erkannt

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von Ricabo, 18.07.16.

Schlagworte:
  1. Ricabo

    Ricabo Golden Delicious

    Dabei seit:
    25.11.08
    Beiträge:
    8
    Hi, ich habe seit Jahren meine itunes Mediathek (itunes Version 12.4.1)auf einem externen NAS liegen (fast alles sind digitalisierte Musikalben CDs, Vinyls, ca. 1500 Stck)). Vor kurzem habe ich nun itunes bei ausgeschaltetem NAS gestartet, dabei erhielt ich eine "leere" itunes version (logisch, da der Server auf dem die Bibliothek liegt ausgeschaltet war.) Danach das Ganze ausgeschaltet und neu gestartet und nun habe ich das Problem, dass ich nicht mehr auf meine Bibliothek zugreifen kann. Nach dem Aufruf von itunes kann ich doch eigentlich über die Funktion "Einstellungen" und dort "erweitert" die Bibliothek wählen, dies funktionierte in früheren Zeiten jedenfalls. Nun ist es allerdings so, dass ich zwar in des Verzeichnis auf dem NAS gelange in dem die Bibliothek liegt und dort in itunes auf "wählen" klicken kann, das Dialogfeld wird dann geschlossen, die Änderung wird jedoch nicht übernommen??! NAS ist gestartet und ich kann auch über den Finder darauf zugreifen, d.h. die Verbindung steht nicht aber über itunes. Bin am Ende mit meinem Latein!
     
  2. Scotch

    Scotch Juwel aus Kirchwerder

    Dabei seit:
    02.12.08
    Beiträge:
    6.583
    iTunes mit gedrückter ALT-Taste starten und die ursprüngliche Mediathek wieder auswählen.
     
    Dat_T gefällt das.
  3. Ricabo

    Ricabo Golden Delicious

    Dabei seit:
    25.11.08
    Beiträge:
    8
    Hey Danke
    Hat geklappt, interessant ist nur, dass dies über das Menü "Einstellungen" nicht funktioniert.