1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MD-Recorder an Audio - kein Sound

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von ApfelTango, 06.07.08.

  1. ApfelTango

    ApfelTango Granny Smith

    Dabei seit:
    10.10.07
    Beiträge:
    13
    Hallo liebe Apfelgemeinde,

    kann mir bitte jemand bei folgendem Problem helfen:

    Minidisc-Recorder per 3,5mm-Klinke an iMac (24", OS X 10.4.11) angeschlossen, und zwar so: 3,5mm-Stereo-Kabel von MD-Recorder raus (line out) und am optischen Audio-Eingang des iMac rein. Sollte ich nicht bereits jetzt Musik hören können?
    Erst nach Öffnen von GarageBand und anlegen einer neuen Spur für "echte Instrumente", also für das externe Stereo-Signal des MD-Recorders, kann ich am iMac (ganz normal über die internen Lautsprecher) hören, was der MD-Recorder abspielt. Ich möchte aber ohne diese Prozedur den MD hören können. Ich höre also auch nichts, wenn ich nur z.B. audacity öffne.
    Irgendwas hängt hier an Garageband, oder was ist da los?

    Systemeinstellungen Ton:
    Eingabe:
    internes Mikrofon: integriert
    Line-In: Audio-Line-In-Anschluss (man sieht auch am Eingangspegel in blau die Tonsignale, also daß der MD läuft)
    Interne Lautsprecher: Ausgang (intergriert)
    "Ton aus" natürlich ohne Häkchen
    auch sonstige Signale, Töne, CD-/DVD-Wiedergabe etc. funktionieren.

    Weiß jemand Rat?

    VG, ApfelTango
     
  2. uuser

    uuser Schafnase

    Dabei seit:
    20.05.06
    Beiträge:
    2.258
    versuch es mal im MiniDiscforum.de ;)

    Habe auch einen MiniDisc Recorder MZ-RH1 da zählt noch Qualität ;)
     

Diese Seite empfehlen