1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBPro Unibody an Sony Full HD, Bild nicht ganz dargestellt

Dieses Thema im Forum "Displays" wurde erstellt von Flavioxy, 09.02.09.

  1. Flavioxy

    Flavioxy Erdapfel

    Dabei seit:
    09.02.09
    Beiträge:
    3
    Hi,

    ich hab vor kurzem einen Sony FullHD erstanden und bin sehr happy damit.allerdings habe ich ein kleines Problem. Ich habe mich im Netz informiert, wie man am besten einen Macbook Pro (Unibody) an so einen TV anschliesst und habe heute einen Mini-DVI auf DVI Adapter, einen DVI auf HDMI Adapter und ein HDMI Kabel gekauft; so weit so gut. Ich habe alles angeschlossen und der TV wurde erkannt, er stellte sogar das Bild dar und die Auflösung war laut Systemeinstellungen 1920x1080.
    Nun aber das Problem: Das Bild ist nicht völlig im "Bild" des Fernsehers, wähle ich z.B. den Sony als Hauptmonitor, erscheint der Befehlsbalken oben nicht, ich kann jedoch mit der Maus oben aus dem Bild fahren und ihn anklicken.
    Kann mir jemand helfen, das Problem zu lösen? Wäre sehr dankbar.

    Gruss
    Flavio
     
  2. drdenjo

    drdenjo Stechapfel

    Dabei seit:
    08.12.07
    Beiträge:
    161
    Ich habe das selbe "Problem" am Samsung FULLHD... auch bei anderen Auflösungen ( jedoch nicht unter XP/Bootcamp :( )
     
  3. erikdietz

    erikdietz Morgenduft

    Dabei seit:
    10.05.07
    Beiträge:
    164
    Das konnte ich bei meinem alten Röhren-TV einstellen...
    Da gab es doch eine Funktion bei OSX die nennt sich "Overscan"...
    Da scheidet der an allen Seiten was ab...
    Nimmst du den raus, hatte ich zumindest überall kleine schwarzen seiten am rand...
    vielleicht ist das bei digitalen medien ja nciht der fall...
    und vllt geht das mit dem overscan auch nur bei analogen ausgängen, wie zum beispiel über composite und s-video...
     
  4. drdenjo

    drdenjo Stechapfel

    Dabei seit:
    08.12.07
    Beiträge:
    161
    update:

    also bei mir am SAMSUNG LCD hab ich das problem in den Griff bekommen. Habe erstmal im handbuch nachgeschaut und dort steht das pc's generell über hdmi-2 angeschlossen werden sollten. Dort stand nicht warum, aber das ist auch egal, da es das Problem nicht gelöst hat. Jedoch habe ich dann unter Empfangsquellen die Möglichkeit gefunden den jeweiligen Anschlüßen Namen zugeben.
    So habe ich dann SCART1 den Namen ( aus einer Auswahlliste ) A/V-Receiver und dem Anschluß HDMI-2 den Namen PC gegeben. Und siehe da, in dem moment in dem ich PC ausgewählt habe scheint der Fernseher dieses Overscan ausgeschaltet zuhaben und ich hatte bis auf den Pixel genau die volle HD auflösung auf meinem Samsung LCD :)

    Vielleicht geht es bei dir am Sony ja ähnlich, einfach mal versuchen dem fernseher klar zumachen das es sich um einen PC an dem hdmi-anschluß handelt ;)
     

Diese Seite empfehlen