1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP und SE C902 Bluetooth Modem

Dieses Thema im Forum "Mobiles Internet / UMTS" wurde erstellt von tak0209, 25.05.09.

  1. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Hallo zusammen!

    Ich gehe regelmässig mit meinem MBP via Handy ins Internet. Dafür habe ich bislang ein Samsung SGH-Z150 via Bluetooth benutzt. Das Ganze mit einem Simyo Datenpaket.

    Nun habe ich ein Sony Ericsson C902 bekommen, war Vodafone gebrandet, und wurde von mir mittels Software entbrandet, es ist also die Original SE Firmware, Version R3EA038 dauf.

    Bluetooth Pairing lief problemlos, als Modem ist es eingerichtet.
    [​IMG]
    Click for full size

    Die Simyo-Einstellungen habe ich mir per SMS schicken lassen, sehen auch alle richtig aus. Sie haben auf dem C902 die externe ID 10. Deshalb sehen die Einwahleinstellungen auf dem Mac folgendermaßen aus:
    [​IMG]
    Click for full size

    Wenn ich nun auf Mit Bluetooth verbinden gehe, wird auch brav die Verbindung hergestellt, aber entweder sofort getrennt (ohne Fehlermeldung) oder getrennt mit Fehlermeldung am C902 "Fehler in den Einstellungen, bitte wenden Sie sich an ihren Provider....".

    Beides kann eigentlich nicht sein.

    Was ich schon probiert habe: anderes Internetkonto (statt Simyo Eplus), keine Angabe der externen ID (Einwahl mit *99#), Handy aus den BT Einstellungen entfernt & neu angelegt, MBP und C902 neugestartet...

    So, und nun kommt bitte ihr, und sagt mir bitte, was hier falsch läuft.
    Möchte ungern zum Samsung zurück :(

    Tak.
     
    #1 tak0209, 25.05.09
    Zuletzt bearbeitet: 25.05.09
  2. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Selbst gelöst...

    Naja, zumindest hab ich einen Workaround gefunden, der funktioniert...

    Bei Eplus gibt es einen ConnectionManager zum Download,
    der zwar genau die gleichen EInstellungen beinhaltet, die ich schon alle ausprobiert habe,
    aber *oh Wunder*, hier funktioniert es...

    Vielleicht hilft es ja noch dem ein oder anderen ;)
     
  3. wirbelwind72

    wirbelwind72 Golden Delicious

    Dabei seit:
    02.07.09
    Beiträge:
    10
    noch nicht gelöst

    Moin,

    ich habe brav die Anweisungen befolgt leider hat es nichts genutzt. Ich komme zwar bei google rein, das aber auch schon alles. alle anderen Seiten gehen nicht auf.

    Ohne jede Fehlermeldung natürlich.

    Weiss jemand Rat?

    Rieke
     
  4. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Kannst du das ein wenig ausführlicher beschreiben?
    Gleiches Handy, gleiche Vorgehensweise (Bluetoothmodem), gleiches Betriebssystem?
    Und du gehst online und kannst dann im Browser (welcher?) auf dem Macbook nur Google öffnen?

    BTW: Ich hatte einzwischen alle Einstellungen gelöscht, den Eplus-Connectionmanager runtergeschmissen und jeweils einen neuen Bluetooth-Anschluss für das Samsung und für das SE C902 erstellt, jetzt klappt es hervorragend ;)
     
  5. wirbelwind72

    wirbelwind72 Golden Delicious

    Dabei seit:
    02.07.09
    Beiträge:
    10
    genauer

    also ich habe die oben genannten Einstellungen eingegegben, bin allerdings nicht bei E plus sondern bei D2 vodafone. habe mir das G3 Modemscript installiert. mit dem allein ging es aber noch nicht.

    der verbindungsaufbau fkt. seitdem aber eben auch nur der... und die Google seite. Googeln geht auch. weiter geht es nicht. dann routiert der Rechner ewig. mails kann ich auch nicht abholen.

    es handelt sich um das C 902 und nen Mac book.

    danke für Eure hilfe.
     
  6. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Das ist seltsam...

    Stimmen die Einstellungen auf dem C902? Sofern du kein Vodafone gebrandetes Gerät hast, lass dir die Einstellungen nochmal aufs Handy schicken, das geht in der Regel über die Homepage deines Mobilproviders (Vodafone).

    Im C902 musst du dann schauen, ob die Internetverbindung korrekt ausgewählt ist:
    Menü > Einstellungen > Verbindungen > Interneteinstellungen > Verbinden mit: XXX. Hier das korrekte Datenkonto auswählen, in deinem Fall wohl Vodafone Web. Lass dir über die Option "Zeigen" das Profil anzeigen und notier dir die angegebene externe ID. Anschliessend kannst du das Einstellungen-Menü verlassen.

    Nun zu den Einstellungen auf deinem Macbook. Das Handy ist ja bereits gekoppelt.
    Geh also in die Systemeinstellungen > Netzwerk. Dort wählst du deine Verbindung zum Handy aus, das Feld Telefonnummer bleibt leer. Benutzername und Passwort müssen eingetragen sein (Vodafone).
    Nun lass dir über "weitere Optionen..." das nächste Fenster einblenden.

    Im Reiter "Modem" sollte als Hersteller "Sony Ericsson" eingetragen sein, Modell GPRS (GSM/3G), im APN Feld muss wiederum der Zugangsknoten von Vodafone eingetragen sein! Bei CID trägst du nun noch die oben notierte externe ID ein.
    Im Reiter "DNS" musst du eventuell noch DNS-Server eintragen, deren Adresssen du wiederum bei Vodafone erfährst, normalerweise kannst du das aber leer lassen.
    Fertig, speichern!

    Und zur absoluten Sicherheit startest du nun sowohl Handy als auch Macbook einmal neu. Wenn s dann immer noch nicht geht, bin ich mit meinem Latein leider am Ende...

    Viel Erfolg!
     
  7. wirbelwind72

    wirbelwind72 Golden Delicious

    Dabei seit:
    02.07.09
    Beiträge:
    10
    hmpf

    moin

    also es geht aber es ist schweinelangsam... mails abholen dauert fast 5 min... arbeite aber auch mit smtp und nicht mit pop...


    bei mir steht aber bluethooth als verbindung und nicht C 902. das geht nicht, da findet er immer das Gerät nicht.

    Gruss Rieke
     
  8. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Liebe Rieke,

    ich möchte dir ja gerne helfen.
    Bei deinen Fehlerbeschreibungen ist das aber kaum möglich!

    WO steht Bluetooth als Verbindung? Und WO habe ich geschrieben, dass irgendwo C902 stehen soll?
    Ich nehme an, in den Netzwerkeinstellungen. Das ist normal, dass die Verbindung "Bluetooth" heisst, du kannst sie umbenennen, sofern du möchtest.

    Und WAS findet nun das C902 nicht? Ich denke, du hast es per Bluetooth schon gekoppelt?

    Für mich reichts heut, vielleicht hat ja sonst noch jemand Lust, sich in diesen Thread einzuklinken?
     
  9. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du holst deine Mails pr SMTP? Wie das denn?
    Hast du UMTS am SE angeschaltet? Unter Verbindungen müsste ein Punkt sein. BT hat nur eine begrenzte Bandbreite, aber DSL Lite sollte man kriegen.
     

Diese Seite empfehlen