1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MBP schaltet sich nach ca. 10/20 sekuden bootvorgang ab :(

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von spinnin, 08.11.08.

  1. spinnin

    spinnin Erdapfel

    Dabei seit:
    08.11.08
    Beiträge:
    4
    Hallo! Wie kannst wohl anders sein, mein erster Post hier mit einem DICKEN Problem. Hoffe ich finde hier die Hilfe die ich dringend brauche.

    Also, ein MacBook Pro Intel 2,16ghz 2gb ram... mit leopard 10.5.5. hat bis jetzt wunderbar gefunkt - heute nachmittag ist der akku ausgegangen, und die Probleme haben angefangen.

    Im Grunde schaltet er sich panisch aus, nachdem er

    syncing disks... killing all processes

    continuing
    done
    CPU halted
    IOBluetoothHCIontroller::terminazeWL .. done
    E:[AppleUSBBluetothHCIController...blabla
    und dann ist er weg

    Als das Problem aufgetretten ist, und ich ihn 10 mal ein und aus geschalten habe, ging auf einmal gar nichts. Da blinkte das LED regelmäßig. Ich habe das RAM ausgebaut, wieder eingebaut, und dieses Problem hat sich gelöst. Das oben beschriebene Hauptproblem aber nicht! Ich weiß nciht ob das damit etwas zu tun hat.


    Hat jemand eine Ahnung was mir hier wiederfährt?

    Das einzige was ich machen kann ist:
    - mit CD Hochfahren (jetzt bekommen ich sie aber nicht mehr raus)
    - OPT+V Dann sehe ich eben wo er stirbt (andere Optionstasen bringen nichts)
    - PRAM habe ich schon gelöscht
    - mir fällt der Name nicht ein (shift-alt-apfel-delete) ist auch durchgeführt



    Weiters hat jemand eine Ahnung wie ich einige Daten von mir sichern kann, bevor ich das gerät aus dem Fenster "begleite ". Ich komme ja mit der Leopard installations CD, weiter als ohne. Auf der Hauptseite der Installation komm ich ja ins terminal, etc.. Kann ich dort Daten auf USB, oder auf eine Externe kopieren. Ich hatte das Problem, dass ich nicht mounten konnte, bzw. für HD keine berechtigung gehabt habe, wobei ich die Berechtigung verliehen habe.

    HELP..

    Grazie!
     
  2. spinnin

    spinnin Erdapfel

    Dabei seit:
    08.11.08
    Beiträge:
    4
    Ich habe jetztnoch folgendes entziffern können, bevor er sich ausschaltet:

    E:[Apple USBBluetoothHCIController][interrupt....blablabl] (die Zeile ahtten wir ja schon)
    USBF: 46.260 Apple USBPort: Port 4 of Hub at 0xfd000000 about to terminate a bu...(mehr kann ich nicht lesen... ist viel zu schnell weg)


    macht uns das schaluer?
     
  3. plonlu

    plonlu Strauwalds neue Goldparmäne

    Dabei seit:
    25.09.08
    Beiträge:
    633
    mach mal ein foto. dann is alles drauf. ;)

    und wegen der cd. die bekommst du raus indem du beim hochfahren die trackpad taste gedrückt hältst! -)

    weiter weiß ich auch nicht, leider. :(
     
  4. spinnin

    spinnin Erdapfel

    Dabei seit:
    08.11.08
    Beiträge:
    4
    JUUHHUU CD ist draußen!

    Wegen Foto - habe ich davor schleht formuliert. Die Info habe ich eh über ein Foto, nur der Fotoaparat (6bilder/sekunde) kann nicht mehr lesen - denn es ist zu schnell weg ;) Ich kann das sowieso nicht lesen.

    Danke nochmals wegen CD!
     
  5. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du kannst von der DVD booten? Hast du da mal das Festplattendienstprogramm gestartet? Wird da die Platte angezeigt? Nicht das die interne Platte einen weg hat.
     
  6. plonlu

    plonlu Strauwalds neue Goldparmäne

    Dabei seit:
    25.09.08
    Beiträge:
    633
    kein problem. -)
     
  7. spinnin

    spinnin Erdapfel

    Dabei seit:
    08.11.08
    Beiträge:
    4
    Also die HD wird erkannt im dienstprogram, wenn ich von der DVD boote. Sogar die externe die ich anhänge wird sofort erkannt.

    ABER, beim pberprüfen des Volumes komt folgender fehler:
    Katalog wird überprüft
    Ungültige Knotenstruktur
    Überprüfung des Volumes ist fehlgeschlagen
    (uns ein pop-up, der im Grunde das gleiche sagt)

    Bei Zugriffsrechte des Volumes überprüfen, kommt auch ein pop-up - das es unterbrochen wird...

    hmmm.. hamma da was gefunden?
     

Diese Seite empfehlen