1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP: Rotstich nach Kalbrierung durch Spyder2express

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von tobsch.com, 17.07.08.

  1. tobsch.com

    tobsch.com Zabergäurenette

    Dabei seit:
    18.04.06
    Beiträge:
    602
    Hallo,

    habe mir vor einiger Zeit ein Spyder2express Kalibrierungsgerät geholt.

    Jetzt wollte ich mein MacBook Pro (aktuelle Generation) damit kalibrieren, da ich auch am MBP Display schöne Farben haben möchte und nicht mehr Verläufe sehen will, die nicht voll in der Transparenz enden.

    Nachdem ich die Software installiert habe, habe ich den Raum verdunkelt und alle Lichter, die das Kalibrierungsgerät stören könnten, ausgeschaltet.
    Dann hat er die Kalibrierung einwandfrei durchgeführt, jedoch habe ich jetzt einen leichten Rotstich beim Display. Dieser ist sogar auf der silbernen Tastatur zu sehen (Tastatur spiegelt rot). Das Weiß ist auch leicht rot und wenn ich scrolle, färbt sich solange gescrollt wird, der schwarze Text etwas rot.

    Das Spyder2Express kann nicht kaputt sein, da es bei meinem Cinema Display wunderbar funktioniert.

    Falls jemand die Spyder2Express-Software kennt: Welche Bedienelemente des Monitors muss ich in der Software aktivieren, Helligkeit und/oder Kontrast und/oder Backlight?

    Für Hilfe wäre ich dankbar!

    Viele Grüße,
    Tobi
     
  2. Littlehonk

    Littlehonk Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    09.11.07
    Beiträge:
    247
    Hallo Tobi,

    ich mache ja nur ungerne Panik, aber sowohl meine eigene Erfahrung mit dem Spyder2, als auch zweifelsfrei ein Test in den Ausgaben 2008 (schick mir mal deine Mail-Addi ;)), zeigt, dass der Spyder2 gelinde gesagt nichts taugt. Nicht aber der Sensor, sondern die Software. Eingesetzt von mir und getestet in der MacLife wurde zudem noch die deutlich bessere PRO-Software (die Sensoren sind gleich).
    Insofern würde ich mir über dein rotstichiges Bild nicht viel Gedanken machen, wenn du als Kalibrierungsziel 6500K/2.2 ausgewählt hast und so ein Bild rauskommt, dann liegts am Sensor.

    Gruß
    Heiko
     
  3. tobsch.com

    tobsch.com Zabergäurenette

    Dabei seit:
    18.04.06
    Beiträge:
    602
    Ich habe das Problem gelöst:

    Als ich das Spyder2express bekam, kam mir die Software veraltet vor und ich suchte auf der datacolor Website eine neuere, die ich dann auch fand.
    Es war anstatt v2.2 eine neuere v2.3. Da ich dachte, dass dies kein Problem geben würde, lud ich mir diese Version herunter und habe damit mein Display kalibriert. Die neuere Version hat aber immer eine falsche Farbtemperatur eingestellt, was das dunkle, rotstichige Profil ausmachte.

    Ich habe nun Software 2.2 von der CD probiert, und siehe da, jetzt sind die Farben viel besser!

    Vielleicht hilft es später jemanden.. ;)
     

Diese Seite empfehlen