1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP - MagSafe LED blinkt

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von JBonsack, 15.11.07.

  1. JBonsack

    JBonsack Gast

    Hallo zusammen,

    ich besitze ein 17" MBP. Seit einigen Tagen blinkt die LED an meinem MagSafe Orange und grün abwechselnd. Ist störend da in der Titelleiste im Finder die Batterieanzeige immer von "Berechnung erfolgt" auf "92%" hüpft... o_O

    Profiler:
    Informationen zum Batteriemodell:
    Hersteller: SMP
    Gerätename: ASMB014
    Pack Lot Code: 0001
    PCB Lot Code: 0000
    Firmware-Version: 0102
    Hardware-Version: 0202
    Batterieversion überprüfen: 0100
    Informationen zum Ladezustand:
    Verbleibende Ladung (in mAh): 3595
    Vollständig geladen: Nein
    Batterie wird geladen: Ja
    Volle Ladekapazität (in mAh): 3914
    Informationen zum Batteriezustand:
    Anzahl der Zyklen: 128
    Batteriezustand: Mittel
    Batterie ist installiert: Ja
    Stromverbrauch (in mA): 103
    Spannung (in mV): 12459


    Hat jemand eine Ahnung was da los sein könnte und wie ich das beheben kann?

    Viele Grüße aus Nürnberg
    Joerg
     
    #1 JBonsack, 15.11.07
    Zuletzt von einem Moderator bearbeitet: 15.11.07
  2. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Schonmal versucht, den Power Managment Chip zurückzusetzen? Dazu Mac ausmachen, Batterie raus, Netzkabel ab und den Einschalter für 5 sec drücken. Dann wieder alles ran/rein.

    Ich hatte das Problem auch, sogar die LEDs an der Batterie sind ständig von 4 auf 5 gesprungen.

    Schau sonst auch mal auf die Support-Seite von Apple, und dort auf die MacBook Pro-Seite.

    Naja, und ich nehme richtig an, dass das Problem erst seit dem Update auf Leopard auftritt? So war es bei mir, verbunden mit plötzlichem Abschalten, sobald man bei ca 60% Akkukapazität war. Einschalten ging dann auch nicht mehr.


    MfG Xardas
     
  3. imonkey

    imonkey Cox Orange

    Dabei seit:
    15.11.07
    Beiträge:
    96
    Natürlich kann es auch möglich sein, dass das DC-Board eventuell beschädigt ist, hatte ich leider auch einmal bei einem Macbook. Ich hoffe aber, das Xardas mit seinem Vorschlag der glücklichere Weg für dich ist.
     
  4. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Hmm, imonkey, wie äußert sich der Defekt am DC-Board? Mein Problem mit dem spontan abschaltenden Leopard ist leider weiter vorhanden, auch wenn die LED nicht mehr blinkt...

    Und wie sieht es da mit den Reparaturkosten aus? Ich habe bei Gravis so nen 3-Jahre-Dingens, müsste aus Dresden aber extra z.B. nach Leipzig zum nächsten Gravis fahren bzw. den Mac einschicken.

    Vielleicht kannst du ja mal berichten, wie es bei dir lief. Und schonmal danke.


    Hintergrund:
    Habe schon diverse Anleitungen auf der Apple-Homepage befolgt, und mithilfe eines externen Tigers auch den Akku ganz entleert, aber irgendwie ist es immer so, dass der Akku noch rund 2000mAh und so um 10V Spannung hat, der Mac aber einfach ausgeht. Akku-LEDs schwanken so zwischen 1 bis 3. Auch eine Firmware-Restoration war nicht möglich, genauso wie ein Update der MacBook Pro-Firmware oder der Akku-Firmware. Der Hardwaretest meldet auch nichts.


    MfG Xardas
     
  5. imonkey

    imonkey Cox Orange

    Dabei seit:
    15.11.07
    Beiträge:
    96
    Dadurch das mein MagSafe-Adapter nur beim einstecken kurz grün geleuchtet hat, sobald er zum aufladen (rote Leuchte) überspringen sollte, ging die LED-Leuchte aus. Habe es mit mehreren anderen MagSafe-Steckern ausprobiert, leider Erfolglos. Als das DC-Board getauscht wurde, waren die Probleme nicht mehr vorhanden.
     

Diese Seite empfehlen