1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP Lüfter läuft permanent trotz CPU-Leerlauf

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von eviterlepire, 09.05.09.

  1. eviterlepire

    eviterlepire Erdapfel

    Dabei seit:
    09.05.09
    Beiträge:
    3
    Hallo,

    an meinem MBP 15'/2,51GHz/4GB Ram treten plötzlich folgende Probleme auf:

    - Batterielaufzeit nur noch 1,5 Stunden bei Arbeiten mit Pages; sonst keine Programme aktiv
    - Der Alukorpus wird oben links ziemlich heiß und der Lüfter läuft ständig (Netzbetrieb, Batterie angeblich 100% aufgeladen).

    Dabei war ich bislang immer super zufrieden mit dem Teil. Hat einer ne Ahnung was hier vorgeht?

    Wünsche euch sowas jedenfalls nicht.
    Vielen Dank im Voraus für Eure Hilfe.
     

    Anhänge:

  2. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Zeig mal „Alle Prozesse“.
     
  3. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    unter alle prozesse wird wohl ein printjob hängen..
     
  4. eviterlepire

    eviterlepire Erdapfel

    Dabei seit:
    09.05.09
    Beiträge:
    3
    Ok hier sind alle Prozesse. Es hängt kein Prozess und die CPU müsste eigentlich fast im Leerlauf sein. Trotzdem dreht der Lüfter und die Temperatur des Prozessorkerns liegt bei geschmeidigen 69°C
     

    Anhänge:

  5. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Hattest du mal SMC FanControl installiert?
     
  6. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    In der Aktivitätsanzeige siehst du oben, neben dem Suchfeld, ein Pulldownmenü. Dort musst du „Alle Prozesse“ auswählen.
     
  7. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Unten siehst du eine Auslastung von ca 50%. Du musst (wie oben erwähnt) alle Prozesse dir anzeigen lassen.
     
  8. eviterlepire

    eviterlepire Erdapfel

    Dabei seit:
    09.05.09
    Beiträge:
    3
    Ok, vielen Dank für Eure Hinweise - hab's jetzt geschnallt. Unter "Alle Prozesse" befand sich tatsächlich der PrintJobMgr mit 99,x% CPU-Last. Hab ich jetzt gekillt und mein Apfel läuft so angenehm wie zuvor.

    Woher kommt das Problem? Ein nicht ausgeführter Druckauftrag oder Ähnliches?

    VG
     
  9. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Keine Ahnung... aber das Problem tritt schon häufiger auf.
     
  10. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Hab ichs gewusst ;)
     
  11. jakewalk

    jakewalk Macoun

    Dabei seit:
    09.03.09
    Beiträge:
    118
    @ChildOfFire: Respekt! :)
     

Diese Seite empfehlen