1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP + Leopard + Airport Extreme + HDD = Totalabsturz

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Obirah, 23.12.07.

  1. Obirah

    Obirah Ingrid Marie

    Dabei seit:
    03.09.06
    Beiträge:
    272
    Hallo,

    wenn ich mit meinem MBP Core2Duo unter Leopard intensiv auf die Netzwerkplatte an meiner Airport Extreme zugreife und viele Daten hin und her schicke, ist nach einigen Minuten plötzlich die gesamte Verbindung zur Airport Extreme komplett weg. Nix geht mehr. Weder Internet noch Zugriff auf die Platte (Meldung "Verbindung zur Festplatte wurde getrennt" erscheint).
    Nach weiteren ca. 10 Sekunden schmiert dann mein MBP mit dem grauen Vorhang ab. :(

    Nach dem Neustart ist dann wieder alles ok. Jedenfalls bis zum nächsten Absturz. Daher vermute ich, dass es an Leo liegt. (Unter 10.4. hatte ich diese Probleme nicht!)

    An der Airport Extreme ist nicht viel an der Standardkonfiguration geändert: "n" mit b/g Kompatibilität ist aktiviert, Kanal automatisch, WPA/WPA2, geschlossenes Netzwerk (SSID ist versteckt), ein paar Portweiterleitungen, das MBP hat ne feste DHCP-Reservierung, DHCP-Lease steht auf 4h, File-Sharing ist natürlich aktiviert und ich kann im Finder unter
    "Freigaben" -> Name der Airport Extreme -> Name des Laufwerks
    die Festplatte mounten.
    Das wars.

    Alle Updates und die neueste Firmware der Airport Extreme sind installiert. Die HD ist mit Mac OS Extended Journaled formatiert. Laut Netzwerkdiagnoseprogramm besteht eine Verbindung mit 130MBit/s (also "n"). Ob noch andere Rechner an der Airport Extreme hängen macht keinen Unterschied.

    Hat jemand eine Idee?

    Vielen Dank!

    Grüße
    Frank
     
  2. gbyte

    gbyte Gelbe Schleswiger Reinette

    Dabei seit:
    07.04.07
    Beiträge:
    1.750
    Versuch mal eine andere Platte.

    Das beschriebene Problem hatte ich mal als meine Platte abgeraucht ist, bzw. der USB-Controller des Plattengehäuses. Ich hab die Platte in ein anderes Gehäuse gesteckt, incl. anderem Controller und schon funktionierte wieder alles einwandfrei.

    Bei meiner kleinen mobilen Platte lag es allerdings tatsächlich an der Platte (hier jedoch über USB am MBP angeschlossen). Nach einem Tausch dieser Platte, funktionierte auch wieder alles bestens.

    Gruß,

    GByte
     

Diese Seite empfehlen