1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP: Leistungseinbruch nach wenigen Minuten

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Krastl, 14.08.07.

  1. Krastl

    Krastl Gast

    Hallo und guten Abend!

    Mein 17'' Zoll MBP (1. Generation, vor kurzem mit 1GB Corsair ValueRam aufgrüstet) macht mir Sorgen. Unter Last nimmt die Leistung meines Gerätes spürbar ab - zur Erläuterung zwei Beispiele:

    Schaue ich beispielsweise ein Video auf Youtube und importiere gleichzeitig eine CD in iTunes, setzt nach ca. 30s der Ton des Youtube-Videos aus bzw. verzerrt (klingt als hätte eine Musik-CD einen heftigen Kratzer).
    Nach wenigen Sekunden läuft der Ton wieder störungsfrei, allerdings wird aus dem zuvor flüssig wiedergegebenen Video eine ruckelige Diashow.

    Das Widget iStat gibt mir währenddessen folgende Werte an:
    CPU A 82°; GPU 62°, GPU Heatsink 69° usw. - bei einer Lüfterdrehzahl von 3500 rpm.

    Ein weiteres Problem mit ähnlichem Hintergrund:
    World of Warcraft (ja, ich oute mich als Spieler) läuft in den ersten Spielminuten in höchster Auflösung flüssig mit gut 25-30 fps. Auch hier das gleiche Problem: Wie aus dem nichts kratzt der Ton, das Bild friert ein.
    Die Lüfterdrehzahlen steigen hörbar an, jedoch laufen beide lt. iStat nicht höher als 4500 rpm - bei nahezu identischen Werten wie oben beschrieben.
    Das Spiel läuft dann zwar weiter, allerdings mit 7 fps unspielbar. (Dieses Phänomen tritt übrigens bei allen Auflösungen bzw. Detailsstufen auf!)

    Nun meine Frage: Was tun?
    Noch vor kurzem konnte ich mich über die Geschwindigkeit meines Rechners nicht beschweren...
    Ich habe mittlerweile smcFancontrol installiert - mit einer minimalen Drehzahl von 4500 rpm treten beide Probleme nicht mehr auf.
    Allerdings: Bei einem Gerät dieser Preisklasse will ich das nicht akzeptieren.

    Habt schonmal vielen Dank für Eure Tipps!
     
  2. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    ICh bin mir icht sicher ob es dir hilft aber wie es so heiß hier in österreich (wien ) war und ich mein 15" MBP am 23"ACD betrieben hab und WoW (ja ich bin auch spieler) am laufen hatte viel auch alle 2 min der prozitakt auf 1Ghz und die fps zahl flog in den keller.
    Also ich schließe daraus das es nur passiert wenn die komponenten zu heiß werden.
    Lösung hab ich leider keine SRY
     

Diese Seite empfehlen