1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP late 2008 Vista x64 - Blue Screens

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Nicker, 09.12.08.

  1. Nicker

    Nicker Idared

    Dabei seit:
    08.10.08
    Beiträge:
    27
    Hallo Freunde,

    ich habe mir, aufgrund meiner 4GB Ram im MBP, Windows Vista 64Bit installiert. Bevor jetzt die Flames kommen, möchte ich noch erwähnen dass dieses Betriebssystem nur zum Ausweichen gedacht ist. Quasi zum FIFA09 spielen oder sonstiges.

    Die Installation per Bootcamp funktionierte einwandfrei. Als er dann das erste Mal bootete habe ich schon ziemlich erstaunt geguckt als er beim Bootvorgang ca. 2 Minuten gebraucht hat weil er diesen Vista Loader ausführt der mir 2 Bildschirme mit weißem Text vollschreibt bis er dann irgendwann den Lade Bildschirm zeigt.

    Hochgefahren war ich dann froh dass es funktionierte, doch meine Vorfreude wurde direkt mit nem Bluescreen bestraft. Nachdem ich dann wieder neugestartet hatte, habe ich Bootcamp von der DVD installiert. Doch selbst nachdem dort alle Treiber aufgespielt waren hat er noch immer öfter mal den Bluescreen angezeigt.

    Ich habe hier ein paar Tipps gelesen und nochmal Treiber/Bootcamp deinstalliert und manuell alle x64 Treiber von der DVD installiert. Doch viel weiter hat mich das auch nicht gebracht. Dann habe ich noch erfolglos das BCUPDATE64 von der Appleseite gezogen. Gibt es da eine Zauberformel? Einen Tipp? Jemandem bei dem es ohne jegliche Probleme läuft?

    Bevor mir jemand rät, ich solle doch XP nutzen. Die Möglichkeit sehe ich auch, will es aber erst mit Vista 64 versuchen. 3,25 GB Ram find ich scheiße...

    Ich danke jedem der sich diesen Beitrag wenigstens durchgelesen hat und jedem der mir etwas weiterhelfen kann.

    Beste Grüße,
    Nick
     

Diese Seite empfehlen