1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP (late 2006) Akku lädt nicht mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von gugucom, 23.02.09.

  1. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Seit 2 Tagen lädt der Akku meines late 2006 MBP nicht mehr.

    Ich habe folgende Diagnosen bzw. Prüfungen gemacht:

    1. PRAM Reset (Booten mit Apfel+alt+P+R)

    2. SMC Reset (10s Power Knopf ohne Akkku und MagSafe)

    3. Tausch Netzteil mit dem late 2006 MBP von meinem Bruder. Genau das gleiche.

    4. Tausch Akku mit dem BMP vom Bruder. Sein MBP lädt meinen Akku

    Den Batterie Update http://www.apple.com/chde/support/macbook_macbookpro/batteryupdate/ habe ich heute gemacht.

    Ist das MBP hin? Oder gibt es noch irgendeinen Rat den man mir geben kann was ich tun kann?
     
    #1 gugucom, 23.02.09
    Zuletzt bearbeitet: 23.02.09
  2. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    Schon mal nachgeschaut, ob dein akku vo
    Erweiterten akkuaustauschprogramm betroffen ist?
     
  3. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Der Akku ist ok. Der wird im MBP vom Bruder geladen. Mein Problem liegt eindeutig im MBP. Das hat auch den anderen Akku nicht geladen. Das Netzteil ist auch 100% ok.
     
  4. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    ah, das erinnert mich an was, wusste nicht eyecandy da genaueres?
     
  5. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    kann man an dem MBP nicht die PMU mal reseten?

    edit/ das nennt sich beim MBP wohl SMC-Reset, hast Du ja schon gemacht.
     
  6. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    #6 le_petz, 23.02.09
    Zuletzt bearbeitet: 23.02.09
  7. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    ich würde ebenfalls davon ausgehen, dass der akku am ende ist. darum ist es sicher sinnvoll, den apple-support anzurufen und das problem zu schildern. die chancen stehen nicht so schlecht, dass du auf kulanz (das austausch innerhalb des austauschprogramms kann eigentlich nur innerhalb der ersten 24 monate ab kaufdatum erfolgen) noch einen neuen akku erhälst.

    ich schicke dir dazu noch eine pn.
     
  8. le_petz

    le_petz Doppelter Melonenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    3.376
    naja, eyecandy. den link habe ich über dir gepostet...
     
  9. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo gugucom,
    ich kann mir zwar nicht vorstellen, dass Du es noch nicht probiert hast, aber lädt Dein MBP den Akku von Deinem Bruder?
    Und habt ihr mal den verdächtigen Akku bis auf die letzte Ladung geleert?
     
  10. bobandrews

    bobandrews Baldwins roter Pepping

    Dabei seit:
    21.10.07
    Beiträge:
    3.225
    Ja, aber nicht auf Englisch!

    Deutsch kann ja wohl jeder! :-D
     
  11. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    habe ich doch gesehen :)
     
  12. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Also der Akku von meinem Bruder wurde auch von meinem MBP nicht geladen. Er hat übrigens auch ein MBP late 2006. Mein Akku wurde von seinem MBP geladen und hat seitdem 96%. Er war vor ganz leer.

    Für mich sieht das nicht nach einem Akku Problem aus. Unglücklicherweise scheint es das MBP selber zu sein. Fällt sonst noch jemandem was ein? Wenn es das MBP ist wird das sicher brutal teuer, besonders wenn es die Hauptplatine ist.
     
  13. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    hardware-test machen (von system-cd mit gedrückter d-taste booten), ein logicboard-fehler sollte sich dann zeigen ...
     
  14. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Die Kontakte im Akkuschacht sind sauber und ohne Beschädigung?
     
  15. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ja, die Kontakte und die Batterie sind in Ordnung. Es wird ja auch der Zustand verschiedene Batterien korrekt angezeigt.
     
  16. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Ich habe das MBP zum AASP (SBS) hier in München gebracht. Die haben ein defektes I/O-Board festgestellt. Morgen ist es hoffentlich wieder ok Es wird so etwa 140€ incl. Montage kosten.
     

Diese Seite empfehlen