1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP langsamer durch externen Bildschirm

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von ilisarov, 06.01.10.

  1. ilisarov

    ilisarov Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    32
    Hi,

    ich habe heute das erste Mal über den MiniDisplayPort auf DVI Adapter meinen 22" Bildschirm an mein MBP (2,8Ghz, 4GB Ram, 500GB HD) angeschlossen.

    Seitdem habe ich das Gefühl, dass es irgendwie langsamer läuft:
    Programme brauchen länger zum Starten, Maus ruckelt beim Bewegen, alles wirkt ein klein wenig verzögert...oder ruckelig!

    Ich habe das MBP seit 2 Wochen (von Windows gewechselt), alle Updates gemacht und sonst eigentlich nichts besonderes installiert. In der Systemsteuerung ist die Einstellung für Energie auf: Hohe Leistung.
    Habe es auf einem Notebookständer stehen und dort Ladekabel, Netzwerkkabel, Bildschirm, Tastatur und Maus angeschlossen(beides Logitech, die Tastatur noch Windows, Mac Tastatur ist aber unterwegs). Der 22" Bildschirm wird als primärer Bildschirm benutzt, auf dem vom MBP habe ich Entourage liegen.

    Bin mal gespannt auf eure Antworten. Es kann ja bestimmt nicht sein, dass das MBP einfach die Versorgung nicht packt?!?!
     
  2. mib4ever

    mib4ever Morgenduft

    Dabei seit:
    22.06.09
    Beiträge:
    165
    das problem wird sein dass die MBP eine onboard Grafikkarte hat und diese ihren Speicher vom Arbeistspeicher abzweigt... Wenn du jetzt einen größeren Bildschirm hast brauchst du mehr Grafikpower -->mehr Arbeitsspeicher wird der Grafikkarte zugeteilt und ist somit nicht für die Programme da
     
  3. ilisarov

    ilisarov Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    32
    beim aktuellen MBP 15" hat die "große" Grafikkarte doch einen eigenen Speicher?
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Wenn sie denn eingeschaltet ist (Systemeinstellungen->Energie sparen).
     
  5. ilisarov

    ilisarov Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    32
    Genau :) Aber das hab ich ja in meinem Anfangsthread bereits bestätigt :) Oder gibt es noch einen anderen Weg, sie zu aktivieren? :innocent:
     
  6. deloco

    deloco Carmeliter-Renette

    Dabei seit:
    14.11.07
    Beiträge:
    3.304
    Erst ab dem 1799€-Modell. Das billigste 15 Zoll hat auch nur die 9400M mit dem Shared-Memory…
     
  7. ilisarov

    ilisarov Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    32
    Genau. Wobei ich die 2,8 Ghz Variante habe, die auch die 9600M mit den 512MB hat.

    Keiner eine Idee woran es liegen könnte?
     
  8. Wrandy

    Wrandy Reinette de Champagne

    Dabei seit:
    15.02.09
    Beiträge:
    420
    machst du denn irgendwas aufwändiges? Ich würd mal probieren, einfach mal das Display nach oben zu klappen...Das mache ich bspw. wenn ich den Prozessor mehr als 30% dauerhaft fordere. Das wird sonst im zugeklappten Zustand zu heiß, und einmal hat er sich bei mir auch schon runtergetaktet, weil er zu heiß geworden war (Spiel stockte total)...Aufgeklappt, 3 Minuten später war die Welt wieder in Ordnung.

    Wie gesagt, klapp einfach mal probehalber das Display auf, nachdem du dein Bildschirm angeschlossen hast...dann bleibt das Display des MBP nämlich auch aus...
     
  9. ilisarov

    ilisarov Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    32
    also ich hab das Display offen und es so eingestellt, dass es als zweiter Bildschirm dient, in dem ich Entourage laufen lasse...

    Ansonten mach ich nichts aufwändiges:

    Surfen,Email, Remoteprogramm für meinen Server, Finder offen...
     
  10. Dark Defender

    Dabei seit:
    20.11.08
    Beiträge:
    55
    Es wird dich jetzt nicht weiterbringen, aber ich empfinde das ebenso wie du (MacBook late '09).

    Das ganze System wirkt irgendwie träger... auch habe ich Geschwindigkeitseinbußen (Einbildung?) im Netz bei angeschlossenem 22"-Monitor.
     
  11. ilisarov

    ilisarov Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    32
    Hab jetzt mal mit angeschlossenem Bildschirm neugestartet und jetzt wirkt es so, als wärs wieder gut!?!?! (Einbildung Version 2.0?) Hast du deinen Bildschirm schon länger am MBP?
     
  12. Dark Defender

    Dabei seit:
    20.11.08
    Beiträge:
    55
    Falls deine Frage an mich gerichtet ist..

    Ja, hab den Bildschirm schon ewig dranhängen und es ist soweit auch ganz ok.

    Aber ich merke es halt immer, wenn ich das MacBook (ohne Pro) mal vom Bildschirm trenne und so benutze. Dann "flutscht" alles irgendwie besser...
     
    #12 Dark Defender, 06.01.10
    Zuletzt bearbeitet: 06.01.10
  13. ilisarov

    ilisarov Alkmene

    Dabei seit:
    02.01.10
    Beiträge:
    32
    Ja war sie :) Sorry. Das ist komisch und enttäuschend :)
     
  14. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Merkwürdig. Ich betreibe mein 13" MBP abwechselnd an einem 22"- und einem 30"-TFT. Die Grafikeinheit geht im normalen Betrieb nie über 5 % Auslastung. Das System „fühlt“ sich exakt gleich schnell an, auch mit 2560x1600 + 1280x800. Trotz Shared Memory (wobei ich 4 GiB RAM verbaut habe).

    Für Desktop-Sachen ist die 9400M mehr als schnell genug. Aber klar, 3D-Spiele haben bei der vollen 30"-Auflösung mehr zu beißen als auf dem internen Panel. ;)

    Ich schätze, das Problem liegt hier irgendwo anders und hat nichts mit der Grafiklösung zu tun. Hat der hier im Thread angesprochene TFT vielleicht einen USB-Hub, der auch angeschlossen ist? Vielleicht bremst das Dingens den I/O des Books aus?

    Cheers,
    -Sascha
     
  15. Marino

    Marino Antonowka

    Dabei seit:
    08.01.09
    Beiträge:
    362
    Ich weiß zwar nicht, was es sein kann, aber das es normal ist, glaube ich nicht. Denn mein 13" MBP (2,26GHz, 4GB RAM) ist per externem Monitor beim leichter Nutzung (Office, Internet, Musik) auch mit erweitertem Bildschirm nicht spürbar langsamer.
     
  16. iGonz

    iGonz Alkmene

    Dabei seit:
    18.04.09
    Beiträge:
    32
    Ich habe an meinem Macbook Alu Unibody 2,0 (late 08) auch einen 23-Zoll mit 2048x1152 Pixel am laufen, er ist in diesem Modus geringfügig (aber kaum merkbar) langsamer, sowie das interne Display dann wieder allein läuft ist er wieder einen "Zacken" schneller.....
    Stört mich aber nicht, da es kaum auffällt,...
    Ciao Christoph
     
  17. Cillit Bang

    Cillit Bang Celler Dickstiel

    Dabei seit:
    21.12.08
    Beiträge:
    810
    Bei mir ist es ähnlich. Die Programme starten genauso schnell wie bei einem Monitor. Nur ein paar Animationen wie Dashboard oder Spaces laufen leicht hakelig - ein bisschen schade zwar, stört mich aber nicht weiter.
     

Diese Seite empfehlen