MBP kann nicht mehr booten, auch nicht von ext HD

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DachshadeCharly, 24.11.16.

  1. DachshadeCharly

    Dabei seit:
    29.08.10
    Beiträge:
    29
    Liebe Freunde des Apfels, könnt ihr mir helfen?
    Ich habe von einer Freundin ein altes 15" MBP (entweder 2010 oder 2011, muss ich nochmals fragen) bekommen, das nicht mehr booten will. Offenbar ist es ihr mitten in der Bildbearbeitung abgestürzt und geht seitdem nicht mehr.
    Ich habe schon des Öfteren ältere Computer neu aufgesetzt, oder anderweitig wieder zum Laufen gebracht aber der Fall hier ist seltsam.

    Und zwar geht das booten normal vonstatten, bis das Login-Fenster kommt. Wenn ich dann jedoch einen Account auswähle, kommt der Ladebalken auf weissem Grund und dann ein ewig weisser Bildschirm.
    So weit so gut dachte ich und versuchte in den Recoverymodus zu kommen. Leider kam stattdessen wieder das Login-Fenster. Ok, dann halt Internet-Recovery. Nach der Auswahl des Netzwerkes und dem vollständigen Laden des Recoverysystems blieb der Bildschirm weiss. Einfach so, nichts passierte.
    Dann dachte ich, ok HD irgendwie kaputt und wollte von einer externen HD mit Mountain Lion drauf booten. Doch auch dort kam nach dem Login-Fenster der ewige weisse Bildschirm.
    Gut, dann halt NVRAM und SMC resetten. Hat leider auch nichts gebracht.
    Danach hab ich noch probiert in den Single User Mode zu kommen um einen file system consistency check zu machen, dabei blitzte kurz ein schwarzer Bildschirm auf mit einigen weissen Kommandozeilen, der war aber schneller wieder weg als ich mich rühren konnte und machte Platz für den Apfel und dann das Login-Fenster.
    Dann versuchte ich noch einen Safe Boot mit dem selben Ergebnis wie beim SIngle User Mode.
    Langsam mit meinem Latein am Ende versuchte ich zuletzt die Neuinstallation von OS X Mountain Lion via USB. Und siehe da, es tat sich etwas Neues: es kam statt dem Login-Fenster oder dem weissen Bildschirm ein blauer Bildschirm! Sonst nichts...
    Ich hoffe echt, dass das nicht der blaue Bildschirm des Todes isto_O

    Mir fällt momentan nichts mehr ein, was ich tun könnte...
    Ich hab das Gefühl, dass die Hardware noch funktionstüchtig ist, da ja eigentlich alles normal verläuft bis zum Login-Fenster. Leider kenne ich mich gar nicht aus mit dem Bootprozess, also wie das EFI (oder wie heisst das?) funktioniert und ab wann eigentlich das Betriebsystem geladen wird.
    Falls jemand Ahnung vom Bootprozess bei Applegeräten hat, würde ich es sehr schätzen, wenn er/sie mich aufklären könnte.
    Oder hatte jemand von euch auch schon solch ein ähnliches Problem?

    Danke vielmals für eure Hilfe!

    Lieber Gruss
    DC
     
  2. steffen66

    steffen66 Idared

    Dabei seit:
    22.10.16
    Beiträge:
    28
  3. DachshadeCharly

    Dabei seit:
    29.08.10
    Beiträge:
    29
    Hoi Steffen
    Danke vielmals für die Antwort! Aber denkst du der MB ist qualifiziert für das Programm? Kann es sein, dass es ein Video/Bildschirmproblem ist, auch wenn der Startapfel, der Ladebalken und das Login-Fenster korrekt dargestellt werden?
     
  4. steffen66

    steffen66 Idared

    Dabei seit:
    22.10.16
    Beiträge:
    28
    Hallo,

    wenn es aus 2011 stammt, dann ja. Für die 2010er-Reihe gab es auch ein Austauschprogramm, dass ist mittlerweile allerdings ausgelaufen.
    Beide Modelle haben zwei Grafikkarten - eine im Prozessor und eine auf der Hauptplatine - die je nach angeforderter Grafikleistung genutzt werden. Starte das Macbook Pro doch mal mit gedrückter Shift-Taste, damit unterdrückst Du die Startobjekte und nicht alle Treiber werden geladen, gibt es einen Unterschied?

    Gruß, Steffen
     
    DachshadeCharly gefällt das.
  5. DachshadeCharly

    Dabei seit:
    29.08.10
    Beiträge:
    29
    Ja, es ist das 2011 Modell. Wenn ich mit gedrückter linker shifttaste starte, kommt normal zuerst der apfel, dann das Login-Fenster. Wenn ich aber die rechte Shifttaste benütze, dann werden kurz einige Infos eingeblendet (siehe angehängtes Bild), dann startet er neu. Nach dem Neustart bleibt er nach Apfel mit Ladebalken im weissen Bildschirm hängen.
    Eieiei, wenn ich das gewusst hätte mit der rechten Shifttaste, dann wär ich auch schon früher an diesen Punkt gekommen :D

    Irgend eine Ahnung, was dieser kernel panic oder was immer bedeutet?

    Danke!

    PS: seit dem safe boot kommt das loginfenster nicht mehr, nur der weisse bildschirm
     

    Anhänge:

  6. Meanmymac

    Meanmymac Golden Delicious

    Dabei seit:
    25.11.16
    Beiträge:
    11
    Kernel panic ist beim Mac das, was die bluescreen bei Windows ist....
    Ich hab das mit 4 Macs nur zweimal in 10 Jahren gehabt....
     
  7. DachshadeCharly

    Dabei seit:
    29.08.10
    Beiträge:
    29
    Und, sagen diese Infos im Bild jemandem von euch etwas? Kann das jemand interpretieren?

    Danke für jede Hilfe!
     
  8. Meanmymac

    Meanmymac Golden Delicious

    Dabei seit:
    25.11.16
    Beiträge:
    11
    Vermutet mal, dass das ein EFI-Problem ist. Er kommt beim Booten nicht mal bis zum OS. Könnte schon was mit den Video-Problemen der 2011er zu tun haben.
     
  9. DachshadeCharly

    Dabei seit:
    29.08.10
    Beiträge:
    29
    Danke vielmals!
    Das MBP war wirklich qualifiziert für das Reparaturprogramm aber Apple sagt, die Ersatzteile seien nicht lieferbar gewesen und weil der Computer am letzten Tag der Gültigkeitsdauer des Programms (31.12.16) erst gebracht wurde, wäre es jetzt zu spät und sie würden die Reparatur nicht übernehmen... :(
    Ich hätte gedacht, dass sie alle Computer, die bis zum 31.12. reinkommen reparieren und nicht nur die, die bis zu diesem Datum schon repariert sind. Macht doch mehr Sinn...